Ajuda Mod AimBot !!!

    Compartilhe
    avatar
    ArtututuVidor$
    Veterano
    Veterano

    Mensagens : 2456
    Reputação : 13
    Desde : 05/09/2012
    Idade : 19
    Localização : Florianópolis - SC

    Ajuda Mod AimBot !!!

    Mensagem por ArtututuVidor$ em Sab 22 Dez 2012, 22:57

    Estava sem nada para fazer, daí estava pesquisando uns MODs!!!
    e achei um que erá um AimBot-para que não sabe, é igual o ps2 tem mira automática (só apertar o botão de mira(botão direito do mause) e ele mira automaticamente na cabeça ou no tronco)
    mas ele tinha um contra :
    ja vinha ativado daí com o aimbot ativado não pode mexer com o mause !!!
    daí abri o MOD e tinha um write memory
    é esse aqui
    write memory 11988014
    daí tentei de tudo para fazer ativar escrevendo algo : ONBOT
    e aparecer na tela : AimBot Ativado
    e desativar com: OFFBOT
    e aparecer :
    AimBot Desativado
    mas quando entra no jogo e digita "ONBOT"
    aparece o texto mas não fica no aimbot
    e quando fica o aimbot
    eu dígito "OFFBOT"
    e não acontece nada !!!
    e aí alguém pode me ajudar ?!?!
    SCRIPT :(pode ter uns erros porque eu estou no cel)
    Código:

    {$cleo}
    0000:
    while true
    wait 0
    if and
    player.defined($player_actor)
    not actor.driving($player_acto)
    0adc: test_cheat "ONBOT"
    jf continue
    wait 10
    0a8c: write_memory 11988014 size 1 value 1 virtual_protect 1
    0acd: show_text_highpriority "AimBot Ativada " time 1500
    if
    0adc: test_cheat "OFFBOT"
    wait 10
    0a8c: write_memory11988014 size 1 value 0 virtual_protect 1
    0acd: show_text_highpriority "AimBot Desativada" time 1500
    end
    (esse script AEW foi eu que fiz argh , única coisa que eu peguei do MOD que eu baixei, foi o write memory que faz o aimbot)
    e AEW pode ajudar
    :)


    Última edição por ArtututuVidor$ em Sab 22 Dez 2012, 23:42, editado 2 vez(es) (Razão : Estáva faltando uma linha que eu pulei !!!)


    ____________________
    Artututututututututu....

    Sumido dos tópicos, mas sempre entrando no Forum :)


    Sdds do Gif de mulher aqui ;-;
    avatar
    EduardoJ.
    Mensagens Nível 5
    Mensagens Nível 5

    Título : Aspirante a matemático
    Mensagens : 607
    Reputação : 34
    Desde : 04/05/2012
    Idade : 20
    Localização : Anápolis - Goias

    Re: Ajuda Mod AimBot !!!

    Mensagem por EduardoJ. em Sab 22 Dez 2012, 23:16

    0a8c: write_memory 11988014 size 1 value 0 virtual_protect 1
    depois do desativado ai coloca isso.
    avatar
    ArtututuVidor$
    Veterano
    Veterano

    Mensagens : 2456
    Reputação : 13
    Desde : 05/09/2012
    Idade : 19
    Localização : Florianópolis - SC

    Re: Ajuda Mod AimBot !!!

    Mensagem por ArtututuVidor$ em Sab 22 Dez 2012, 23:48

    Você testou esse script AEW que eu fiz?!?!?
    olha como ele está dentro do jogo !!!
    (@yugi- tinha essa linha aí no meu script, eu pulei ela na hora de colocar AEW)


    ____________________
    Artututututututututu....

    Sumido dos tópicos, mas sempre entrando no Forum :)


    Sdds do Gif de mulher aqui ;-;
    avatar
    ArtututuVidor$
    Veterano
    Veterano

    Mensagens : 2456
    Reputação : 13
    Desde : 05/09/2012
    Idade : 19
    Localização : Florianópolis - SC

    Re: Ajuda Mod AimBot !!!

    Mensagem por ArtututuVidor$ em Dom 23 Dez 2012, 22:59

    Alguém AEW pode me ajudar !!!
    quero que quando escreva "ONBOT" ele ativa o aimbot, e "OFFBOT" desativa !!!
    alguém ajuda AEW !!!
    (não é duuuublepost)
    :)


    ____________________
    Artututututututututu....

    Sumido dos tópicos, mas sempre entrando no Forum :)


    Sdds do Gif de mulher aqui ;-;
    avatar
    Pylm
    Veterano
    Veterano

    Título : Linuxer
    Mensagens : 18207
    Reputação : 116
    Desde : 03/06/2012

    Re: Ajuda Mod AimBot !!!

    Mensagem por Pylm em Dom 23 Dez 2012, 23:01

    @ArtututuVidor$ escreveu:Alguém AEW pode me ajudar !!!
    quero que quando escreva "ONBOT" ele ativa o aimbot, e "OFFBOT" desativa !!!
    alguém ajuda AEW !!!
    (não é duuuublepost)
    :)
    A gente sabe que não é double post, não precisa virar uma formiguinha preocupada.


    ____________________
    Some
    avatar
    Izuna
    Moderador
    Moderador

    Título : Vileiro
    Mensagens : 3923
    Reputação : 57
    Desde : 03/06/2012
    Idade : 15

    Re: Ajuda Mod AimBot !!!

    Mensagem por Izuna em Dom 23 Dez 2012, 23:10

    pylm69 escreveu:
    @ArtututuVidor$ escreveu:Alguém AEW pode me ajudar !!!
    quero que quando escreva "ONBOT" ele ativa o aimbot, e "OFFBOT" desativa !!!
    alguém ajuda AEW !!!
    (não é duuuublepost)
    :)
    A gente sabe que não é double post, não precisa virar uma formiguinha preocupada.
    Mensagens: 1899 <
    Já sabemos porquê.
    Artutututu,Curti esse aimbot ae,realmente n funfou OFFBOT.
    Alguem resolve ae?vou usar no samp(sim,eu n gosto de usar mods no samp e pah q dao beneficio,mas aimbot eh foda vei kk)


    ____________________
    Vem ser minha farofa pra eu passar a línguiça:
    avatar
    ArtututuVidor$
    Veterano
    Veterano

    Mensagens : 2456
    Reputação : 13
    Desde : 05/09/2012
    Idade : 19
    Localização : Florianópolis - SC

    Re: Ajuda Mod AimBot !!!

    Mensagem por ArtututuVidor$ em Dom 23 Dez 2012, 23:34

    @izuna
    você testou aquele script ali que eu fiz ?
    eu não jogo Gtasan online (nem tenho net no pc Fuch That Guy )
    eu só achei um MOD de aimbot na net, mas ele vinha ja ativado daí não podia mexer o mouse, daí para andar erá um saco !!!
    abri o Mod e tentei colocar para ativar o Mod mas não consigo muito não !!!
    ajuda AEW gente !!!

    (agora eu sei porque o jnrois12 não conseguia arrumar o MOD da câmera do GTA 2)


    ____________________
    Artututututututututu....

    Sumido dos tópicos, mas sempre entrando no Forum :)


    Sdds do Gif de mulher aqui ;-;
    avatar
    Izuna
    Moderador
    Moderador

    Título : Vileiro
    Mensagens : 3923
    Reputação : 57
    Desde : 03/06/2012
    Idade : 15

    Re: Ajuda Mod AimBot !!!

    Mensagem por Izuna em Seg 24 Dez 2012, 00:13

    @ArtututuVidor$ escreveu:@izuna
    você testou aquele script ali que eu fiz ?
    eu não jogo Gtasan online (nem tenho net no pc Fuch That Guy )
    eu só achei um MOD de aimbot na net, mas ele vinha ja ativado daí não podia mexer o mouse, daí para andar erá um saco !!!
    abri o Mod e tentei colocar para ativar o Mod mas não consigo muito não !!!
    ajuda AEW gente !!!

    (agora eu sei porque o jnrois12 não conseguia arrumar o MOD da câmera do GTA 2)
    obvio q testei neh


    ____________________
    Vem ser minha farofa pra eu passar a línguiça:
    avatar
    ArtututuVidor$
    Veterano
    Veterano

    Mensagens : 2456
    Reputação : 13
    Desde : 05/09/2012
    Idade : 19
    Localização : Florianópolis - SC

    Re: Ajuda Mod AimBot !!!

    Mensagem por ArtututuVidor$ em Seg 24 Dez 2012, 16:04

    lolololololol
    Ajuda alguem Aew !!!!
    IMPOSSIBRU


    ____________________
    Artututututututututu....

    Sumido dos tópicos, mas sempre entrando no Forum :)


    Sdds do Gif de mulher aqui ;-;
    avatar
    EduardoJ.
    Mensagens Nível 5
    Mensagens Nível 5

    Título : Aspirante a matemático
    Mensagens : 607
    Reputação : 34
    Desde : 04/05/2012
    Idade : 20
    Localização : Anápolis - Goias

    Re: Ajuda Mod AimBot !!!

    Mensagem por EduardoJ. em Ter 25 Dez 2012, 11:33

    Nos opcodes de read\write memory tu errou tbm

    0a8c: write_memory 11988014 size 1 value 0 virtual_protect 1
    nao eh para escrever a memoria 11988014 e sim 0x11988014 que eh muito diferente, uma eh um numero normal e o outro eh um numero binario se n me engano, troca os
    11988014 por 0x11988014
    avatar
    ArtututuVidor$
    Veterano
    Veterano

    Mensagens : 2456
    Reputação : 13
    Desde : 05/09/2012
    Idade : 19
    Localização : Florianópolis - SC

    Re: Ajuda Mod AimBot !!!

    Mensagem por ArtututuVidor$ em Ter 25 Dez 2012, 14:44

    ^^
    Sim sim, fiz isso !!!
    mas a única coisa que eu quero é só fazer com que ative escrevendo "ONBOT" e desativar escrevendo "OFFBOT"
    SÓ ISSO !!!!
    quando eu dígito onbot com aquele script ali, ele ativa todo errado ! E quando eu dígito offbot, não desativa e não acontece nada !!!
    e AEW alguém sabe !!!

    (testen aquele script ali para ver o erro! (pode ter alguns erros ali porque eu escrevi pelo celular, e daí pode ter faltado algo!))
    :) PF


    ____________________
    Artututututututututu....

    Sumido dos tópicos, mas sempre entrando no Forum :)


    Sdds do Gif de mulher aqui ;-;
    avatar
    LINK/2012
    Programador - Avançado
    Programador - Avançado

    Título : Veterano
    Mensagens : 7857
    Reputação : 347
    Desde : 03/05/2012

    Re: Ajuda Mod AimBot !!!

    Mensagem por LINK/2012 em Ter 25 Dez 2012, 15:06

    Yugi escreveu:Nos opcodes de read\write memory tu errou tbm

    0a8c: write_memory 11988014 size 1 value 0 virtual_protect 1
    nao eh para escrever a memoria 11988014 e sim 0x11988014 que eh muito diferente, uma eh um numero normal e o outro eh um numero binario se n me engano, troca os
    11988014 por 0x11988014
    Não, ta certo, isso ai ta em decimal, esse endereço (0x11988014) não existe, mas esse endereço (11988014 = 0xB6EC2E) existe.
    avatar
    ArtututuVidor$
    Veterano
    Veterano

    Mensagens : 2456
    Reputação : 13
    Desde : 05/09/2012
    Idade : 19
    Localização : Florianópolis - SC

    Re: Ajuda Mod AimBot !!!

    Mensagem por ArtututuVidor$ em Ter 25 Dez 2012, 15:12

    Então link pode me ajudar ?!??!?

    (ou outra pessoa, se quiser me ajudar !!!)


    ____________________
    Artututututututututu....

    Sumido dos tópicos, mas sempre entrando no Forum :)


    Sdds do Gif de mulher aqui ;-;
    avatar
    EduardoJ.
    Mensagens Nível 5
    Mensagens Nível 5

    Título : Aspirante a matemático
    Mensagens : 607
    Reputação : 34
    Desde : 04/05/2012
    Idade : 20
    Localização : Anápolis - Goias

    Re: Ajuda Mod AimBot !!!

    Mensagem por EduardoJ. em Ter 25 Dez 2012, 18:53

    @LINK/2012 escreveu:
    Yugi escreveu:Nos opcodes de read\write memory tu errou tbm

    0a8c: write_memory 11988014 size 1 value 0 virtual_protect 1
    nao eh para escrever a memoria 11988014 e sim 0x11988014 que eh muito diferente, uma eh um numero normal e o outro eh um numero binario se n me engano, troca os
    11988014 por 0x11988014
    Não, ta certo, isso ai ta em decimal, esse endereço (0x11988014) não existe, mas esse endereço (11988014 = 0xB6EC2E) existe.
    vish perdao link, eu nao sabia. :) ok vlw ai.
    avatar
    ArtututuVidor$
    Veterano
    Veterano

    Mensagens : 2456
    Reputação : 13
    Desde : 05/09/2012
    Idade : 19
    Localização : Florianópolis - SC

    Re: Ajuda Mod AimBot !!!

    Mensagem por ArtututuVidor$ em Ter 25 Dez 2012, 18:59

    O gente me ajuda nesse script aí !!!!
    só para ativar e desativar !!!
    PF AJUDA AEW !!!
    :)


    ____________________
    Artututututututututu....

    Sumido dos tópicos, mas sempre entrando no Forum :)


    Sdds do Gif de mulher aqui ;-;
    avatar
    Fabio
    Programador - Avançado
    Programador - Avançado

    Título : CEO da Fabio's Gambiarra Industries
    Mensagens : 18631
    Reputação : 338
    Desde : 04/05/2012
    Idade : 20
    Localização : Reserva, Paraná, Brasil, América Latina, America do Sul, América, Planeta Terra, Sistema Solar, Via láctea, Universo
    Link : gtamodvicio.blogspot.com

    Re: Ajuda Mod AimBot !!!

    Mensagem por Fabio em Ter 25 Dez 2012, 19:36

    @ArtututuVidor$ escreveu:O gente me ajuda nesse script aí !!!!
    só para ativar e desativar !!!
    PF AJUDA AEW !!!
    :)


    PQP é tão difícil fazer isso?

    Código:
    {$cleo}
    0000:
    while true
        wait 0
        if player.defined($player_actor)
        jf continue
        if not actor.driving($player_actor)
        jf continue
        if 0adc: test_cheat "ONBOT"
        then
              0a8c: write_memory 11988014 size 1 value 1 virtual_protect 1
              0acd: show_text_highpriority "AimBot Ativada " time 1500
        end
        if
        0adc: test_cheat "OFFBOT"
        then
              0a8c: write_memory11988014 size 1 value 0 virtual_protect 1
              0acd: show_text_highpriority "AimBot Desativada" time 1500
        end
    end


    Última edição por Fabio em Ter 25 Dez 2012, 20:00, editado 1 vez(es)


    ____________________

    Modifico quase qualquer coisa.   :)
    ------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

    Meu PC:
    Spoiler:

    Configurações PC:
    *Processador: Intel Core i7 4790K 4.00GHz LGA1150
    *Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
    *HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
    *HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
    *Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
    *RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
    *Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
    *Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
    *Monitor: LG 23MP55HQ Full HD HDMI 23'
    avatar
    Thegamer
    Programador - Avançado
    Programador - Avançado

    Título : Sumido
    Mensagens : 6674
    Reputação : 83
    Desde : 02/06/2012
    Idade : 19
    Localização : na oi?

    Re: Ajuda Mod AimBot !!!

    Mensagem por Thegamer em Ter 25 Dez 2012, 19:56

    as nobice do tio


    ____________________
    Configs PC:
    Spoiler:
    CPU: Dual Core E5400 2MB Cache, 2.7GHZ
    VGA: ATI Radeon Sapphire HD 7770 GHZ Edition
    MOB: Asus P5KPL-CM, ATX, PCI-E, LGA775
    RAM: DDR2 3GB, 400MHZ Dual Channel
    PSU: C3 Tech 5060V, 600W Reais, PS-ON
    HDD: WD 500GB SATA II, 7200RPM

    Conteúdo patrocinado

    Re: Ajuda Mod AimBot !!!

    Mensagem por Conteúdo patrocinado


      Data/hora atual: Qui 29 Jun 2017, 02:38