Brazilian Modding Studio
Olá, seja bem vindo à Comunidade BMS!

Para se registrar no fórum, siga os passos:

1 - Clique em "Registrar-se" aqui em baixo;
2 - Aceite os termos de serviço;
3 - Escolha um nome de usuário e senha;
4 - Realize o login no fórum clicando em "Conectar-se".

Compartilhe
avatar
Moderador
Moderador
Mensagens : 3932
Reputação : 58
Desde : 03/06/2012
Idade : 16
Ver perfil do usuário
em Sab 05 Jan 2013, 14:31
Tipo,o meu jogo ta crashando depois dos movies que tem antes de abrir o menu e etc do jogo,q da akele titulo escrito GTA San andreas.
pq será?o scmlog n faz nada obvio,pois o jogo nem iniciou.
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 7858
Reputação : 349
Desde : 03/05/2012
Ver perfil do usuário
em Sab 05 Jan 2013, 14:46
Pode ser ASI, Texturas de menu e alguma outra coisa basica que é carregada nesse splash.
avatar
Programador - Básico
Programador - Básico
Mensagens : 1176
Reputação : 7
Desde : 20/10/2012
Idade : 20
Localização : Belém - Pará
Ver perfil do usuário
em Sab 05 Jan 2013, 15:03
Ou pode ser algum arquivo do jogo que esteja corrompido ou tu apagou, uma vez eu apaguei a pasta áudio (sou louco ok) aí n tava funcionando mais.

______________________________
Meu not lol:

Processador: Intel(R) Core(TM) i3-3110M CPU @ 2.40GHz (4 CPUs), ~2.4GHz
Memory: 4096MB RAM
Card name: Intel(R) HD Graphics 4000
Display Memory: 1674 MB
avatar
Moderador
Moderador
Mensagens : 3932
Reputação : 58
Desde : 03/06/2012
Idade : 16
Ver perfil do usuário
em Sab 05 Jan 2013, 19:02
era a pasta audio,daora a vida,mas eu n apaguei ela,ela ta lá ainda,e eh a original.
reinstalei o jogo em outra pasta e como eu sempre faço,vou passando arquivos originais pro do jogo,e passei de primeiro a pasta audio,entrei no jogo e n deu mais erro :)
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 19282
Reputação : 384
Desde : 04/05/2012
Idade : 21
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com
em Seg 07 Jan 2013, 06:03
@Izuna escreveu:era a pasta audio,daora a vida,mas eu n apaguei ela,ela ta lá ainda,e eh a original.
reinstalei o jogo em outra pasta e como eu sempre faço,vou passando arquivos originais pro do jogo,e passei de primeiro a pasta audio,entrei no jogo e n deu mais erro :)


Pode dar closed?

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
Conteúdo patrocinado
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum