Compartilhe
avatar
Veterano
Veterano
Mensagens : 2458
Reputação : 13
Desde : 05/09/2012
Idade : 20
Localização : Florianópolis - SC
Ver perfil do usuário

Ajuda em erro no ZModeler 2.2.4 !!!

em Dom 06 Jan 2013, 23:33
Baixei o ZModeler 2.2.4 registrado !!!
daí extrai para uma pasta qualquer e cliquei no arquivo ZModeler2.exe e ele da um erro assim :
c:\ ..............\zmodeler 2.2.4\ZModeler2.exe
falha na inicialização do aplicativo devido a configuração lado a lado incorreta .
e tem maís umas linhas pedindo para consutar o log de eventos e blá blá blá ....

e aí como arruma isso !!!

obs: sim, ja coloquei na pasta do Gta, e não funcionou, deu o mesmo erro !!!!

______________________________
Artututututututututu....

Sumido dos tópicos, mas sempre entrando no Forum :)


Sdds do Gif de mulher aqui ;-;
avatar
Mensagens Nível 2
Mensagens Nível 2
Mensagens : 86
Reputação : 0
Desde : 07/12/2012
Idade : 18
Localização : São Paulo
Link : http://souzaeditions.blogspot.com.br/
Ver perfil do usuáriohttp://souzaeditions.blogspot.com.br/

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Dom 06 Jan 2013, 23:53
Executa o vcreditlist_x86

______________________________

avatar
Modelador - Avançado
Modelador - Avançado
Mensagens : 3169
Reputação : 28
Desde : 09/05/2012
Idade : 24
Localização : Feira de Santana - Ba
Link : tasso3d.blogspot.com
Ver perfil do usuário

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Seg 07 Jan 2013, 00:22
atualiza o windows pelo Windows Update, postei o mesmo problema a tempos atrás, o Amilton me respondeu com isso, realmente deu certo com o tempo

______________________________



avatar
Veterano
Veterano
Mensagens : 2458
Reputação : 13
Desde : 05/09/2012
Idade : 20
Localização : Florianópolis - SC
Ver perfil do usuário

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Seg 07 Jan 2013, 10:53
Não entendi muito Oque fazer :§

não tem outro jeito sem ser que atualizar o windows !!!
é porque não tenho net no pc :§
Pf ajuda aew :)

______________________________
Artututututututututu....

Sumido dos tópicos, mas sempre entrando no Forum :)


Sdds do Gif de mulher aqui ;-;
Programador - Avançado
Programador - Avançado
Mensagens : 6674
Reputação : 83
Desde : 02/06/2012
Idade : 19
Localização : na oi?
Ver perfil do usuáriohttp://harriprojects.blogspot.com.br

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Seg 07 Jan 2013, 10:58
instala o C++ Runtime
bota no baixaki

______________________________
Configs PC:
Spoiler:
CPU: Dual Core E5400 2MB Cache, 2.7GHZ
VGA: ATI Radeon Sapphire HD 7770 GHZ Edition
MOB: Asus P5KPL-CM, ATX, PCI-E, LGA775
RAM: DDR2 3GB, 400MHZ Dual Channel
PSU: C3 Tech 5060V, 600W Reais, PS-ON
HDD: WD 500GB SATA II, 7200RPM
avatar
Veterano
Veterano
Mensagens : 2458
Reputação : 13
Desde : 05/09/2012
Idade : 20
Localização : Florianópolis - SC
Ver perfil do usuário

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Seg 07 Jan 2013, 11:09
Não sei se interessa, mas eu baixei esse AEW !!!
4shared.com/file/MoVW4eSi/ZModeler224-registeredbyEric_h.html

se vocês souber outro Down , que ja venha tudo sertinho passa AEW :)

______________________________
Artututututututututu....

Sumido dos tópicos, mas sempre entrando no Forum :)


Sdds do Gif de mulher aqui ;-;
avatar
Veterano
Veterano
Mensagens : 18207
Reputação : 116
Desde : 03/06/2012
Ver perfil do usuário

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Seg 07 Jan 2013, 11:47
Baixa ai filhote https://dl.dropbox.com/s/pa4h12kd5nkr694/zmodeler.2.2.4.-.registered.rar?dl=1 já ta tudo certinho, registrado e caso aconteça o erro é só executar o vcredit alguma coisa que não lembro e pah.

______________________________
Some
Programador - Avançado
Programador - Avançado
Mensagens : 6674
Reputação : 83
Desde : 02/06/2012
Idade : 19
Localização : na oi?
Ver perfil do usuáriohttp://harriprojects.blogspot.com.br

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Seg 07 Jan 2013, 11:55
vcredit é o C++ runtime que eu falei ali encima serious?

______________________________
Configs PC:
Spoiler:
CPU: Dual Core E5400 2MB Cache, 2.7GHZ
VGA: ATI Radeon Sapphire HD 7770 GHZ Edition
MOB: Asus P5KPL-CM, ATX, PCI-E, LGA775
RAM: DDR2 3GB, 400MHZ Dual Channel
PSU: C3 Tech 5060V, 600W Reais, PS-ON
HDD: WD 500GB SATA II, 7200RPM
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 7857
Reputação : 347
Desde : 03/05/2012
Ver perfil do usuário

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Seg 07 Jan 2013, 12:05
Não adianta baixar outros ZM se o problema é a biblioteca de runtime, qualquer ZM vai pedir ela.
avatar
Veterano
Veterano
Mensagens : 18207
Reputação : 116
Desde : 03/06/2012
Ver perfil do usuário

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Seg 07 Jan 2013, 13:04
@Thegamer escreveu:vcredit é o C++ runtime que eu falei ali encima serious?
Eu sei, mas esse ai já com o instalador e ele tem esse nome (parecido com esse, não lembro exatamente).

______________________________
Some
Programador - Avançado
Programador - Avançado
Mensagens : 6674
Reputação : 83
Desde : 02/06/2012
Idade : 19
Localização : na oi?
Ver perfil do usuáriohttp://harriprojects.blogspot.com.br

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Seg 07 Jan 2013, 13:05
por acaso se já viu um Runtime de C++ que vc baixa e tem que instalar manualmente ?????

______________________________
Configs PC:
Spoiler:
CPU: Dual Core E5400 2MB Cache, 2.7GHZ
VGA: ATI Radeon Sapphire HD 7770 GHZ Edition
MOB: Asus P5KPL-CM, ATX, PCI-E, LGA775
RAM: DDR2 3GB, 400MHZ Dual Channel
PSU: C3 Tech 5060V, 600W Reais, PS-ON
HDD: WD 500GB SATA II, 7200RPM
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18776
Reputação : 342
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Seg 07 Jan 2013, 13:05
pylm69 escreveu:
@Thegamer escreveu:vcredit é o C++ runtime que eu falei ali encima serious?
Eu sei, mas esse ai já com o instalador e ele tem esse nome (parecido com esse, não lembro exatamente).

Se não tiver instalador é só pesquisar no Google o C++ runtime e baixar naodiga

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Veterano
Veterano
Mensagens : 2458
Reputação : 13
Desde : 05/09/2012
Idade : 20
Localização : Florianópolis - SC
Ver perfil do usuário

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Seg 07 Jan 2013, 21:23
http://www.baixaki.com.br/busca/runtime.htm
Qual desses ?!?!

não tem C++ Runtime
:)

______________________________
Artututututututututu....

Sumido dos tópicos, mas sempre entrando no Forum :)


Sdds do Gif de mulher aqui ;-;
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18776
Reputação : 342
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Seg 07 Jan 2013, 21:35

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Veterano
Veterano
Mensagens : 2458
Reputação : 13
Desde : 05/09/2012
Idade : 20
Localização : Florianópolis - SC
Ver perfil do usuário

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Seg 07 Jan 2013, 21:48
Acho que é essa mesmo!
http://www.microsoft.com/en-us/download/details.aspx?id=5555

porque o matheus_souza disse para executar o arquivo .....List_x86 e esse Download vem esse arquivo !!!
Vo tentar baixar e ver se funfa !!

obs: esse negócio, tem que instalar ou tem que só executar, ou jogar em algum lugar ?!?!?
:)

______________________________
Artututututututututu....

Sumido dos tópicos, mas sempre entrando no Forum :)


Sdds do Gif de mulher aqui ;-;
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18776
Reputação : 342
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Seg 07 Jan 2013, 21:55
@ArtututuVidor$ escreveu:Acho que é essa mesmo!
http://www.microsoft.com/en-us/download/details.aspx?id=5555

porque o matheus_souza disse para executar o arquivo .....List_x86 e esse Download vem esse arquivo !!!
Vo tentar baixar e ver se funfa !!

obs: esse negócio, tem que instalar ou tem que só executar, ou jogar em algum lugar ?!?!?
:)


Pelo que lembro, é só abrir o vcredist e ele faz tudo sozinho, depois que ele terminar é só abrir o ZModeler

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Veterano
Veterano
Mensagens : 18207
Reputação : 116
Desde : 03/06/2012
Ver perfil do usuário

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Seg 07 Jan 2013, 22:00
@Fabio escreveu:
@ArtututuVidor$ escreveu:Acho que é essa mesmo!
http://www.microsoft.com/en-us/download/details.aspx?id=5555

porque o matheus_souza disse para executar o arquivo .....List_x86 e esse Download vem esse arquivo !!!
Vo tentar baixar e ver se funfa !!

obs: esse negócio, tem que instalar ou tem que só executar, ou jogar em algum lugar ?!?!?
:)


Pelo que lembro, é só abrir o vcredist e ele faz tudo sozinho, depois que ele terminar é só abrir o ZModeler
puta que pariu cara, o download que eu mandei tinha isso pra instalar

______________________________
Some
avatar
Veterano
Veterano
Mensagens : 2458
Reputação : 13
Desde : 05/09/2012
Idade : 20
Localização : Florianópolis - SC
Ver perfil do usuário

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Seg 07 Jan 2013, 22:10
Vou ver então se eu consigo baixar daquele seu Link então Pylm!!!!

5mb vou tentar baixar, meu celular as vezes baixa 3/4mb mais que isso não vai não !!!
mas vou tentar :)

quero tentar colocar uns carros que eu tenho, para ficar compatível com imvehft !!!

______________________________
Artututututututututu....

Sumido dos tópicos, mas sempre entrando no Forum :)


Sdds do Gif de mulher aqui ;-;
avatar
Veterano
Veterano
Mensagens : 18207
Reputação : 116
Desde : 03/06/2012
Ver perfil do usuário

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Seg 07 Jan 2013, 22:14
@ArtututuVidor$ escreveu:Vou ver então se eu consigo baixar daquele seu Link então Pylm!!!!

5mb vou tentar baixar, meu celular as vezes baixa 3/4mb mais que isso não vai não !!!
mas vou tentar :)

quero tentar colocar uns carros que eu tenho, para ficar compatível com imvehft !!!
não vai chegar achando que é fácil um iniciante que não modela porra nenhuma sair por ai convertendo carros pro imvehft.

______________________________
Some
avatar
Veterano
Veterano
Mensagens : 2458
Reputação : 13
Desde : 05/09/2012
Idade : 20
Localização : Florianópolis - SC
Ver perfil do usuário

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Seg 07 Jan 2013, 22:44
VLW pylm !:)!
ja baixei ! Amanhã eu vou testar !
se ocorrer esse erro denovo, mesmo executando esse ......list_x86, daí eu desisto !!!
:)
Vlw ! Amanhã digo se funfo !
Flw

______________________________
Artututututututututu....

Sumido dos tópicos, mas sempre entrando no Forum :)


Sdds do Gif de mulher aqui ;-;
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 7857
Reputação : 347
Desde : 03/05/2012
Ver perfil do usuário

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Seg 07 Jan 2013, 23:33
Se seu PC não tem internet nem vai adiantar, esses instalador da M$ tudo baixa coisa da internet.
Programador - Avançado
Programador - Avançado
Mensagens : 6674
Reputação : 83
Desde : 02/06/2012
Idade : 19
Localização : na oi?
Ver perfil do usuáriohttp://harriprojects.blogspot.com.br

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Seg 07 Jan 2013, 23:57
baixa o instalador offline

______________________________
Configs PC:
Spoiler:
CPU: Dual Core E5400 2MB Cache, 2.7GHZ
VGA: ATI Radeon Sapphire HD 7770 GHZ Edition
MOB: Asus P5KPL-CM, ATX, PCI-E, LGA775
RAM: DDR2 3GB, 400MHZ Dual Channel
PSU: C3 Tech 5060V, 600W Reais, PS-ON
HDD: WD 500GB SATA II, 7200RPM
avatar
Veterano
Veterano
Mensagens : 18207
Reputação : 116
Desde : 03/06/2012
Ver perfil do usuário

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Ter 08 Jan 2013, 00:14
@LINK/2012 escreveu:Se seu PC não tem internet nem vai adiantar, esses instalador da M$ tudo baixa coisa da internet.
vish :)

______________________________
Some
avatar
Veterano
Veterano
Mensagens : 2458
Reputação : 13
Desde : 05/09/2012
Idade : 20
Localização : Florianópolis - SC
Ver perfil do usuário

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Qua 09 Jan 2013, 13:39
VLW pylm !!!
baixei aquele do seu Link e instalei aquele negócio e funcionou :)

porque mudaram o forum? Agora pelo celular ta muito lento para carregar! E para logar diz que minha conta está invalida !!!
deixem como estava !
pelo celular fica muito ruim, não da de entender nada :§

pode dar closed !!!

______________________________
Artututututututututu....

Sumido dos tópicos, mas sempre entrando no Forum :)


Sdds do Gif de mulher aqui ;-;
avatar
Veterano
Veterano
Mensagens : 18207
Reputação : 116
Desde : 03/06/2012
Ver perfil do usuário

Re: Ajuda em erro no ZModeler 2.2.4 !!!

em Qua 09 Jan 2013, 13:47
@ArtututuVidor$ escreveu:VLW pylm !!!
baixei aquele do seu Link e instalei aquele negócio e funcionou :)

porque mudaram o forum? Agora pelo celular ta muito lento para carregar! E para logar diz que minha conta está invalida !!!
deixem como estava !
pelo celular fica muito ruim, não da de entender nada :§

pode dar closed !!!
(WINK)

______________________________
Some
Conteúdo patrocinado

Re: Ajuda em erro no ZModeler 2.2.4 !!!

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum