Compartilhe
avatar
Designer - Intermediário
Designer - Intermediário
Mensagens : 547
Reputação : 2
Desde : 13/10/2012
Idade : 18
Localização : Portugal-Évora
Ver perfil do usuário

Problema com armas instaladas no jogo

em Seg 28 Jan 2013, 01:57
Ontem eu baixei o mod de retexturização de SA e logo de cara eu vi que ele mudou algumas armas,e com isso algumas armas minhas ficaram brancas e o modelo delas não mudou do original apenas o TXD.Que isso?Meu gta3.img ta bugado?

______________________________
q
avatar
Level Designer - Avançado
Level Designer - Avançado
Mensagens : 3830
Reputação : 52
Desde : 03/05/2012
Idade : 19
Localização : Rolante - RS
Link : http://steamcommunity.com/id/mrblackjack
Ver perfil do usuáriohttp://steamcommunity.com/id/mrblackjack

Re: Problema com armas instaladas no jogo

em Seg 28 Jan 2013, 02:22
O mod veio só com o TXD das armas, aí bugou

______________________________


Computer Settings:
Spoiler:
MOB: Asus M5A78L-M LX
CPU: AMD FX-6100 (3.3Ghz X6)
GPU: XFX Radeon HD6850 (1GB GDDR5)
RAM: Corsair Vengeance 8GB DDR3 1600hz
HDD: WD Caviar Green 1TB SATA II
PSU: Corsair CX500
avatar
Designer - Intermediário
Designer - Intermediário
Mensagens : 547
Reputação : 2
Desde : 13/10/2012
Idade : 18
Localização : Portugal-Évora
Ver perfil do usuário

Re: Problema com armas instaladas no jogo

em Seg 28 Jan 2013, 02:45
Ata,eu pensava q mudava os dff também,isso é errado não é?Vim só os TXDs

______________________________
q
Conteúdo patrocinado

Re: Problema com armas instaladas no jogo

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum