Porque meu GTA san não aparece os circulos vermelhos ???

    Compartilhe

    ArtututuVidor$
    Veteranos
    Veteranos

    Mensagens: 2318
    Reputação: 7
    Data de inscrição: 05/09/2012
    Idade: 16

    Porque meu GTA san não aparece os circulos vermelhos ???

    Mensagem por ArtututuVidor$ em Seg Fev 04, 2013 1:11 pm

    então eu acho que o titulo diz tudo :)

    tipo, aquelas marcas vermelhas no chão (de missões etc) elas nao aparecem !!!
    eu ja instalei um novo Gta e elas mesmo assim tem hora que não aparece !!!

    e tambe tem outro que é que , alguns mods que add icones no mapa, os icones não aparecem :(

    e aew sera que tem como arrumar ???


    ____________________
    V  megusta2  V
    Spoiler:



    CookieBR
    Veteranos
    Veteranos

    Plataforma: PC
    Mensagens: 1997
    Reputação: 0
    Data de inscrição: 11/09/2012
    Idade: 15
    Localização: Istanbul
    Blog: http://www.kongregate.com/games/mofdna/as-deliciosas-aventuras-de-um-pai-de-familia

    Re: Porque meu GTA san não aparece os circulos vermelhos ???

    Mensagem por CookieBR em Seg Fev 04, 2013 1:21 pm

    O meu acontecia isso, re-instalei e voltou ao normal.
    Mas no meu caso, acho que eram muitos mods cleo.


    ____________________

    LINK/2012
    Programador nível 6
    Programador nível 6

    Título: O Cara
    Mensagens: 6738
    Reputação: 155
    Data de inscrição: 03/05/2012

    Re: Porque meu GTA san não aparece os circulos vermelhos ???

    Mensagem por LINK/2012 em Seg Fev 04, 2013 1:23 pm

    Tire os mods CLEO, de new game e veja se aparece os circulos.
    Provavelmente algum CLEO mal feito ja estorou o pool de spheres e icones, provavelmente duplicando eles, sei la.



    ____________________
    "Give a man a game engine and he delivers a game. Teach a man to make a game engine and he never delivers anything."





    Configs PC:
    Spoiler:
    CPU: AMD Phenom II X4 850 3.3ghz
    VGA: NVIDIA GeForce 9800GT 1GB 256bit GDDR3
    RAM: DDR3 4GB, 669mhz Single-Channel
    MOB: Asus M5A78L-M LX
    PSU: Seasonic S12II Bronze 430W
    HDD: Western 500GB SATA III, 7200RPM - (WDC WD5000AAKX-003CA0)
    " />

    Fabio
    Programador nível 6
    Programador nível 6

    Mensagens: 15710
    Reputação: 55
    Data de inscrição: 04/05/2012
    Idade: 17
    Localização: Reserva, Paraná, Brasil, América Latina, America do Sul, América, Planeta Terra, Sistema Solar, Via láctea, Universo
    Blog: gtamodvicio.blogspot.com

    Re: Porque meu GTA san não aparece os circulos vermelhos ???

    Mensagem por Fabio em Seg Fev 04, 2013 1:25 pm

    Caso o que o LINK disse não deu certo, vá no menu de vídeo e veja se a configuração do HUD está para mostrar o mapa e pontos


    ____________________

    Modifico quase qualquer coisa.   :)
    ------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

    Meu PC:
    Spoiler:

    Configurações PC:
    *Processador: Intel Core 2 Duo E7500 ~2.94GHz
    *Placa Mãe: (Tenho que ver novamente)
    *HD: SAMSUNG SP0411C SATA 7200RPM 40GB
    *HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
    *Placa de vídeo: NVIDIA XFX Geforce 9500gt 550m 1GB
    *RAM: 4GB DDR2 (2x2GB)
    *Monitor: SyncMaster 794v 17'

    ArtututuVidor$
    Veteranos
    Veteranos

    Mensagens: 2318
    Reputação: 7
    Data de inscrição: 05/09/2012
    Idade: 16

    Re: Porque meu GTA san não aparece os circulos vermelhos ???

    Mensagem por ArtututuVidor$ em Ter Fev 05, 2013 5:20 pm

    só nao aparece quando eu dou load game, se eu inicio um novo jogo, os círculos aparecem !
    :)


    ____________________
    V  megusta2  V
    Spoiler:



    LINK/2012
    Programador nível 6
    Programador nível 6

    Título: O Cara
    Mensagens: 6738
    Reputação: 155
    Data de inscrição: 03/05/2012

    Re: Porque meu GTA san não aparece os circulos vermelhos ???

    Mensagem por LINK/2012 em Ter Fev 05, 2013 5:54 pm

    É o que eu disse


    ____________________
    "Give a man a game engine and he delivers a game. Teach a man to make a game engine and he never delivers anything."





    Configs PC:
    Spoiler:
    CPU: AMD Phenom II X4 850 3.3ghz
    VGA: NVIDIA GeForce 9800GT 1GB 256bit GDDR3
    RAM: DDR3 4GB, 669mhz Single-Channel
    MOB: Asus M5A78L-M LX
    PSU: Seasonic S12II Bronze 430W
    HDD: Western 500GB SATA III, 7200RPM - (WDC WD5000AAKX-003CA0)
    " />

    Jean_Alves
    Programador nível 2
    Programador nível 2

    Mensagens: 1147
    Reputação: 1
    Data de inscrição: 20/10/2012
    Idade: 16
    Localização: Belém - Pará
    Blog: gtasamodshow.blogspot.com/

    Re: Porque meu GTA san não aparece os circulos vermelhos ???

    Mensagem por Jean_Alves em Ter Fev 05, 2013 8:15 pm

    Closed


    ____________________
    Meu not lol:

    Processador: Intel(R) Core(TM) i3-3110M CPU @ 2.40GHz (4 CPUs), ~2.4GHz
    Memory: 4096MB RAM
    Card name: Intel(R) HD Graphics 4000
    Display Memory: 1674 MB

    Pylm
    Veteranos
    Veteranos

    Título: Linuxer
    Mensagens: 17310
    Reputação: 75
    Data de inscrição: 03/06/2012

    Re: Porque meu GTA san não aparece os circulos vermelhos ???

    Mensagem por Pylm em Ter Fev 05, 2013 8:23 pm

    Jean TUTB escreveu:Closed
    não antes de eu responder essa bagaça :)


    ____________________




     Meu jegue :3
     Celeron 847 1.1 GHz
     4 GB de Ram DDR3 666 MHz
     Intel HD Graphics 2000
     HD 500 GB
     Isso ai faz milagres :3

    Spoiler:

    Like a gatinha de faculdade <3

    Black_Jack
    Level Designer nível 5
    Level Designer nível 5

    Título: Macho Alfa
    Plataforma: PC
    Mensagens: 3610
    Reputação: 25
    Data de inscrição: 03/05/2012
    Idade: 16
    Localização: Rolante - RS
    Blog: Black-Mods.blogspot.com.br

    Re: Porque meu GTA san não aparece os circulos vermelhos ???

    Mensagem por Black_Jack em Ter Fev 05, 2013 8:42 pm

    Closed!


    ____________________


    Computer Settings:
    Spoiler:
    MOB: Asus M5A78L-M LX
    CPU: AMD FX-6100 (3.3Ghz X6)
    GPU: XFX Radeon HD6850 (1GB GDDR5)
    RAM: 4GB DDR3 1333hz
    HDD: 1TB SATA II
    PSU: Corsair CX500

      Data/hora atual: Qui Jul 31, 2014 4:23 am