Compartilhe
avatar
Designer - Intermediário
Designer - Intermediário
Mensagens : 3531
Reputação : 48
Desde : 31/05/2013
Idade : 18
Localização : Piauí
Link : alanrcastro.deviantart.com
Ver perfil do usuário

Bug em veículo do GTA SA (have a problem?)

em Qui 20 Jun 2013, 09:02
Estava sem bosta nenhuma pra fazer (e ainda estou), fui jogar um pouco de GTA SA.
Andando em San Fierro (porque só sei dar load no save de sf), me deparei com uma coisa bisonha andando pela rua.
Cheguei mais perto pra ver e vejo isso aí:

De perfil:

Agora eu dando um rolê nesse veículo:


Para que não sabe o que é essa merda, é um Securicar (carro forte)
avatar
Veterano
Veterano
Mensagens : 2458
Reputação : 13
Desde : 05/09/2012
Idade : 20
Localização : Florianópolis - SC
Ver perfil do usuário

Re: Bug em veículo do GTA SA (have a problem?)

em Qui 20 Jun 2013, 09:57
Só aconteceu isso essa vez ? 
se aparecer outro carro desse ele fica assim ? 

omg Parece que é nos dommys do carro ou é só um Bugzin que resolveu aparecer do nada Kkkkk

______________________________
Artututututututututu....

Sumido dos tópicos, mas sempre entrando no Forum :)


Sdds do Gif de mulher aqui ;-;
avatar
Designer - Intermediário
Designer - Intermediário
Mensagens : 3531
Reputação : 48
Desde : 31/05/2013
Idade : 18
Localização : Piauí
Link : alanrcastro.deviantart.com
Ver perfil do usuário

Re: Bug em veículo do GTA SA (have a problem?)

em Qui 20 Jun 2013, 10:26
@ArtututuVidor$ escreveu:Só aconteceu isso essa vez ? 
se aparecer outro carro desse ele fica assim ? 

omg Parece que é nos dommys do carro ou é só um Bugzin que resolveu aparecer do nada Kkkkk
Acontece com todo Securicar - não sei se continua acontecendo porque não joguei de novo
avatar
Veterano
Veterano
Mensagens : 18207
Reputação : 116
Desde : 03/06/2012
Ver perfil do usuário

Re: Bug em veículo do GTA SA (have a problem?)

em Qui 20 Jun 2013, 17:17
Eu já tive um problema assim e era DIRETO em SF, nem sei o que causou :)

______________________________
Some
avatar
Veterano
Veterano
Título : GTA Online pro
Mensagens : 4287
Reputação : 33
Desde : 07/12/2012
Idade : 17
Localização : Itanhaém - SP
Ver perfil do usuário

Re: Bug em veículo do GTA SA (have a problem?)

em Qui 20 Jun 2013, 17:54
JOGO gta a TEMPOS e nunca vi isso pokerface
(Xbox primeira geração)

______________________________
https://www.youtube.com/channel/UCzG3lLzKBpPDdhWpQbUyMpg
Notebook:
Video: Intel HD Graphics
Ram: 4 GB DDR3 1330 MHz
Processador: Intel Celeron CPU 1000M 1.80 GHz
HD: 465 GB
OS: Windows 10 Home
Minhas playlists do Spotify:
avatar
Veterano
Veterano
Mensagens : 18207
Reputação : 116
Desde : 03/06/2012
Ver perfil do usuário

Re: Bug em veículo do GTA SA (have a problem?)

em Qui 20 Jun 2013, 17:55
É um bug causado por mods, óbvio que nunca vai ver isso num console.

______________________________
Some
avatar
Moderador
Moderador
Mensagens : 11960
Reputação : 131
Desde : 03/06/2012
Idade : 21
Localização : São João de Meriti, RJ
Ver perfil do usuário

Re: Bug em veículo do GTA SA (have a problem?)

em Qui 20 Jun 2013, 20:03
nunca vi esse bug.

______________________________

MEU PC::
Monitor: Toshiba 16' polegadas (1366x748)
CPU: Intel Core I5 2310 2.9GHz
VGA: Xfx AMD Radeon HD 7770 1GB Core Edition
RAM: 8,00GB Dual-Channel DDR3 1333MHz
MOB: Intel H61 (Socket 1155) 
PSU: Corsair 430W
HDD: 2000GB Seagate ST2000DM001-1E6164
OS: Windows 7 Ultimate 64-bit SP 1

avatar
Veterano
Veterano
Mensagens : 7237
Reputação : 64
Desde : 29/12/2012
Idade : 17
Localização : Cidade - Estado
Link : /2012
Ver perfil do usuário

Re: Bug em veículo do GTA SA (have a problem?)

em Qui 20 Jun 2013, 20:07
Viu agora lhama 2

Ok parei, eu não resisti a essa zoera 

@Topic:

Eu tb nunca vi isso ae não fera, vc deve ta com muito mod no gta, feronha

______________________________
Assinatura por Jacobi

avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18891
Reputação : 346
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Bug em veículo do GTA SA (have a problem?)

em Qui 20 Jun 2013, 21:55
Uma vez aqui já deu uns bugs que algumas ruas do jogo ficavam sem colisão e se você passasse ali caia no void pokerface

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Veterano
Veterano
Mensagens : 7237
Reputação : 64
Desde : 29/12/2012
Idade : 17
Localização : Cidade - Estado
Link : /2012
Ver perfil do usuário

Re: Bug em veículo do GTA SA (have a problem?)

em Qui 20 Jun 2013, 21:57
aqui tb deu uns problemas de colisão uma vez, a colisão, era diferente da normal, vc andava e carro nas ruas, e a "textura" ficava mais pra cima, que a colisão

______________________________
Assinatura por Jacobi

avatar
Designer - Intermediário
Designer - Intermediário
Mensagens : 3531
Reputação : 48
Desde : 31/05/2013
Idade : 18
Localização : Piauí
Link : alanrcastro.deviantart.com
Ver perfil do usuário

Re: Bug em veículo do GTA SA (have a problem?)

em Sex 21 Jun 2013, 10:11
Cada bug esquisito - tenho mais de 50 cleos, mas nenhum que meche diretamente no modelo do carro.
Acho que eu sei o que ocasionou o bug:
Renomeei o gta3.img pra gta3x.img e criei um novo gta3 e coloquei os carros do vc (os do mod conversão de todos os carros do vc para sa, vlw fera?swamp), depois de um tempo deletei o gta3 dos carros e renomeei o gta3x.img de volta pra gta3.img, mas acho que isso não devia ter acontecido :pq:

@off: Por que é que eu sou um "zé-ninguém lvl 2"?


Última edição por AlanRC em Sex 21 Jun 2013, 10:17, editado 1 vez(es) (Razão : esqueci de colocar mil tretas mano)
avatar
Moderador
Moderador
Mensagens : 11960
Reputação : 131
Desde : 03/06/2012
Idade : 21
Localização : São João de Meriti, RJ
Ver perfil do usuário

Re: Bug em veículo do GTA SA (have a problem?)

em Sex 21 Jun 2013, 10:32
[quote="AlanRC"]

@off: Por que é que eu sou um "zé-ninguém lvl 2"?[/quote]
o Ranking e liderado por mensagens, você tem apenas 58 mensagens por isso e lvl 2.

______________________________

MEU PC::
Monitor: Toshiba 16' polegadas (1366x748)
CPU: Intel Core I5 2310 2.9GHz
VGA: Xfx AMD Radeon HD 7770 1GB Core Edition
RAM: 8,00GB Dual-Channel DDR3 1333MHz
MOB: Intel H61 (Socket 1155) 
PSU: Corsair 430W
HDD: 2000GB Seagate ST2000DM001-1E6164
OS: Windows 7 Ultimate 64-bit SP 1

avatar
Designer - Intermediário
Designer - Intermediário
Mensagens : 3531
Reputação : 48
Desde : 31/05/2013
Idade : 18
Localização : Piauí
Link : alanrcastro.deviantart.com
Ver perfil do usuário

Re: Bug em veículo do GTA SA (have a problem?)

em Sex 21 Jun 2013, 10:34
@Sávio escreveu:
@AlanRC escreveu:

@off: Por que é que eu sou um "zé-ninguém lvl 2"?[/quote]
o Ranking e liderado por mensagens, você tem apenas 58 mensagens por isso e lvl 2.
Tanks man! :)
@Topic: Enfim... meu gta nem funciona mais mermo Fuch That Guy
avatar
Mensagens Nível 3
Mensagens Nível 3
Mensagens : 165
Reputação : 0
Desde : 10/05/2013
Idade : 24
Localização : Minha Casa
Link : http://modslevesgtasa.blogspot.com.br/
Ver perfil do usuáriohttp://modslevesgtasa.blogspot.com.br/

Re: Bug em veículo do GTA SA (have a problem?)

em Seg 24 Jun 2013, 18:51
Cara, eu instalei o MOD trail xx, algo assim, que coloca caminhões com reboques e aconteceu totalmente o mesmo em SF.

______________________________

avatar
Designer - Intermediário
Designer - Intermediário
Mensagens : 3531
Reputação : 48
Desde : 31/05/2013
Idade : 18
Localização : Piauí
Link : alanrcastro.deviantart.com
Ver perfil do usuário

Re: Bug em veículo do GTA SA (have a problem?)

em Seg 24 Jun 2013, 19:38
Agora eu fiquei impressionado... fui instalar uns mods gráficos no gta sa (de 1 por 1 pra ser mais seguro challengeaccepted ), ai eu fui testar um que eu tinha acabado de colocar, e travou o jogo, ai eu pensei: "é so remover os arquivos já que não substituiu nada"
Removi o mod e o jogo continuou a travar, quando eu fui olhar uma coisa vi que mais de 20 cleos começaram a bugar o jogo.
Removi um monte ( e um deles foi o IVF, que é um #asi naodiga ) e ai o securicar voltou ao normal (mas, em compensação, 90% dos carros estão pretos), ou seja, um mod gráfico conseguiu bugar todo o gta sa kkkkkkkkkkkkk (não foi engraçado pra min okay)
avatar
Mensagens Nível 5
Mensagens Nível 5
Mensagens : 650
Reputação : 0
Desde : 03/06/2012
Localização : Aqui
Ver perfil do usuário

Re: Bug em veículo do GTA SA (have a problem?)

em Sex 16 Ago 2013, 18:28
Ja vi tbm esse Securicar Bizonho ai :FTS:

______________________________
R.I.P Need For Speed
Agora é GTA V! foreveralone 
avatar
Modelador - Básico
Modelador - Básico
Mensagens : 299
Reputação : 1
Desde : 23/01/2013
Idade : 19
Localização : Quaraí - RS
Ver perfil do usuário

Re: Bug em veículo do GTA SA (have a problem?)

em Sex 16 Ago 2013, 20:37
Nossa senhora.
Eu acho q isso não e coisa de DEUS.:) 

______________________________
Minha PC Da Xuxa:

Processador Dual-Core E2200 @2.2Ghz.
GEFORCE 7050PV ONBOARD 256 MB.
HD Barracuda 500 Gb.
NVIDIA GeForce GT 630 2gb GDDR3.
Windows 7 ULTIMATE 32 Bits.
Memoria Ram: 2 Gb ddr2.
Conteúdo patrocinado

Re: Bug em veículo do GTA SA (have a problem?)

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum