Compartilhe
avatar
Mensagens Nível 4
Mensagens Nível 4
Mensagens : 406
Reputação : 0
Desde : 06/06/2012
Ver perfil do usuário

Porque no meu gta não pega save game !?!

em Sex 06 Jul 2012, 18:13
( Sei lá se tá na area certa , se não tive só mover pokerface )

Alguem poderia me explicar pq só no meu gta nao pega Save Game , tipo eu instalo certinho , mais na hora de entrar no jg , tipo carrega a barrinha inteira mais depois sae do jogo , já tentei varios saves games e nada YUNO

______________________________
Melhor deixa em branco , do que coloca merda Fuch That Guy
avatar
Moderador
Moderador
Mensagens : 11959
Reputação : 131
Desde : 03/06/2012
Idade : 21
Localização : São João de Meriti, RJ
Ver perfil do usuário

Re: Porque no meu gta não pega save game !?!

em Sex 06 Jul 2012, 18:29
existe mods que deixam os salve-games bloqueados somente para o donos um exemplo eu tive um mod de encher HP com o tempo eu passei o salve para o meu primo so que so funcionava se ele tivesse o mod de encher hp tbm ou seja um mod bloqueou esse salve game
avatar
Mensagens Nível 4
Mensagens Nível 4
Mensagens : 406
Reputação : 0
Desde : 06/06/2012
Ver perfil do usuário

Re: Porque no meu gta não pega save game !?!

em Sex 06 Jul 2012, 18:50
Savio escreveu:existe mods que deixam os salve-games bloqueados somente para o donos um exemplo eu tive um mod de encher HP com o tempo eu passei o salve para o meu primo so que so funcionava se ele tivesse o mod de encher hp tbm ou seja um mod bloqueou esse salve game
Cara , eu estou falando que eu baixo saves games da net e não funcionan no meu gta , '--'

______________________________
Melhor deixa em branco , do que coloca merda Fuch That Guy
avatar
Level Designer - Avançado
Level Designer - Avançado
Mensagens : 3830
Reputação : 52
Desde : 03/05/2012
Idade : 19
Localização : Rolante - RS
Link : http://steamcommunity.com/id/mrblackjack
Ver perfil do usuáriohttp://steamcommunity.com/id/mrblackjack

Re: Porque no meu gta não pega save game !?!

em Sex 06 Jul 2012, 18:57
Vc instala em qual diretorio? Fuch That Guy

______________________________


Computer Settings:
Spoiler:
MOB: Asus M5A78L-M LX
CPU: AMD FX-6100 (3.3Ghz X6)
GPU: XFX Radeon HD6850 (1GB GDDR5)
RAM: Corsair Vengeance 8GB DDR3 1600hz
HDD: WD Caviar Green 1TB SATA II
PSU: Corsair CX500
avatar
Veterano
Veterano
Mensagens : 18207
Reputação : 116
Desde : 03/06/2012
Ver perfil do usuário

Re: Porque no meu gta não pega save game !?!

em Sex 06 Jul 2012, 18:59
@Black_Jack escreveu:Vc instala em qual diretorio? Fuch That Guy
Tem gente que é capaz de colocar save game na pasta cleo Fuch That Guy
avatar
Moderador
Moderador
Mensagens : 11959
Reputação : 131
Desde : 03/06/2012
Idade : 21
Localização : São João de Meriti, RJ
Ver perfil do usuário

Re: Porque no meu gta não pega save game !?!

em Sex 06 Jul 2012, 19:05
MarceloGiovani escreveu:
Savio escreveu:existe mods que deixam os salve-games bloqueados somente para o donos um exemplo eu tive um mod de encher HP com o tempo eu passei o salve para o meu primo so que so funcionava se ele tivesse o mod de encher hp tbm ou seja um mod bloqueou esse salve game
Cara , eu estou falando que eu baixo saves games da net e não funcionan no meu gta , '--'

sim eu sei cara um exemplo esse salve game pode ter vindo com o mod que eu to falando em outras palavras algum mod bloqueou ele e vc precisa ter o mod para carregar ele
avatar
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Não quero acreditar, quero saber.
Mensagens : 21852
Reputação : 666
Desde : 03/05/2012
Idade : 21
Localização : Ibitinga - SP
Link : www.MixMods.com.br
Ver perfil do usuáriohttp://MixMods.com.br

Re: Porque no meu gta não pega save game !?!

em Sex 06 Jul 2012, 19:12
acho q foi vc q perguntou como comentario na MixMods... jah respondi lah

vc deve estar usando gta_sa.exe 1.01
e a maioria dos saves sao para 1.0

veja aqui
avatar
Mensagens Nível 4
Mensagens Nível 4
Mensagens : 406
Reputação : 0
Desde : 06/06/2012
Ver perfil do usuário

Re: Porque no meu gta não pega save game !?!

em Sex 06 Jul 2012, 19:18
@Black_Jack escreveu:Vc instala em qual diretorio? Fuch That Guy
Logico que é no GTA user files néh (D)

______________________________
Melhor deixa em branco , do que coloca merda Fuch That Guy
avatar
Mensagens Nível 4
Mensagens Nível 4
Mensagens : 406
Reputação : 0
Desde : 06/06/2012
Ver perfil do usuário

Re: Porque no meu gta não pega save game !?!

em Sex 06 Jul 2012, 19:27
@Junior_Djjr escreveu:acho q foi vc q perguntou como comentario na MixMods... jah respondi lah

vc deve estar usando gta_sa.exe 1.01
e a maioria dos saves sao para 1.0

veja aqui
Troquei o crack , baixei 3 save games pra testa , e nada , continua saindo , meu gta é RIP , será que isso influencia ?

______________________________
Melhor deixa em branco , do que coloca merda Fuch That Guy
avatar
Moderador
Moderador
Mensagens : 11959
Reputação : 131
Desde : 03/06/2012
Idade : 21
Localização : São João de Meriti, RJ
Ver perfil do usuário

Re: Porque no meu gta não pega save game !?!

em Sex 06 Jul 2012, 19:29
n n tem influencia nenhuma e outra a pasta audio completa esta nas primeiras paginas do mixmod e so vc ir la que vc vai achar eu so achei ela quando eu tava com 93% do GTA SA Completo em torrent kidding o azar viu
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 35
Reputação : 0
Desde : 29/06/2012
Ver perfil do usuário

Re: Porque no meu gta não pega save game !?!

em Sex 06 Jul 2012, 19:49
alguem posta o crack americano 1.0 o meu deve influenciar pois o meu gta sa e original e não pega save nenhum e minutos depois ele sai e não sei mais nada
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 7857
Reputação : 347
Desde : 03/05/2012
Ver perfil do usuário

Re: Porque no meu gta não pega save game !?!

em Sex 06 Jul 2012, 20:06
@MarceloGiovani
Diz o tamanho do arquivo main.scm na pasta data\script, tenho quase certeza que você modificou o seu...

@Edu_
Cara o junior passou no post ali em cima (DHAT)
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18776
Reputação : 342
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Porque no meu gta não pega save game !?!

em Sex 06 Jul 2012, 20:11
Veja se o save é somente leitura, alguns PCs (Windows Fuch That Guy ) não deixam o gta mexer com um arquivo somente leitura

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 35
Reputação : 0
Desde : 29/06/2012
Ver perfil do usuário

Re: Porque no meu gta não pega save game !?!

em Sex 06 Jul 2012, 20:20
E pessoal tentei o que o Junior coloco e venho avisando pra mim só roda o save com gta pirata e outra o save não ta marcado como leitura
avatar
Mensagens Nível 4
Mensagens Nível 4
Mensagens : 406
Reputação : 0
Desde : 06/06/2012
Ver perfil do usuário

Re: Porque no meu gta não pega save game !?!

em Sex 06 Jul 2012, 20:27
@LINK/2012 escreveu:@MarceloGiovani
Diz o tamanho do arquivo main.scm na pasta data\script, tenho quase certeza que você modificou o seu...
Sim eu modifiquei ele , pra desbloquear as pontes , é por isso que não pega ohgodwhy ?

______________________________
Melhor deixa em branco , do que coloca merda Fuch That Guy
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 7857
Reputação : 347
Desde : 03/05/2012
Ver perfil do usuário

Re: Porque no meu gta não pega save game !?!

em Sex 06 Jul 2012, 20:31
Sim, é por esse motivo.

O savegame guarda informações sobre o main.scm, e você vai estar usando um diferente, o save vai ler uma informação que não é correta para o main que você esta usando, vai entrar na linha de codigo errado eaaa crash!
avatar
Modelador - Avançado
Modelador - Avançado
Mensagens : 2332
Reputação : 59
Desde : 02/06/2012
Idade : 21
Localização : Caxias do Sul - RS
Ver perfil do usuáriohttps://sketchfab.com/leogh

Re: Porque no meu gta não pega save game !?!

em Sex 06 Jul 2012, 20:33
@LINK/2012 escreveu:Sim, é por esse motivo.

O savegame guarda informações sobre o main.scm, e você vai estar usando um diferente, o save vai ler uma informação que não é correta para o main que você esta usando, vai entrar na linha de codigo errado eaaa crash!
Mas geralmente os saves vem com um main.scm,n sei pq o junior não colou um junto no download do save dele pokerface
avatar
Mensagens Nível 4
Mensagens Nível 4
Mensagens : 406
Reputação : 0
Desde : 06/06/2012
Ver perfil do usuário

Re: Porque no meu gta não pega save game !?!

em Sex 06 Jul 2012, 20:34
@LINK/2012 escreveu:Sim, é por esse motivo.

O savegame guarda informações sobre o main.scm, e você vai estar usando um diferente, o save vai ler uma informação que não é correta para o main que você esta usando, vai entrar na linha de codigo errado eaaa crash!
Vlew por me ajudar , ;D

______________________________
Melhor deixa em branco , do que coloca merda Fuch That Guy
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 35
Reputação : 0
Desde : 29/06/2012
Ver perfil do usuário

Re: Porque no meu gta não pega save game !?!

em Sex 06 Jul 2012, 20:35
Então posta o main ae
avatar
Mensagens Nível 2
Mensagens Nível 2
Mensagens : 65
Reputação : 0
Desde : 03/06/2012
Idade : 23
Localização : Franca-SP
Ver perfil do usuário

Re: Porque no meu gta não pega save game !?!

em Sex 06 Jul 2012, 20:49
@Edu_ escreveu:Então posta o main ae
Se você ta pedindo o original,tem Google pra isso.
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 35
Reputação : 0
Desde : 29/06/2012
Ver perfil do usuário

Re: Porque no meu gta não pega save game !?!

em Sex 06 Jul 2012, 21:24
eu tou falando do main do save hackeado v2 do Junior pois o meu gta sa e original e não pega save nenhum
avatar
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Não quero acreditar, quero saber.
Mensagens : 21852
Reputação : 666
Desde : 03/05/2012
Idade : 21
Localização : Ibitinga - SP
Link : www.MixMods.com.br
Ver perfil do usuáriohttp://MixMods.com.br

Re: Porque no meu gta não pega save game !?!

em Sex 06 Jul 2012, 21:41
MarceloGiovani escreveu:
@LINK/2012 escreveu:@MarceloGiovani
Diz o tamanho do arquivo main.scm na pasta data\script, tenho quase certeza que você modificou o seu...
Sim eu modifiquei ele , pra desbloquear as pontes , é por isso que não pega ohgodwhy ?
vish :)
sim
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18776
Reputação : 342
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Porque no meu gta não pega save game !?!

em Sab 07 Jul 2012, 21:03
MarceloGiovani escreveu:
@LINK/2012 escreveu:@MarceloGiovani
Diz o tamanho do arquivo main.scm na pasta data\script, tenho quase certeza que você modificou o seu...
Sim eu modifiquei ele , pra desbloquear as pontes , é por isso que não pega ohgodwhy ?


facepalm kidding

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18776
Reputação : 342
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Porque no meu gta não pega save game !?!

em Sab 04 Ago 2012, 14:38
Problema resolvido. :)
CLOSED.

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
Conteúdo patrocinado

Re: Porque no meu gta não pega save game !?!

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum