Compartilhe
avatar
Veterano
Veterano
Mensagens : 1555
Reputação : 33
Desde : 18/01/2014
Idade : 17
Localização : Bairro com asfalto
Ver perfil do usuário

Bug nos efeitos

em Qua 19 Fev 2014, 20:07
Seguinte;Quando entro no gta sa ( tanto no samp quando no normal) os efeitos ficam meio q congelados e dps de um tempo param de aparecer
Alguem sabe a solução?Seria algum driver?

demonstração http://youtu.be/i9IO_P6c-I0

______________________________
avatar
Veterano
Veterano
Mensagens : 1632
Reputação : 20
Desde : 09/04/2013
Idade : 17
Localização : Além Paraíba - MG
Ver perfil do usuário

Re: Bug nos efeitos

em Qua 19 Fev 2014, 20:44
Isso aconteceu no meu (SAMP) quando eu instalei o IMFX, quando eu tirei funcionou normalmente...

______________________________
PC:
Sistema Operacional: Windows 7 Ultimate 64-bit
Processador: Pentium(R) Dual-Core  CPU      E5700  @ 3.00GHz (2 CPUs), ~3.0GHz
RAM: 3 GB
HD: 465 GB
Placa de Video: NVIDIA GeForce 8400GS


avatar
Veterano
Veterano
Mensagens : 1555
Reputação : 33
Desde : 18/01/2014
Idade : 17
Localização : Bairro com asfalto
Ver perfil do usuário

Re: Bug nos efeitos

em Qua 19 Fev 2014, 21:16
@Lcs_07 escreveu:Isso aconteceu no meu (SAMP) quando eu instalei o IMFX, quando eu tirei funcionou normalmente...

Awe funcionou :D

______________________________
avatar
Modelador - Intermediário
Modelador - Intermediário
Mensagens : 1203
Reputação : 27
Desde : 27/08/2013
Idade : 18
Localização : Natal RN
Ver perfil do usuário

Re: Bug nos efeitos

em Qua 19 Fev 2014, 21:28
O meu da um bug maroto, quando aparece uns efects a textura do HUD e do Mapa ficam bugando, se esticando rapidamente. slá como descrever sapoha
avatar
Veterano
Veterano
Mensagens : 1632
Reputação : 20
Desde : 09/04/2013
Idade : 17
Localização : Além Paraíba - MG
Ver perfil do usuário

Re: Bug nos efeitos

em Qua 19 Fev 2014, 21:43
@Jefin escreveu:O meu da um bug maroto, quando aparece uns efects a textura do HUD e do Mapa ficam bugando, se esticando rapidamente. slá como descrever sapoha
no meu ás vezes quando eu to na água as fontes ficam bugadas, o jogo fica escuro, e ficam aparecendo letras na tela  argh argh argh 
Acho que é o Intel Display Adapter Management quando eu mudo o gta sa para Software  pokerface 

______________________________
PC:
Sistema Operacional: Windows 7 Ultimate 64-bit
Processador: Pentium(R) Dual-Core  CPU      E5700  @ 3.00GHz (2 CPUs), ~3.0GHz
RAM: 3 GB
HD: 465 GB
Placa de Video: NVIDIA GeForce 8400GS


avatar
Modelador - Intermediário
Modelador - Intermediário
Mensagens : 1203
Reputação : 27
Desde : 27/08/2013
Idade : 18
Localização : Natal RN
Ver perfil do usuário

Re: Bug nos efeitos

em Qua 19 Fev 2014, 21:59
↑ Sim, é sapoha msm. pensei q só acontecia comigo ;-; msm sem mods fica assim, já tava quase chamando uns padres, pastores e até uns caras q manjam dos candomblé pra ver se conseguia arrumar sapoha @_@
Conteúdo patrocinado

Re: Bug nos efeitos

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum