Brazilian Modding Studio
Olá, seja bem vindo à Comunidade BMS!

Para se registrar no fórum, siga os passos:

1 - Clique em "Registrar-se" aqui em baixo;
2 - Aceite os termos de serviço;
3 - Escolha um nome de usuário e senha;
4 - Realize o login no fórum clicando em "Conectar-se".

Compartilhe
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 2
Reputação : 0
Desde : 31/10/2015
Ver perfil do usuário
em Sab 31 Out 2015, 20:25
Pessoal, eu jogo em um servidor de SAMP, e ele dá esse bug/erro e tipo, antes não acontecia, poderiam me ajudar?
Vou colocar a imagem do meu GTA, e do GTA da outra pessoa.
avatar
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 22
Localização : Ibitinga - SP
Link : www.MixMods.com.br
Ver perfil do usuáriohttp://MixMods.com.br
em Sab 31 Out 2015, 23:45
...?
Qual eh exatamente o bug? Toh vendo várias diferenças, mas nenhuma pode ser um "erro" e sim GTAs diferentes com mods diferentes

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 2
Reputação : 0
Desde : 31/10/2015
Ver perfil do usuário
em Dom 01 Nov 2015, 12:22
Então, a primeira imagem é do meu GTA, eu não sei porquê isso tá acontecendo, pois o certo, é fica igual a segunda imagem. E tipo, o anti aliasing do meu GTA, ele não sai do OFF. Eu não sei o quê fazer.
avatar
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 22
Localização : Ibitinga - SP
Link : www.MixMods.com.br
Ver perfil do usuáriohttp://MixMods.com.br
em Dom 01 Nov 2015, 12:30
Qual eh exatamente o bug??
Comparar as imagens não diz nada, eu toh vendo muita diferença em cada uma delas, diga QUAL eh a diferença q vc está apontando

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 22
Reputação : 1
Desde : 06/11/2015
Idade : 15
Localização : Florianópolis - Santa Catarina
Ver perfil do usuário
em Sab 07 Nov 2015, 14:22
pelo que entendi ele quer o motivo do por que da imagem está com textura bugada
avatar
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 22
Localização : Ibitinga - SP
Link : www.MixMods.com.br
Ver perfil do usuáriohttp://MixMods.com.br
em Sab 07 Nov 2015, 17:25
Mas qual textura??
Eu toh vendo texturas de ícones trocadas, toh vendo textura das letras com bordas em tamanhos diferentes, toh vendo um fundo com as árvores com bordas azuis.....

De primeira vista imaginei q fosse as bordas azuis das árvores, mas pq ele estaria mostrando os ícones? E o GTA ele eh o da esquerda, onde não há o bug das árvores
Então ele está perguntando dos ícones? Mas não há bug algum no ícone, wat

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
avatar
Veterano
Veterano
Título : Stephen Hawking era um lixo COMUNISTA
Mensagens : 1358
Reputação : 37
Desde : 06/09/2014
Idade : 19
Link : youtube.com/watch?v=NAEjOhAzmn4
Ver perfil do usuário
em Sab 07 Nov 2015, 17:33
Ele estava alucinado quando postou isso.

______________________________



"O orgulhoso prefere perder-se a perguntar qual é o seu caminho."
Winston Churchill
avatar
Moderador
Moderador
Mensagens : 3928
Reputação : 58
Desde : 03/06/2012
Idade : 16
Ver perfil do usuário
em Sab 07 Nov 2015, 21:12
Ele quer os ícones da segunda imagem.
E seu AA não sai do off pq tua placa não suporta, simples.
Conteúdo patrocinado
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum