Problema com GTA V

    Compartilhe

    mathnoobsxx
    Mensagens Nível 4
    Mensagens Nível 4

    Título : Anteriormente "Pedreiro Master"
    Mensagens : 402
    Reputação : 10
    Desde : 13/08/2015
    Idade : 12
    Localização : nusei
    Link : nusei

    Re: Problema com GTA V

    Mensagem por mathnoobsxx em Dom 09 Out 2016, 17:33

    Os cara vêm aqui pra me zoar em vez de ajudar...


    ____________________
    Se te ajudei de alguma forma, por favor clique no botão de reputação (o "+" verde).

    Meu PC:

    Processador: Intel core 2 quad Q8400 2.66 Ghz
    Placa de vídeo: GT 240 (vou trocá-la)
    Fonte: Corsair CX-500 80 plus bronze
    Directx: 10
    6GB RAM
    avatar
    Izuna
    Moderador
    Moderador

    Título : Vileiro
    Mensagens : 3922
    Reputação : 57
    Desde : 03/06/2012
    Idade : 15

    Re: Problema com GTA V

    Mensagem por Izuna em Dom 09 Out 2016, 18:08

    Ninguém tá te zoando. Tive a mesma ideia de trocar só minha placa e depois vi que tinha muita coisa que eu precisava melhorar, então comprei um PC novo mesmo.


    ____________________
    Vem ser minha farofa pra eu passar a línguiça:
    avatar
    RenanSyntax
    Mensagens Nível 2
    Mensagens Nível 2

    Título : É o cara
    Mensagens : 82
    Reputação : 0
    Desde : 13/07/2012
    Idade : 19
    Localização : Montenegro, Rio Grande do Sul
    Link : https://www.facebook.com/renansyntax

    Re: Problema com GTA V

    Mensagem por RenanSyntax em Dom 09 Out 2016, 18:37

    @mathnoobsxx escreveu:Os cara vêm aqui pra me zoar em vez de ajudar...

    Rapaz... Vou ser franco com você.
    Seu PC não é nem um pouco bom pra rodar jogos atuais. Você tem que entender isso.

    Sobre eu ter falado "tacar fogo", sim, foi zoeira, mas a parte de comprar um pc novo, é sério, ironizei pra não ser tão rude.
    Tente dar um upgrade no seu PC, um processador e uma placa, talvez bote mais RAM também, ai vai do seu critério.


    ____________________

    mathnoobsxx
    Mensagens Nível 4
    Mensagens Nível 4

    Título : Anteriormente "Pedreiro Master"
    Mensagens : 402
    Reputação : 10
    Desde : 13/08/2015
    Idade : 12
    Localização : nusei
    Link : nusei

    Re: Problema com GTA V

    Mensagem por mathnoobsxx em Dom 09 Out 2016, 18:41

    Não é o problema de não rodar o jogo, é o problema de ter artefatos na tela, isso é o que incomoda. Consigo rodar o jogo a 40 fps tranquilamente.


    ____________________
    Se te ajudei de alguma forma, por favor clique no botão de reputação (o "+" verde).

    Meu PC:

    Processador: Intel core 2 quad Q8400 2.66 Ghz
    Placa de vídeo: GT 240 (vou trocá-la)
    Fonte: Corsair CX-500 80 plus bronze
    Directx: 10
    6GB RAM
    avatar
    Fabio
    Programador - Avançado
    Programador - Avançado

    Título : CEO da Fabio's Gambiarra Industries
    Mensagens : 18604
    Reputação : 338
    Desde : 04/05/2012
    Idade : 20
    Localização : Reserva, Paraná, Brasil, América Latina, America do Sul, América, Planeta Terra, Sistema Solar, Via láctea, Universo
    Link : gtamodvicio.blogspot.com

    Re: Problema com GTA V

    Mensagem por Fabio em Dom 09 Out 2016, 22:56

    @mathnoobsxx escreveu:Bug dos artefatos "corrigido"
    Consegui arrumar ao abaixar o clock da placa, não tinha feito overclock. Não é tão eficaz a correção porque diminui a potência da placa e não corrige 100%, mas deixa mais raro de acontecer, o que antes acontecia muito.

    Spoiler:
    CLOCK ORIGINAL:


    Clock modificado:

    Edit: se apresentarem 1 correção eficiente, eu irei agradecer.

    Pode estar superaquecendo, o certo é abrir, limpar tudo, trocar a pasta térmica por uma boa pasta...


    ____________________

    Modifico quase qualquer coisa.   :)
    ------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

    Meu PC:
    Spoiler:

    Configurações PC:
    *Processador: Intel Core i7 4790K 4.00GHz LGA1150
    *Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
    *HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
    *HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
    *Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
    *RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
    *Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
    *Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
    *Monitor: LG 23MP55HQ Full HD HDMI 23'

    mathnoobsxx
    Mensagens Nível 4
    Mensagens Nível 4

    Título : Anteriormente "Pedreiro Master"
    Mensagens : 402
    Reputação : 10
    Desde : 13/08/2015
    Idade : 12
    Localização : nusei
    Link : nusei

    Re: Problema com GTA V

    Mensagem por mathnoobsxx em Dom 09 Out 2016, 23:37

    @Fabio escreveu:
    @mathnoobsxx escreveu:Bug dos artefatos "corrigido"
    Consegui arrumar ao abaixar o clock da placa, não tinha feito overclock. Não é tão eficaz a correção porque diminui a potência da placa e não corrige 100%, mas deixa mais raro de acontecer, o que antes acontecia muito.

    Spoiler:
    CLOCK ORIGINAL:


    Clock modificado:

    Edit: se apresentarem 1 correção eficiente, eu irei agradecer.

    Pode estar superaquecendo, o certo é abrir, limpar tudo, trocar a pasta térmica por uma boa pasta...
    Amanhã vou tentar. Obrigado.
    Edit: Pasta térmica não é para o processador? meu irmão tinha o mesmo problema com essa placa de vídeo, trocou ela por uma R7 240 e pronto, parou os bugs. Mas vou tentar mesmo assim
    Edit2: A temperatura do CPU fica entre 70-80 graus, e a da GPU entre 40-50, isso pode estar causando algum problema? Minha placa de vídeo está com bastante poeira em cima, mas o PC tá com o gabinete aberto.


    ____________________
    Se te ajudei de alguma forma, por favor clique no botão de reputação (o "+" verde).

    Meu PC:

    Processador: Intel core 2 quad Q8400 2.66 Ghz
    Placa de vídeo: GT 240 (vou trocá-la)
    Fonte: Corsair CX-500 80 plus bronze
    Directx: 10
    6GB RAM
    avatar
    Fabio
    Programador - Avançado
    Programador - Avançado

    Título : CEO da Fabio's Gambiarra Industries
    Mensagens : 18604
    Reputação : 338
    Desde : 04/05/2012
    Idade : 20
    Localização : Reserva, Paraná, Brasil, América Latina, America do Sul, América, Planeta Terra, Sistema Solar, Via láctea, Universo
    Link : gtamodvicio.blogspot.com

    Re: Problema com GTA V

    Mensagem por Fabio em Seg 10 Out 2016, 00:29

    @mathnoobsxx escreveu:
    @Fabio escreveu:
    @mathnoobsxx escreveu:Bug dos artefatos "corrigido"
    Consegui arrumar ao abaixar o clock da placa, não tinha feito overclock. Não é tão eficaz a correção porque diminui a potência da placa e não corrige 100%, mas deixa mais raro de acontecer, o que antes acontecia muito.

    Spoiler:
    CLOCK ORIGINAL:


    Clock modificado:

    Edit: se apresentarem 1 correção eficiente, eu irei agradecer.

    Pode estar superaquecendo, o certo é abrir, limpar tudo, trocar a pasta térmica por uma boa pasta...
    Amanhã vou tentar. Obrigado.
    Edit: Pasta térmica não é para o processador? meu irmão tinha o mesmo problema com essa placa de vídeo, trocou ela por uma R7 240 e pronto, parou os bugs. Mas vou tentar mesmo assim
    Edit2: A temperatura do CPU fica entre 70-80 graus, e a da GPU entre 40-50, isso pode estar causando algum problema? Minha placa de vídeo está com bastante poeira em cima, mas o PC tá com o gabinete aberto.

    Na GPU também tem. Nas memórias, VRMs e em outros componentes que aquecem na VGA usa-se algumas "borrachinhas"...

    Mais partes da VGA podem aquecer, como as memórias e isso pode causar esses bugs também. Se tiver limpa contatos é bom colocar em toda a VGA, para limpar todos os terminais de todos os componentes, colocar no PCI-express também, pode ser algum mal contato.

    Melhor fazer um teste limpando por fora da VGA aplicando limpa contato nos componentes e conexões visíveis, se não der certo, daí tenta abrir para limpar por dentro.


    ____________________

    Modifico quase qualquer coisa.   :)
    ------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

    Meu PC:
    Spoiler:

    Configurações PC:
    *Processador: Intel Core i7 4790K 4.00GHz LGA1150
    *Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
    *HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
    *HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
    *Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
    *RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
    *Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
    *Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
    *Monitor: LG 23MP55HQ Full HD HDMI 23'

    mathnoobsxx
    Mensagens Nível 4
    Mensagens Nível 4

    Título : Anteriormente "Pedreiro Master"
    Mensagens : 402
    Reputação : 10
    Desde : 13/08/2015
    Idade : 12
    Localização : nusei
    Link : nusei

    Re: Problema com GTA V

    Mensagem por mathnoobsxx em Seg 10 Out 2016, 12:33

    Vou tentar ver isso. Poderia me indicar uma boa pasta térmica?


    ____________________
    Se te ajudei de alguma forma, por favor clique no botão de reputação (o "+" verde).

    Meu PC:

    Processador: Intel core 2 quad Q8400 2.66 Ghz
    Placa de vídeo: GT 240 (vou trocá-la)
    Fonte: Corsair CX-500 80 plus bronze
    Directx: 10
    6GB RAM
    avatar
    Hue
    Produtor de vídeos - Avançado
    Produtor de vídeos - Avançado

    Título : Juniorilson - super fusão modder
    Mensagens : 14379
    Reputação : 145
    Desde : 03/06/2012

    Re: Problema com GTA V

    Mensagem por Hue em Seg 10 Out 2016, 12:35

    Foi o maior sacrifício instalar o GTA IV, mesmo eu tendo o DVD original.

    O IV é tão bosta de instalar que está extremamente negativado na Steam.


    ____________________
    http://playgamemods.blogspot.com.br/






    "“Toda verdade passa por três estágios. Primeiro, ela é ridicularizada. Segundo, ela é violentamente resistida. Terceiro, ela é aceita como sendo autoevidente” (Arthur Schopenhauer, filósofo alemão [1788-1860])"

    “Se pudesse ser demonstrada a existência de qualquer órgão complexo que não poderia ter sido formado por numerosas, sucessivas e ligeiras modificações, minha teoria desmoronaria por completo.” (DARWIN 1872)"
    avatar
    Fabio
    Programador - Avançado
    Programador - Avançado

    Título : CEO da Fabio's Gambiarra Industries
    Mensagens : 18604
    Reputação : 338
    Desde : 04/05/2012
    Idade : 20
    Localização : Reserva, Paraná, Brasil, América Latina, America do Sul, América, Planeta Terra, Sistema Solar, Via láctea, Universo
    Link : gtamodvicio.blogspot.com

    Re: Problema com GTA V

    Mensagem por Fabio em Seg 10 Out 2016, 12:40

    @mathnoobsxx escreveu:Vou tentar ver isso. Poderia me indicar uma boa pasta térmica?

    Tenho essa aqui: http://www.kabum.com.br/produto/60230/pasta-termica-xigmatek-pti-g3606-cxt-usgi3-u02/?tag=xigmatek infelizmente estão sem estoque dela agora, mas acho que em outras lojas tem pokerface

    Acho ela muito boa, existem outras melhores, mas são bem mais caras.


    ____________________

    Modifico quase qualquer coisa.   :)
    ------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

    Meu PC:
    Spoiler:

    Configurações PC:
    *Processador: Intel Core i7 4790K 4.00GHz LGA1150
    *Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
    *HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
    *HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
    *Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
    *RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
    *Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
    *Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
    *Monitor: LG 23MP55HQ Full HD HDMI 23'

    mathnoobsxx
    Mensagens Nível 4
    Mensagens Nível 4

    Título : Anteriormente "Pedreiro Master"
    Mensagens : 402
    Reputação : 10
    Desde : 13/08/2015
    Idade : 12
    Localização : nusei
    Link : nusei

    Re: Problema com GTA V

    Mensagem por mathnoobsxx em Seg 10 Out 2016, 14:13

    Limpei o PC, agora vou testar. Perdi 1 slot de ram :/, agora só tenho 4GB.


    ____________________
    Se te ajudei de alguma forma, por favor clique no botão de reputação (o "+" verde).

    Meu PC:

    Processador: Intel core 2 quad Q8400 2.66 Ghz
    Placa de vídeo: GT 240 (vou trocá-la)
    Fonte: Corsair CX-500 80 plus bronze
    Directx: 10
    6GB RAM
    avatar
    Fabio
    Programador - Avançado
    Programador - Avançado

    Título : CEO da Fabio's Gambiarra Industries
    Mensagens : 18604
    Reputação : 338
    Desde : 04/05/2012
    Idade : 20
    Localização : Reserva, Paraná, Brasil, América Latina, America do Sul, América, Planeta Terra, Sistema Solar, Via láctea, Universo
    Link : gtamodvicio.blogspot.com

    Re: Problema com GTA V

    Mensagem por Fabio em Seg 10 Out 2016, 15:06

    @mathnoobsxx escreveu:Limpei o PC, agora vou testar. Perdi 1 slot de ram :/, agora só tenho 4GB.

    Como? pokerface pokerface pokerface


    ____________________

    Modifico quase qualquer coisa.   :)
    ------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

    Meu PC:
    Spoiler:

    Configurações PC:
    *Processador: Intel Core i7 4790K 4.00GHz LGA1150
    *Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
    *HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
    *HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
    *Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
    *RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
    *Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
    *Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
    *Monitor: LG 23MP55HQ Full HD HDMI 23'

    mathnoobsxx
    Mensagens Nível 4
    Mensagens Nível 4

    Título : Anteriormente "Pedreiro Master"
    Mensagens : 402
    Reputação : 10
    Desde : 13/08/2015
    Idade : 12
    Localização : nusei
    Link : nusei

    Re: Problema com GTA V

    Mensagem por mathnoobsxx em Seg 10 Out 2016, 15:29

    @Fabio escreveu:
    @mathnoobsxx escreveu:Limpei o PC, agora vou testar. Perdi 1 slot de ram :/, agora só tenho 4GB.

    Como? pokerface pokerface pokerface
    Não perdi, eu que tava encaixando mal. Ei, a temperatura do meu CPU tá 100 graus por causa da poeira e não consigo tirar o dissipador pra limpar :)


    ____________________
    Se te ajudei de alguma forma, por favor clique no botão de reputação (o "+" verde).

    Meu PC:

    Processador: Intel core 2 quad Q8400 2.66 Ghz
    Placa de vídeo: GT 240 (vou trocá-la)
    Fonte: Corsair CX-500 80 plus bronze
    Directx: 10
    6GB RAM

    mathnoobsxx
    Mensagens Nível 4
    Mensagens Nível 4

    Título : Anteriormente "Pedreiro Master"
    Mensagens : 402
    Reputação : 10
    Desde : 13/08/2015
    Idade : 12
    Localização : nusei
    Link : nusei

    Re: Problema com GTA V

    Mensagem por mathnoobsxx em Seg 10 Out 2016, 15:52

    Consegui, vou limpar agora, colocar pasta térmica


    ____________________
    Se te ajudei de alguma forma, por favor clique no botão de reputação (o "+" verde).

    Meu PC:

    Processador: Intel core 2 quad Q8400 2.66 Ghz
    Placa de vídeo: GT 240 (vou trocá-la)
    Fonte: Corsair CX-500 80 plus bronze
    Directx: 10
    6GB RAM
    avatar
    Fabio
    Programador - Avançado
    Programador - Avançado

    Título : CEO da Fabio's Gambiarra Industries
    Mensagens : 18604
    Reputação : 338
    Desde : 04/05/2012
    Idade : 20
    Localização : Reserva, Paraná, Brasil, América Latina, America do Sul, América, Planeta Terra, Sistema Solar, Via láctea, Universo
    Link : gtamodvicio.blogspot.com

    Re: Problema com GTA V

    Mensagem por Fabio em Seg 10 Out 2016, 16:06

    O PC todo deve ficar mais rápido agora :)


    ____________________

    Modifico quase qualquer coisa.   :)
    ------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

    Meu PC:
    Spoiler:

    Configurações PC:
    *Processador: Intel Core i7 4790K 4.00GHz LGA1150
    *Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
    *HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
    *HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
    *Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
    *RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
    *Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
    *Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
    *Monitor: LG 23MP55HQ Full HD HDMI 23'

    mathnoobsxx
    Mensagens Nível 4
    Mensagens Nível 4

    Título : Anteriormente "Pedreiro Master"
    Mensagens : 402
    Reputação : 10
    Desde : 13/08/2015
    Idade : 12
    Localização : nusei
    Link : nusei

    Re: Problema com GTA V

    Mensagem por mathnoobsxx em Seg 10 Out 2016, 17:34

    Comprei, vou colocar.


    ____________________
    Se te ajudei de alguma forma, por favor clique no botão de reputação (o "+" verde).

    Meu PC:

    Processador: Intel core 2 quad Q8400 2.66 Ghz
    Placa de vídeo: GT 240 (vou trocá-la)
    Fonte: Corsair CX-500 80 plus bronze
    Directx: 10
    6GB RAM

    mathnoobsxx
    Mensagens Nível 4
    Mensagens Nível 4

    Título : Anteriormente "Pedreiro Master"
    Mensagens : 402
    Reputação : 10
    Desde : 13/08/2015
    Idade : 12
    Localização : nusei
    Link : nusei

    Re: Problema com GTA V

    Mensagem por mathnoobsxx em Seg 10 Out 2016, 17:58

    De 100 graus foi pra 40 '-', vou por na placa de vídeo agora.


    ____________________
    Se te ajudei de alguma forma, por favor clique no botão de reputação (o "+" verde).

    Meu PC:

    Processador: Intel core 2 quad Q8400 2.66 Ghz
    Placa de vídeo: GT 240 (vou trocá-la)
    Fonte: Corsair CX-500 80 plus bronze
    Directx: 10
    6GB RAM

    mathnoobsxx
    Mensagens Nível 4
    Mensagens Nível 4

    Título : Anteriormente "Pedreiro Master"
    Mensagens : 402
    Reputação : 10
    Desde : 13/08/2015
    Idade : 12
    Localização : nusei
    Link : nusei

    Re: Problema com GTA V

    Mensagem por mathnoobsxx em Seg 10 Out 2016, 18:15

    De 40 graus foi pra 32, a placa, vou ver se os artefatos pararam.


    ____________________
    Se te ajudei de alguma forma, por favor clique no botão de reputação (o "+" verde).

    Meu PC:

    Processador: Intel core 2 quad Q8400 2.66 Ghz
    Placa de vídeo: GT 240 (vou trocá-la)
    Fonte: Corsair CX-500 80 plus bronze
    Directx: 10
    6GB RAM

    mathnoobsxx
    Mensagens Nível 4
    Mensagens Nível 4

    Título : Anteriormente "Pedreiro Master"
    Mensagens : 402
    Reputação : 10
    Desde : 13/08/2015
    Idade : 12
    Localização : nusei
    Link : nusei

    Re: Problema com GTA V

    Mensagem por mathnoobsxx em Seg 10 Out 2016, 18:28

    Os artefatos não pararam :/


    ____________________
    Se te ajudei de alguma forma, por favor clique no botão de reputação (o "+" verde).

    Meu PC:

    Processador: Intel core 2 quad Q8400 2.66 Ghz
    Placa de vídeo: GT 240 (vou trocá-la)
    Fonte: Corsair CX-500 80 plus bronze
    Directx: 10
    6GB RAM
    avatar
    Fabio
    Programador - Avançado
    Programador - Avançado

    Título : CEO da Fabio's Gambiarra Industries
    Mensagens : 18604
    Reputação : 338
    Desde : 04/05/2012
    Idade : 20
    Localização : Reserva, Paraná, Brasil, América Latina, America do Sul, América, Planeta Terra, Sistema Solar, Via láctea, Universo
    Link : gtamodvicio.blogspot.com

    Re: Problema com GTA V

    Mensagem por Fabio em Seg 10 Out 2016, 20:12

    @mathnoobsxx escreveu:Os artefatos não pararam :/

    Sua placa veio com CD de instalação? Pode desinstalar completamente o driver do PC e instalar o driver que veio no CD


    ____________________

    Modifico quase qualquer coisa.   :)
    ------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

    Meu PC:
    Spoiler:

    Configurações PC:
    *Processador: Intel Core i7 4790K 4.00GHz LGA1150
    *Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
    *HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
    *HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
    *Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
    *RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
    *Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
    *Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
    *Monitor: LG 23MP55HQ Full HD HDMI 23'

    mathnoobsxx
    Mensagens Nível 4
    Mensagens Nível 4

    Título : Anteriormente "Pedreiro Master"
    Mensagens : 402
    Reputação : 10
    Desde : 13/08/2015
    Idade : 12
    Localização : nusei
    Link : nusei

    Re: Problema com GTA V

    Mensagem por mathnoobsxx em Seg 10 Out 2016, 20:26

    Não veio '-'


    ____________________
    Se te ajudei de alguma forma, por favor clique no botão de reputação (o "+" verde).

    Meu PC:

    Processador: Intel core 2 quad Q8400 2.66 Ghz
    Placa de vídeo: GT 240 (vou trocá-la)
    Fonte: Corsair CX-500 80 plus bronze
    Directx: 10
    6GB RAM
    avatar
    Fabio
    Programador - Avançado
    Programador - Avançado

    Título : CEO da Fabio's Gambiarra Industries
    Mensagens : 18604
    Reputação : 338
    Desde : 04/05/2012
    Idade : 20
    Localização : Reserva, Paraná, Brasil, América Latina, America do Sul, América, Planeta Terra, Sistema Solar, Via láctea, Universo
    Link : gtamodvicio.blogspot.com

    Re: Problema com GTA V

    Mensagem por Fabio em Seg 10 Out 2016, 20:37

    Nessa página você pode preencher os dados e escolher outra versão de driver: http://www.geforce.com/drivers

    Olha esse: http://www.geforce.com/drivers/results/82467
    Um driver de 2015


    ____________________

    Modifico quase qualquer coisa.   :)
    ------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

    Meu PC:
    Spoiler:

    Configurações PC:
    *Processador: Intel Core i7 4790K 4.00GHz LGA1150
    *Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
    *HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
    *HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
    *Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
    *RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
    *Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
    *Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
    *Monitor: LG 23MP55HQ Full HD HDMI 23'

    mathnoobsxx
    Mensagens Nível 4
    Mensagens Nível 4

    Título : Anteriormente "Pedreiro Master"
    Mensagens : 402
    Reputação : 10
    Desde : 13/08/2015
    Idade : 12
    Localização : nusei
    Link : nusei

    Re: Problema com GTA V

    Mensagem por mathnoobsxx em Seg 10 Out 2016, 20:40

    Qual versão pego?
    Uso windows 10


    ____________________
    Se te ajudei de alguma forma, por favor clique no botão de reputação (o "+" verde).

    Meu PC:

    Processador: Intel core 2 quad Q8400 2.66 Ghz
    Placa de vídeo: GT 240 (vou trocá-la)
    Fonte: Corsair CX-500 80 plus bronze
    Directx: 10
    6GB RAM
    avatar
    Fabio
    Programador - Avançado
    Programador - Avançado

    Título : CEO da Fabio's Gambiarra Industries
    Mensagens : 18604
    Reputação : 338
    Desde : 04/05/2012
    Idade : 20
    Localização : Reserva, Paraná, Brasil, América Latina, America do Sul, América, Planeta Terra, Sistema Solar, Via láctea, Universo
    Link : gtamodvicio.blogspot.com

    Re: Problema com GTA V

    Mensagem por Fabio em Seg 10 Out 2016, 20:50

    @mathnoobsxx escreveu:Qual versão pego?
    Uso windows 10

    Qualquer uma para testes, deve funcionar no Windows 10 mesmo não sendo específico para ele.


    ____________________

    Modifico quase qualquer coisa.   :)
    ------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

    Meu PC:
    Spoiler:

    Configurações PC:
    *Processador: Intel Core i7 4790K 4.00GHz LGA1150
    *Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
    *HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
    *HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
    *Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
    *RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
    *Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
    *Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
    *Monitor: LG 23MP55HQ Full HD HDMI 23'

    mathnoobsxx
    Mensagens Nível 4
    Mensagens Nível 4

    Título : Anteriormente "Pedreiro Master"
    Mensagens : 402
    Reputação : 10
    Desde : 13/08/2015
    Idade : 12
    Localização : nusei
    Link : nusei

    Re: Problema com GTA V

    Mensagem por mathnoobsxx em Seg 10 Out 2016, 20:51

    Peguei um do win 10, lá de 12/15


    ____________________
    Se te ajudei de alguma forma, por favor clique no botão de reputação (o "+" verde).

    Meu PC:

    Processador: Intel core 2 quad Q8400 2.66 Ghz
    Placa de vídeo: GT 240 (vou trocá-la)
    Fonte: Corsair CX-500 80 plus bronze
    Directx: 10
    6GB RAM

    Conteúdo patrocinado

    Re: Problema com GTA V

    Mensagem por Conteúdo patrocinado


      Data/hora atual: Qui 22 Jun 2017, 09:06