Brazilian Modding Studio
Olá, seja bem vindo à Comunidade BMS!

Para se registrar no fórum, siga os passos:

1 - Clique em "Registrar-se" aqui em baixo;
2 - Aceite os termos de serviço;
3 - Escolha um nome de usuário e senha;
4 - Realize o login no fórum clicando em "Conectar-se".

Compartilhe
avatar
Veterano
Veterano
Mensagens : 1367
Reputação : 15
Desde : 22/04/2013
Idade : 24
Localização : uruguaiana/RS
Ver perfil do usuário
em Seg 06 Jun 2016, 12:57
olá pessoal.
estou com um pequeno Lag no GTA 1.
no menu inicial, está ok, mas quando começa o jogo... aí é que dá um baita Lag, tudo no jogo fica lento e tudo mais.
estou usando Windows 10, e nem configurando o .exe não para o Lag.
como faço para resolver isso?
tentei no Google, mas só tinha do SA, não do 1
avatar
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22942
Reputação : 727
Desde : 03/05/2012
Idade : 22
Localização : Ibitinga - SP
Link : www.MixMods.com.br
Ver perfil do usuáriohttp://MixMods.com.br
em Qui 09 Jun 2016, 20:49
Onde vc baixou ele? Pois tem umas versões adaptadas à sistemas operacionais mais recentes, soh não sei delas, soh ouvi falar...
GTA 1 virou open source para os desenvolvedores editarem ele para ser adaptados aos novos sistemas, assim deve ter algumas versões diferentes e alguma deve ser adaptada ao W10

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
avatar
Veterano
Veterano
Mensagens : 1367
Reputação : 15
Desde : 22/04/2013
Idade : 24
Localização : uruguaiana/RS
Ver perfil do usuário
em Qui 09 Jun 2016, 21:15
@Valdir
eu baixei no MixMods.
Conteúdo patrocinado
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum