Compartilhe
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Moto E XT1025 - problemas

em Qua 08 Jun 2016, 20:49
Tenho um Moto E (XT1025) com alguns problemas. Tudo começou com a câmera que não abria, depois de um tempo o Wi-Fi não ligava, depois de mais um tempo o Bluetooth não ligava e o celular não reconhecia chips SIM, e, hoje, quando tentei ligar o celular, ele só ia até a tela da Motorola e depois aparecia isso (tive que fazer no Photoshop pois não dava pra tirar print da tela e as câmeras que tem aqui são ruins):


Nenhuma das opções funcionava. Se eu fosse no menu Recovery, aparecia isso, com as escritas "Nenhum comando." embaixo.


Tem solução?

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Mensagens Nível 5
Mensagens Nível 5
Mensagens : 512
Reputação : 6
Desde : 09/03/2016
Idade : 16
Localização : São Paulo/ SP
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Qua 08 Jun 2016, 21:11
Se preocupe não daqui a pouco o Fabio ver este post !

______________________________
Esse é o meu Jutsu Sarrakage:
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18835
Reputação : 344
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Moto E XT1025 - problemas

em Qua 08 Jun 2016, 21:11
Se não me engano tem que apertar mais um botão para ele abrir o recovery.

Aparentemente o boot dele tá danificado, acredito que se reinstalar o sistema operacional pelo fastboot deve resolver @_@

Coloque ele no carregador para mexer com essas coisas

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Qua 08 Jun 2016, 21:23
Vou procurar algum tutorial no youtube pra instalar o SO original.

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Qua 08 Jun 2016, 22:31
Não deu certo. Eu segui este tutorial:

Voltou para o fastboot. E as opções não funcionam.
Fui no Recovery e...

Brickou. F*deu.


Última edição por Ninguém em Qua 08 Jun 2016, 22:35, editado 1 vez(es)

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18835
Reputação : 344
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Moto E XT1025 - problemas

em Qua 08 Jun 2016, 22:32
Procure como restaurar a partição de boot philosoraptor philosoraptor philosoraptor

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Qua 08 Jun 2016, 22:49
Eu vi no fastboot que a versão dp bootloader ainda permanece a mesma de antes (de quando tinha Android 5.1). Vou reinstalá-a.

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Designer - Avançado
Designer - Avançado
Título : Vou pixei sua casa!
Mensagens : 1114
Reputação : 150
Desde : 20/05/2015
Idade : 17
Localização : Casa do chapéu
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Qua 08 Jun 2016, 23:38
Queima

______________________________
 
avatar
Mensagens Nível 5
Mensagens Nível 5
Mensagens : 512
Reputação : 6
Desde : 09/03/2016
Idade : 16
Localização : São Paulo/ SP
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Qua 08 Jun 2016, 23:46
Troca em um Pocket eu tenho um que não uso mais e ele caiu na agua 3 vezes e ta funcionando normal ainda kkkkkk

______________________________
Esse é o meu Jutsu Sarrakage:
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Qui 09 Jun 2016, 16:51
Depois de vária tentativas de instalação do Lollipop (5.1), inicia, mas fica em loop infinito: a tela da Motorola aparece e o celular vibra, depis cai em uma tela preta, rapidamente aparece o ícone do Android brickado, desliga, religa vai até o logo da Motorola e assim vai.

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Qui 09 Jun 2016, 16:57
...e reinstalando a 4.4.4, o celular liga, vai até o logo da Motorola, o celular vibra e aparece o logotipo do android brickado e fica assim por um tempo, o celular desliga, religa, aparece o logo da motorola e cai na tela de boot, com o mesmo aviso "hab check failed for boot".

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18835
Reputação : 344
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Moto E XT1025 - problemas

em Qui 09 Jun 2016, 17:48
Fez a limpeza da data e cache? (Wipe data&cache algo assim)

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Qui 09 Jun 2016, 18:12
Sim, dá pra ver bem no finalzinho do processo de instalação do 4.4.4
http://imgur.com/deZafMa
Reparei que tem algumas etapas que dão [FAILED], que são os vitais para que o celular funcione.

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Qui 09 Jun 2016, 21:16
Alguém?

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Mensagens Nível 5
Mensagens Nível 5
Mensagens : 512
Reputação : 6
Desde : 09/03/2016
Idade : 16
Localização : São Paulo/ SP
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Qui 09 Jun 2016, 21:23
So o Fabio ! O rei da tecnologia !

______________________________
Esse é o meu Jutsu Sarrakage:
avatar
Moderador
Moderador
Mensagens : 3926
Reputação : 58
Desde : 03/06/2012
Idade : 15
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Qui 09 Jun 2016, 21:29
kauan7545 escreveu:So o Fabio ! O rei da tecnologia !
Você é o Fábio?
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Qui 09 Jun 2016, 21:37
kauan7545 escreveu:So o Fabio ! O rei da tecnologia !
kidding

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Mensagens Nível 5
Mensagens Nível 5
Mensagens : 512
Reputação : 6
Desde : 09/03/2016
Idade : 16
Localização : São Paulo/ SP
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Qui 09 Jun 2016, 21:37
Não, mas deve ser legal ser o Fabio !

______________________________
Esse é o meu Jutsu Sarrakage:
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18835
Reputação : 344
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Moto E XT1025 - problemas

em Sex 10 Jun 2016, 16:19
Não veio algum arquivo corrompido na imagem que você baixou? Tem certeza que esse 4.4.4 é exatamente para esse aparelho?


Dê uma olhada nesse link: http://www.androidpit.com.br/forum/605272/motorola-moto-e-tutorial-4-4-x-como-instalar-reinstalar-stock-rom-no-moto-e/page/6

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Sex 10 Jun 2016, 19:06
Agora o celular não tá querendo ser reconhecido pelo USB.

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18835
Reputação : 344
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Moto E XT1025 - problemas

em Sex 10 Jun 2016, 19:09
Ninguém escreveu:Agora o celular não tá querendo ser reconhecido pelo USB.

Reinstala os drivers do fastboot para ver philosoraptor

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Sex 10 Jun 2016, 19:39
Eu tô precisando carregar o celular, mas quando eu carrego ele, aparece a bateriazinha enchendo, mas o vai pro logotipo da Motorola e cai na tela do fastboot. O fastboot não reconhece que tem um USB conectado (deveria aparecer um "Charging" depois do "Battery Low") e embaixo, nem aparece o "USB connected".

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Sab 11 Jun 2016, 12:30
Já tou desistindo.

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18835
Reputação : 344
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Moto E XT1025 - problemas

em Sab 11 Jun 2016, 12:38
Não sei mais o que fazer ;-;

Não aparece charging nem no carregador? ;-; (to considerando que você esteja carregando pelo USB do PC)

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Sab 11 Jun 2016, 13:17
Fabio escreveu:Não sei mais o que fazer ;-;

Não aparece charging nem no carregador? ;-;  (to considerando que você esteja carregando pelo USB do PC)
Estou usando pelo PC. Faz até o barulho de dispositivo USB conectado no PC, mas no fastboot do celular não há nenhuma indicação de que o USB tá conectado.

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
Conteúdo patrocinado

Re: Moto E XT1025 - problemas

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum