Compartilhe
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18829
Reputação : 344
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Moto E XT1025 - problemas

em Sab 11 Jun 2016, 14:31
Ninguém escreveu:
Fabio escreveu:Não sei mais o que fazer ;-;

Não aparece charging nem no carregador? ;-;  (to considerando que você esteja carregando pelo USB do PC)
Estou usando pelo PC. Faz até o barulho de dispositivo USB conectado no PC, mas no fastboot do celular não há nenhuma indicação de que o USB tá conectado.

Tem o programa do fastboot aí no PC com os drivers e etc.? Para ver se o fastboot no PC detecta a conexão.

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Sab 11 Jun 2016, 15:01
Tá no outro HD.

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Sab 11 Jun 2016, 15:37
Baixei aqui a rom stock do 4.4.4 que usei pra instalar no celular, que vinha com o mfastboot e ele abre e depois fecha.
E eu não consigo instalar com o instalador, pois ele não reconhece o celular que está conectado ao pc via usb.

RIP Moto E 11/2014 - 06/2016

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18829
Reputação : 344
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Moto E XT1025 - problemas

em Sab 11 Jun 2016, 16:00
Ninguém escreveu:Baixei aqui a rom stock do 4.4.4 que usei pra instalar no celular, que vinha com o mfastboot e ele abre e depois fecha.
E eu não consigo instalar com o instalador, pois ele não reconhece o celular que está conectado ao pc via usb.

RIP Moto E 11/2014 - 06/2016

Não mostra nada nesse tempo que ele fica aberto? Ou não dá para ler? Aperta shift e usa o botão direito na pasta do mfastboot que vai aparecer uma opção chamada "abrir o prompt de comando aqui", chame o mfastboot pelo prompt de comando, eu tinha quase certeza que ele precisa de comandos, apenas chamar o .exe não faz nada pokerface

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Sab 11 Jun 2016, 16:07
Fabio escreveu:Não mostra nada nesse tempo que ele fica aberto? Ou não dá para ler? Aperta shift e usa o botão direito na pasta do mfastboot que vai aparecer uma opção chamada "abrir o prompt de comando aqui", chame o mfastboot pelo prompt de comando, eu tinha quase certeza que ele precisa de comandos, apenas chamar o .exe não faz nada.
Só fica no "waiting for device", tanto no instalador .bat (não é .exe) que vem, quanto no prompt aberto separadamente (coloco o primeiro comando, "mfastboot flash partition gpt.bin", e só fica no waiting for device, mesmo após conectar o celular.

RIP Moto E 11/2014 - 06/2016

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Qua 14 Set 2016, 18:39
Agora ele realmente morreu.
Depois de certo tempo parado dentro da estante, decidi ligar ele. Caiu diretamente na tela de recovery. Fui na opção de ligar normalmente (normal powerup), desligou e não quer ligar mais.
R.I.P.

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18829
Reputação : 344
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Moto E XT1025 - problemas

em Qui 15 Set 2016, 11:17
Ninguém escreveu:Agora ele realmente morreu.
Depois de certo tempo parado dentro da estante, decidi ligar ele. Caiu diretamente na tela de recovery. Fui na opção de ligar normalmente (normal powerup), desligou e não quer ligar mais.
R.I.P.

Não acabou a bateria?

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Qui 15 Set 2016, 19:02
Esquece tudo que eu falei, só fui instalar os drivers da Motorola e o PC leu de boa.
Mas, ele ainda tá com o problema, não sei mais o que fazer a não ser trocar a placa.

E vi na internet que tinha que desbloquar o bootloader, mas sei lá como faz.

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18829
Reputação : 344
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Moto E XT1025 - problemas

em Qui 15 Set 2016, 21:04
Ninguém escreveu:Esquece tudo que eu falei, só fui instalar os drivers da Motorola e o PC leu de boa.
Mas, ele ainda tá com o problema, não sei mais o que fazer a não ser trocar a placa.

E vi na internet que tinha que desbloquar o bootloader, mas sei lá como faz.

https://motorola-global-portal-pt.custhelp.com/app/standalone/bootloader/unlock-your-device-a

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Qui 15 Set 2016, 21:42
Não suporta Moto E
Segue lista de aparelhos suportados:
Moto G 1ª geração (todas as versões), Moto G 2ª geração(todas as versões), Moto G3ª geração(todas as versões), Moto G 4ª geração (todas as versões);
Moto X 1ª geração, Moto X 2ª geração;
Moto X play e Moto X Style;
Moto Maxx, Moto X Force;
Motorola Razr HD (Developer Edition);
Motorola Razr I(Developer Edition)

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18829
Reputação : 344
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com
  • Reputação da mensagem: 100% (1 votos)

Re: Moto E XT1025 - problemas

em Qui 15 Set 2016, 23:14
Ninguém escreveu:Não suporta Moto E
Segue lista de aparelhos suportados:
Moto G 1ª geração (todas as versões), Moto G 2ª geração(todas as versões), Moto G3ª geração(todas as versões), Moto G 4ª geração (todas as versões);
Moto X 1ª geração, Moto X 2ª geração;
Moto X play e Moto X Style;
Moto Maxx, Moto X Force;
Motorola Razr HD (Developer Edition);
Motorola Razr I(Developer Edition)

pokerface pokerface



(não assisti)

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Qui 15 Set 2016, 23:48
Consegui. Porém, está preso na tela inicial da Motorola (powered by Android).

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18829
Reputação : 344
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Moto E XT1025 - problemas

em Sex 16 Set 2016, 00:00
Ninguém escreveu:Consegui. Porém, está preso na tela inicial da Motorola (powered by Android).

Tá a quanto tempo assim? Se demorar mais que alguns minutos dá pra tentar colocar outra versão do Android nele, ou reinstalar a mesma ROM completa.

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Sex 16 Set 2016, 09:19
4 horas, é sério. Ele literalmente trava.
Depois de eu finalmente ter voltado ao modo fastboot, o bootloader se bloqueou.

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Sex 16 Set 2016, 12:05
Esquece a parte do fastboot. No fastloader, fui em Recovery e apareceu que o bootloader estava desbloqueado (device is unlocked). Aprovetei e reinstalei a stock 5.1.
Foi tudo bem, menos o gpt.bin que deu "preflash validation failed".
O celular reiniciou, iniciou (vibrou e depois apareceu a animação). E parou no segundo logotipo até agora.

EDIT: ELE INICIOU AEEEEEEE CARALEO
EDIT2: NÃO FECHEM O TÓPICO, PODE SER QUE ALGUMA OUTRA COISA ACONTEÇA E EU FALAREI AQUI!
EDIT3:  somuchwin  somuchwin faa faa

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18829
Reputação : 344
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Moto E XT1025 - problemas

em Sex 16 Set 2016, 15:55
somuchwin somuchwin somuchwin

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Sab 17 Set 2016, 10:38
agora ele desligou do nada e não quer ligar mais
o único sinal de vida dele é só o led de notificações que pisca as vezes

será que foi o gpt.bin que deu erro como eu disse acima?

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18829
Reputação : 344
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Moto E XT1025 - problemas

em Sab 17 Set 2016, 12:19
Ninguém escreveu:agora ele desligou do nada e não quer ligar mais
o único sinal de vida dele é só o led de notificações que pisca as vezes

será que foi o gpt.bin que deu erro como eu disse acima?

Normalmente é bateria baixa que faz ele piscar quando você tenta ligar, não conheço outros motivos pokerface

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Não quero acreditar, quero saber.
Mensagens : 21864
Reputação : 676
Desde : 03/05/2012
Idade : 22
Localização : Ibitinga - SP
Link : www.MixMods.com.br
Ver perfil do usuáriohttp://MixMods.com.br

Re: Moto E XT1025 - problemas

em Sab 17 Set 2016, 13:33
Poderia tentar ligar com o carregador ligado

______________________________

avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Sab 17 Set 2016, 14:35
Seja com o carregador (é o USB) ou não, ele não liga de forma alguma
E com o carregador plugado só a luzinha pisca

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18829
Reputação : 344
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Moto E XT1025 - problemas

em Sab 17 Set 2016, 14:39
Ninguém escreveu:Seja com o carregador (é o USB) ou não, ele não liga de forma alguma
E com o carregador plugado só a luzinha pisca

Dá uma olhada nesse comentário http://www.androidpit.com.br/moto-e-problemas-solucoes?c=2228276#comment2228276

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Sab 17 Set 2016, 23:01
Como aconteceu:
Abri a Play Store, mas sempre parava de funcionar (Google Play Services parou de funcionar).
Instalei o Messenger (via navegador), mas quando abri ele, apareceram os avisos que a Google Play Services e depois o Messenger pararam de funcionar.
Esperei um pouco, tentei abrir o Messenger e aconteceu de novo.
Esperei mais um pouquinho, abri o Messenger e o celular simplesmente desligou.
Nem o modo fastboot vai, parece que deu hard brick

Eu tenho certeza que TEM a ver com o gpt.bin dando erro, como eu disse acima.
teoria aleatória de um site aleatório escreveu:O seu celular tem uma memória, isso é de praxe e todos sabemos disso, mas você sabia que ela se divide em blocos? que também são chamados de Pontos de Montagem, esses pontos de montagens são responsaveis por separar a memoria do seu celular e não misturar tudo, imagina, arquivos de sistema misturado com os arquivos do usuario, você iria abrir o apk achando que era uma foto e etc... assim, quando se faz um downgrade, certos blocos são 'baixados de nível', mas alguns não conseguem esse downgrade, um exemplo disso é a partição em que é gravado o gpt.bin, o gpt é o "cara" que divide os espaços, por isso é fundamental e não pode ocorrer downgrade, somente upgrade, por exemplo, você não vai conseguir colocar o gpt.bin do jelly bean se alguma vez fez instalação do kitkat, por isso à a exclusão da linha no xml da firmware. os blocos nem sempre são chamados por nomes como boot, logo e etc, eles são chamados por blocos, esses blocos tem prefixos definidos[...]

E a bateria estava longe do zero, tava em 80%, aproximadamente.
OBSERVAÇÃO: a luzinha pisca apenas ao conectar o carregador, depois não mais.

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18829
Reputação : 344
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Moto E XT1025 - problemas

em Dom 18 Set 2016, 01:30
Em alguns celulares dá para acessar as partições via linux se não me engano e reconstruir elas ;-;

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Dom 18 Set 2016, 01:34
não entendo nada disso

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
avatar
Veterano
Veterano
Título : ainda não tenho
Mensagens : 646
Reputação : 4
Desde : 21/10/2015
Idade : 14
Localização : Salvador - Bahia
Ver perfil do usuário

Re: Moto E XT1025 - problemas

em Seg 19 Set 2016, 18:43
Alguém?

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
Conteúdo patrocinado

Re: Moto E XT1025 - problemas

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum