Problemas com 0AD1: show_formatted_text_highpriority

    Compartilhe
    avatar
    RenanMSV
    Mensagens Nível 4
    Mensagens Nível 4

    Mensagens : 263
    Reputação : 38
    Desde : 27/09/2015
    Localização : Cps - SP
    Link : goo.gl/BgNT9p

    Problemas com 0AD1: show_formatted_text_highpriority

    Mensagem por RenanMSV em Qui 13 Out 2016, 20:27

    Código:

    {$CLEO}

    const
    Actor1 = 10@
    PedType = 11@
    end

    var
    PedType : int
    end

    0000:

    { Get PedType in-Game }

    while true
        wait 0
        actor.StorePos($3,0@,1@,2@)
        0AE1: Actor1 = random_actor_near_point 0@ 1@ 2@ in_radius 20.0 find_next 1

    pass_deads 1
        if and
        056D:  actor Actor1 defined
        0457:  player $PLAYER_CHAR aiming_at_actor Actor1
        then
            089F: get_actor Actor1 pedtype_to PedType
            0AD1: show_formatted_text_highpriority "PedType: %d" time 100 PedType

        end
        actor.RemoveReferences(Actor1)
    end

    Esse codigo faz o seguinte aparecer na tela = "D" . Não está aparecendo o valor correto que era pra aparecer. Bug?


    ____________________
    Não importa o quão pequeno você
    comece, apenas comece algo que
    importa.


    Mods cleo de minha autoria: https://db.tt/91oW1EWC
    Jogos de minha autoria: nenhum por enquanto
    ModLoader VIsual Editor WIP
    avatar
    Fabio
    Programador - Avançado
    Programador - Avançado

    Título : CEO da Fabio's Gambiarra Industries
    Mensagens : 18628
    Reputação : 338
    Desde : 04/05/2012
    Idade : 20
    Localização : Reserva, Paraná, Brasil, América Latina, America do Sul, América, Planeta Terra, Sistema Solar, Via láctea, Universo
    Link : gtamodvicio.blogspot.com

    Re: Problemas com 0AD1: show_formatted_text_highpriority

    Mensagem por Fabio em Qui 13 Out 2016, 23:12

    Ferramentas > Opções (F10) > Formatos > Como é > Ok


    ____________________

    Modifico quase qualquer coisa.   :)
    ------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

    Meu PC:
    Spoiler:

    Configurações PC:
    *Processador: Intel Core i7 4790K 4.00GHz LGA1150
    *Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
    *HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
    *HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
    *Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
    *RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
    *Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
    *Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
    *Monitor: LG 23MP55HQ Full HD HDMI 23'
    avatar
    Junior_Djjr
    Scripter CLEO - Avançado
    Scripter CLEO - Avançado

    Título : Não quero acreditar, quero saber.
    Mensagens : 21616
    Reputação : 635
    Desde : 03/05/2012
    Idade : 21
    Localização : Ibitinga - SP
    Link : www.MixMods.com.br

    Re: Problemas com 0AD1: show_formatted_text_highpriority

    Mensagem por Junior_Djjr em Qui 13 Out 2016, 23:30

    Alguém me explica o motivo do Sanny Builder vir com isso desativado??


    ____________________
    avatar
    RenanMSV
    Mensagens Nível 4
    Mensagens Nível 4

    Mensagens : 263
    Reputação : 38
    Desde : 27/09/2015
    Localização : Cps - SP
    Link : goo.gl/BgNT9p

    Re: Problemas com 0AD1: show_formatted_text_highpriority

    Mensagem por RenanMSV em Qui 13 Out 2016, 23:39

    AFF, eu sempre esqueço disso k vlw


    ____________________
    Não importa o quão pequeno você
    comece, apenas comece algo que
    importa.


    Mods cleo de minha autoria: https://db.tt/91oW1EWC
    Jogos de minha autoria: nenhum por enquanto
    ModLoader VIsual Editor WIP
    avatar
    Fabio
    Programador - Avançado
    Programador - Avançado

    Título : CEO da Fabio's Gambiarra Industries
    Mensagens : 18628
    Reputação : 338
    Desde : 04/05/2012
    Idade : 20
    Localização : Reserva, Paraná, Brasil, América Latina, America do Sul, América, Planeta Terra, Sistema Solar, Via láctea, Universo
    Link : gtamodvicio.blogspot.com

    Re: Problemas com 0AD1: show_formatted_text_highpriority

    Mensagem por Fabio em Qui 13 Out 2016, 23:50

    @Junior_Djjr escreveu:Alguém me explica o motivo do Sanny Builder vir com isso desativado??

    Não sei :) :) :)

    @RenanMSV escreveu:AFF, eu sempre esqueço disso k vlw

    De nada :)


    ____________________

    Modifico quase qualquer coisa.   :)
    ------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

    Meu PC:
    Spoiler:

    Configurações PC:
    *Processador: Intel Core i7 4790K 4.00GHz LGA1150
    *Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
    *HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
    *HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
    *Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
    *RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
    *Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
    *Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
    *Monitor: LG 23MP55HQ Full HD HDMI 23'

    Conteúdo patrocinado

    Re: Problemas com 0AD1: show_formatted_text_highpriority

    Mensagem por Conteúdo patrocinado


      Data/hora atual: Ter 27 Jun 2017, 21:24