Compartilhe
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 6
Reputação : 0
Desde : 19/12/2016
Idade : 18
Localização : Pará de Minas-MG
Link : -
Ver perfil do usuário

Samp sem texturas(?) e erro depois de encerrar o jogo

em Seg 19 Dez 2016, 10:35
Bem galera, esse é meu primeiro post, espero que de muitos, e enfim, eu sou relativamente novo com modificações no gta (só substituia os arquivos originais e cleo e nada de modloader e etc) e agora usando de todos esses incríveis mods me deparo com um problema no SAMP, o mapa fica completamente sem textura nenhuma, tudo branco (ou outra cor dependendo do weather do jogo), mas isso é so no mapa como podem ver nos prints que vou deixar. Como não sei se pode ser um mod conflitante estou também deixando a lista de todos os mods que uso atualmente (nos quais funcionam perfeitamente no Single Player.) E venho aproveitar esse tópico para perguntar sobre um "erro" que tenho ao fechar o jogo; bem trata-se do erro "gta_sa.exe parou de funcionar" que normalmente deveria aparecer no modloader, mas não aparece nada, e acontece apenas as vezes, e no single player.
Uso Improved Fastloader desligado no samp e o imfx na pasta do GTA.
Desde já agradeço, abraços.

Segue abaixo 3 prints, dois do suposto erro, ou bug sei lá, e outro dos mods que uso, e também os logs

Prints:



Log Modloader:


Última edição por nyuzaki em Seg 19 Dez 2016, 10:38, editado 1 vez(es) (Razão : Complementação de informações)
avatar
Mensagens Nível 5
Mensagens Nível 5
Mensagens : 758
Reputação : 61
Desde : 13/12/2015
Idade : 19
Link : www.youtube.com/channel/UC8asARmJfqeQ7-g64VqPnPw
Ver perfil do usuário

Re: Samp sem texturas(?) e erro depois de encerrar o jogo

em Seg 19 Dez 2016, 11:23
Skybox? Tymecyc? Skygfx?
remove um por um e testa

______________________________


avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 6
Reputação : 0
Desde : 19/12/2016
Idade : 18
Localização : Pará de Minas-MG
Link : -
Ver perfil do usuário

Re: Samp sem texturas(?) e erro depois de encerrar o jogo

em Seg 19 Dez 2016, 11:55
SRBL4CK escreveu:Skybox? Tymecyc? Skygfx?
remove  um por um e testa

De fato, era problema no Skygfx, removi ele e funcionou, mas não tem como usar ele com o samp? gostei muito do efeito e é como um enb que não laga :/ T_T

Edit: no próprio readme do arquivo tem uma possível solução, testarei ela e atualizo aqui também lerei o readme dos próximos mods que instalar hehe

Edit2: Funcionou perfeitamente, para quem vier nesse tópico com o mesmo problema a solução é: baixe o SA:MP graphics restore e problema resolvido. Pode fechar aqui se quiser
Conteúdo patrocinado

Re: Samp sem texturas(?) e erro depois de encerrar o jogo

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum