Brazilian Modding Studio
Olá, seja bem vindo à Comunidade BMS!

Para se registrar no fórum, siga os passos:

1 - Clique em "Registrar-se" aqui em baixo;
2 - Aceite os termos de serviço;
3 - Escolha um nome de usuário e senha;
4 - Realize o login no fórum clicando em "Conectar-se".

Compartilhe
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 8
Reputação : 0
Desde : 21/04/2017
Idade : 20
Ver perfil do usuário
em Sex 21 Abr 2017, 02:19
Olá sou novo aqui não sei se este é o lugar certo para publicar isto e se pode falar sobre isso aqui,antes de tudo se eu estiver errado desculpe-me.

Já pesquisei em tudo que é fórum sobre este erro... Simplesmente não existe alguém com esse erro!  Meu GTA sempre abre normal mas a partir do momento que insiro a d3d9.dll da ENB meu jogo não abre mais,diz que Grand Theft Auto SA requires at least of DirectX 9.0 version...
Já instalei a Redistribute do DX9 não funciona mesmo assim,packs de dlls do mesmo,não funciona sempre acontece esse erro.

Se alguém poder me ajudar,obrigado!
avatar
Mensagens Nível 4
Mensagens Nível 4
Título : @Veryzon
Mensagens : 274
Reputação : 6
Desde : 20/12/2016
Idade : 99
Localização : Unidade Federal do Leste
Link : 127.0.0.1:80
Ver perfil do usuário
em Sex 21 Abr 2017, 02:34
Se teu PC não tem hardware de aceleração gráfica off-board, provavelmente não funcionará, pois a ENB Series usa tecnologias avançadas de transformação, iluminação e renderização, o que requer um hardware com suporte. Tente emular com o 3D Analyze, mas não é garantido que funcione.

______________________________
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 8
Reputação : 0
Desde : 21/04/2017
Idade : 20
Ver perfil do usuário
em Sex 21 Abr 2017, 02:40
A placa de vídeo do meu PC não é onboard é uma 1070 8GB da Asus,meu Windows 10 está atualizado na última versão ouvi dizer que é por causa do próprio Windows 10 incompatibilidade e tals não sei oque realmente é tem tudo para funcionar... Tenho um notebook aqui em casa com uma Intel HD Graphics 4400 funcionou normal...
Convidado
Convidado
em Sex 21 Abr 2017, 02:55
Já tentou instalar o DirectX End-User Runtime?
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 8
Reputação : 0
Desde : 21/04/2017
Idade : 20
Ver perfil do usuário
em Sex 21 Abr 2017, 02:58
Já instalei. Continua dando erro.
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 8
Reputação : 0
Desde : 21/04/2017
Idade : 20
Ver perfil do usuário
em Sex 21 Abr 2017, 17:18
Alguém pode me ajudar? Quero muito jogar com ENB Series... T_T
avatar
Veterano
Veterano
Título : "Griffin Station! Follow me!"
Mensagens : 1046
Reputação : 57
Desde : 16/02/2015
Idade : 21
Localização : Mato Grosso
Ver perfil do usuário
em Sex 21 Abr 2017, 17:54
Baixa o MMGE e extraia os .bat que estao dentro da pasta "Windows 8(.1) Users IMPORTANT" pra a do seu gta e executa o startup_SP.bat
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 8
Reputação : 0
Desde : 21/04/2017
Idade : 20
Ver perfil do usuário
em Sex 21 Abr 2017, 18:37
Já fiz isso manin... Foi a primeira coisa q fiz não adianta também...
avatar
Veterano
Veterano
Título : "Griffin Station! Follow me!"
Mensagens : 1046
Reputação : 57
Desde : 16/02/2015
Idade : 21
Localização : Mato Grosso
Ver perfil do usuário
em Sex 21 Abr 2017, 19:43
Tem akela opçao de componentes herdados ativada?
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 8
Reputação : 0
Desde : 21/04/2017
Idade : 20
Ver perfil do usuário
em Sex 21 Abr 2017, 20:03
Tem também,já me cansei de ativar desativar aquilo,praticamente todo o básico eu já fiz...

Eu acho cara que não tem nada haver com DirectX já tá tudo instalado,ativado tudo...
Acho que é alguma incompatibilidade com meu PC,Windows,etc.
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 8
Reputação : 0
Desde : 21/04/2017
Idade : 20
Ver perfil do usuário
em Sab 22 Abr 2017, 21:12
Ninguém me ajuda. ):
avatar
Scripter CLEO - Intermediário
Scripter CLEO - Intermediário
Título : Carinha que mora logo ali
Mensagens : 758
Reputação : 158
Desde : 07/03/2017
Localização : BH - MG
Link : https://gta-geek.blogspot.com.br/
Ver perfil do usuáriohttps://gta-geek.blogspot.com.br/
em Sab 22 Abr 2017, 22:09
Abre o jogo e tira o log do erro que deu ao abrir que alguem deve te ajudar mais efetivamente. Se me lembro quando eu usei a primeira vez deu um erro e eu peguei duas dll's do MTA e coloquei na pasta do gta e funcionou (HMM)

______________________________

.::
Os mods que crio serão colocados no meu workshop link
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 8
Reputação : 0
Desde : 21/04/2017
Idade : 20
Ver perfil do usuário
em Sab 22 Abr 2017, 22:26
Eu acho que este erro não cria logs porque o jogo não crasha ou da parou de funcionar e sim que pede o DirectX 9.0 sendo que já tenho tudo sobre ele instalado,dlls,runtime,etc.
Tem uma coisa que eu ainda não tentei é inserir uma dll do directx 9 na pasta do GTA para ver se a ENB funciona... Mas o problema é saber qual DLL colocar... Se poder me falar qual eram essas DLL's que você colocou,ficarei mto grato! :P
Conteúdo patrocinado
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum