Compartilhe
avatar
Mensagens Nível 1
Mensagens Nível 1
Título : curto bastante gta san cs go e battlefield
Mensagens : 16
Reputação : 0
Desde : 31/07/2017
Idade : 19
Localização : São Paulo - SP
Ver perfil do usuário

ERRO AO DAR ATTACH EM UM OBJETO NO ZMODELER

em Ter 22 Ago 2017, 19:00
gente ja cansei desse erro como faço para tirar esse erro ao dar attach em objetos no zmodeler
eu fis um mapa de uma cidade dai quando vou dar attach nos objetos buga tudo alguem poderia me ajudar
por favor ja nao aguento mais esse erro
avatar
Level Designer - Intermediário
Level Designer - Intermediário
Mensagens : 256
Reputação : 60
Desde : 25/11/2016
Idade : 23
Localização : EM ALGUM LUGAR DESSE BR
Link : youtube.com/fjbgames
Ver perfil do usuáriohttp://youtube.com/fjbgames

Re: ERRO AO DAR ATTACH EM UM OBJETO NO ZMODELER

em Sex 13 Out 2017, 16:38
SÓ UM AVISO, NÃO É AQUI QUE FAZ POST DE AJUDA.

soluções:

- Primeiro, verifique o UV em propriedades do modelo, veja se estão iguais, em caso de carro recomendado ter UV2 por causa do reflexo

- Segundo, verifique se o select mode está ativo e desabilite (é mais fácil q selecionar os 2 que vc quer juntar) e mesmo selecionado os 2 pode não funcionar, bug msm, então sempre desabilita pra unir.

- Terceiro, verifique se ele está na opção object (aonde fica o modo de edição se está no que vc ao passar o mouse seleciona todo o modelo e não cada poly)

- Quarto, o modelo que vc quer unir, tem q está na mesma lista ex um carro vc quer unir o chassis com uma peça e o chassi fica em dummy_chassi, vc tem q por a peça aonde ta o chassi ou o chassi aonde ta a peça

- Quinto, em ultimo caso, Se não funcionar nenhum desses, tentar pelo attach multiple

______________________________
A foda-se assinatura!
avatar
Mensagens Nível 3
Mensagens Nível 3
Mensagens : 210
Reputação : 23
Desde : 13/07/2017
Ver perfil do usuário

Re: ERRO AO DAR ATTACH EM UM OBJETO NO ZMODELER

em Sex 13 Out 2017, 18:05
O zmodeler tem limite de polígonos, então quando você juntou os dois modelos formou um modelo único que o zmodeler não consegue aguentar.
Vai ter que exportar cada modelo separadamente, não dá pra exportar tudo em um só modelo.
Conteúdo patrocinado

Re: ERRO AO DAR ATTACH EM UM OBJETO NO ZMODELER

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum