Brazilian Modding Studio
Olá, seja bem vindo à Comunidade BMS!

Para se registrar no fórum, siga os passos:

1 - Clique em "Registrar-se" aqui em baixo;
2 - Aceite os termos de serviço;
3 - Escolha um nome de usuário e senha;
4 - Realize o login no fórum clicando em "Conectar-se".

Compartilhe
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 2
Reputação : 0
Desde : 27/12/2017
Ver perfil do usuário
em Qua 27 Dez 2017, 20:43
Olá a todos

Tenho acompanhado o fórum e alguns sites de desenvolvedores com o objetivo de criar um GTA modificado, agora que tenho um PC forte. Mas encontrei um problema com o modloader que simplesmente não consigo resolver, e não encontrei solução em parte alguma da internet.

O que acontece é o seguinte: a lista de prioridade do meu modloader não está funcionando. A sequência das instalações que fiz foi mais ou menos essa:
- Instalei a última versão oficial do modloader (0.3.6)
- Silent asi loader, silent patch etc
- Better SkyBox com todos os requisitos
- Project 2DFX com todos os requisitos
- Veículos do ps2
- Mix mods
- Vegetação BSOR - to be seen again

Até aqui tudo ótimo e funcionando perfeitamente. Em seguida coloquei o pack de texturas SRT3, usando em conjunto com o BSOR, tudo ok também. Então eu resolvi seguir a dica de mesclar o SRT3 com o Rosa Project "por cima", e é aí que começa meu problema. Abri a configuração do modloader e setei as prioridades da seguinte forma:
- SRT3=60
- Rosa Project=70
- Vegetação=80

Mas simplesmente não consigo fazer aparecer a vegetação BSOR enquanto o RoSa está ativo. As árvores ficam brancas, como se não identificasse os TXD. Segui à risca o tutorial de configuração do modloader do Junior Djjr e de todos os mods, mas empaquei com esse problema. Em seguida tentei fazer o procedimento de adicionar MipMapping às texturas do SRT3 e do RoSa, mas parece que também não funciona, possivelmente devido a esse problema do modloader. Adicionei os MipMaps pelo MagicTXD, e em seguida criei a priority list dessa forma:

- SRT3=60
- SRT3 MipMapping=65
- Rosa Project=70
- Rosa MipMapping=75
- Vegetação BSOR=80

Mais uma vez sem sucesso. Árvores brancas e o efeito com MipMap parece que ficou ainda mais serrilhado e brilhante à distância, resumindo, ficou horrível. Será que estou fazendo algo de errado? Gostaria de um feedback dos especialistas se possível.

Obs: já movi minha pasta do GTA SA para fora dos Program Files, e o problema continua.

Abraços
Haans
avatar
Mensagens Nível 5
Mensagens Nível 5
Título : Vinicius
Mensagens : 831
Reputação : 12
Desde : 15/06/2017
Localização : Curitiba - Paraná
Link : https://www.youtube.com/channel/UCaSYxN2qRfn-M6VvT-pKJrA?view_as=subscriber
Ver perfil do usuário
em Qua 27 Dez 2017, 21:01
Remova o ROSA, o SRT ou o BSOR. truestory Fuch That Guy

______________________________
Se nossa certeza é a morte, porque não aproveitar tudo aquilo que temos ao máximo?  (ROLL)
pérolas do discord:


avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 2
Reputação : 0
Desde : 27/12/2017
Ver perfil do usuário
em Qui 28 Dez 2017, 12:35
Vini, isso não resolve meu problema, porque não se trata apenas de uma incompatibilidade. Testei a prioridade do modloader com outros tipos de mods, e ainda assim não funciona. Mesmo se eu setar prioridade=0, que teoricamente deveria anular o mod, ele carrega no jogo normalmente. Ou seja: o modloader.ini não está fazendo efeito pra mim.

Abs
Conteúdo patrocinado
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum