Compartilhe
avatar
Animmer - Intermediário
Animmer - Intermediário
Mensagens : 1039
Reputação : 4
Desde : 10/08/2012
Idade : 20
Localização : Espirito Santo
Link : www.quementrareviado.blogspot.com
Ver perfil do usuário

Re: Soluções de problemas no ImVehFt

em Qua 28 Nov 2012, 17:04
Nunca tinha visto esse pokerface

______________________________

(atualizado: as imagens da assinatura foram quebradas)
avatar
Moderador
Moderador
Mensagens : 11960
Reputação : 131
Desde : 03/06/2012
Idade : 21
Localização : São João de Meriti, RJ
Ver perfil do usuário

Re: Soluções de problemas no ImVehFt

em Qui 29 Nov 2012, 10:02
eu uso o GTA SA killer pokerface badpokerface

______________________________

MEU PC::
Monitor: Toshiba 16' polegadas (1366x748)
CPU: Intel Core I5 2310 2.9GHz
VGA: Xfx AMD Radeon HD 7770 1GB Core Edition
RAM: 8,00GB Dual-Channel DDR3 1333MHz
MOB: Intel H61 (Socket 1155) 
PSU: Corsair 430W
HDD: 2000GB Seagate ST2000DM001-1E6164
OS: Windows 7 Ultimate 64-bit SP 1

avatar
Programador - Avançado
Programador - Avançado
Mensagens : 7857
Reputação : 347
Desde : 03/05/2012
Ver perfil do usuário

Re: Soluções de problemas no ImVehFt

em Qui 29 Nov 2012, 11:42
Sávio escreveu:eu uso o GTA SA killer pokerface badpokerface
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18829
Reputação : 344
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Soluções de problemas no ImVehFt

em Qui 29 Nov 2012, 12:21
Sávio escreveu:eu uso o GTA SA killer pokerface badpokerface

YUNO ohgodwhy serious?

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Moderador
Moderador
Mensagens : 11960
Reputação : 131
Desde : 03/06/2012
Idade : 21
Localização : São João de Meriti, RJ
Ver perfil do usuário

Re: Soluções de problemas no ImVehFt

em Qui 29 Nov 2012, 12:31
Fabio escreveu:
Sávio escreveu:eu uso o GTA SA killer pokerface badpokerface

YUNO ohgodwhy serious?

so pq ele tem um visual feio? aki nunca deu problema Fuch That Guy

______________________________

MEU PC::
Monitor: Toshiba 16' polegadas (1366x748)
CPU: Intel Core I5 2310 2.9GHz
VGA: Xfx AMD Radeon HD 7770 1GB Core Edition
RAM: 8,00GB Dual-Channel DDR3 1333MHz
MOB: Intel H61 (Socket 1155) 
PSU: Corsair 430W
HDD: 2000GB Seagate ST2000DM001-1E6164
OS: Windows 7 Ultimate 64-bit SP 1

avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18829
Reputação : 344
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Soluções de problemas no ImVehFt

em Qui 29 Nov 2012, 12:53
Sávio escreveu:
Fabio escreveu:
Sávio escreveu:eu uso o GTA SA killer pokerface badpokerface

YUNO ohgodwhy serious?

so pq ele tem um visual feio? aki nunca deu problema Fuch That Guy

Tem um mod que você tem que apertar F7, o que acontece se tiver usando o GTA SA Killer? kidding

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Moderador
Moderador
Mensagens : 11960
Reputação : 131
Desde : 03/06/2012
Idade : 21
Localização : São João de Meriti, RJ
Ver perfil do usuário

Re: Soluções de problemas no ImVehFt

em Qui 29 Nov 2012, 12:57
Fabio escreveu:
Sávio escreveu:
Fabio escreveu:
Sávio escreveu:eu uso o GTA SA killer pokerface badpokerface

YUNO ohgodwhy serious?

so pq ele tem um visual feio? aki nunca deu problema Fuch That Guy

Tem um mod que você tem que apertar F7, o que acontece se tiver usando o GTA SA Killer? kidding

uso o programa do Link para mudar a hotkey do mod kidding e so encontrei um mod que usava o F7 que foi o de estacionar o carro

______________________________

MEU PC::
Monitor: Toshiba 16' polegadas (1366x748)
CPU: Intel Core I5 2310 2.9GHz
VGA: Xfx AMD Radeon HD 7770 1GB Core Edition
RAM: 8,00GB Dual-Channel DDR3 1333MHz
MOB: Intel H61 (Socket 1155) 
PSU: Corsair 430W
HDD: 2000GB Seagate ST2000DM001-1E6164
OS: Windows 7 Ultimate 64-bit SP 1

avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18829
Reputação : 344
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Soluções de problemas no ImVehFt

em Qui 29 Nov 2012, 13:00
Sávio escreveu:
uso o programa do Link para mudar a hotkey do mod kidding e so encontrei um mod que usava o F7 que foi o de estacionar o carro

Esse mod que eu tava pensando tem um configurador interno, é só acessar o menu e mudar a tecla mtroll

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
Programador - Avançado
Programador - Avançado
Mensagens : 6674
Reputação : 83
Desde : 02/06/2012
Idade : 19
Localização : na oi?
Ver perfil do usuáriohttp://harriprojects.blogspot.com.br

Re: Soluções de problemas no ImVehFt

em Qui 29 Nov 2012, 15:33
oq é melhor ter que mudara hotkey do mod
ou usar um programa que você escolhe a hotkey...
ele tá paraticamente um SA killer com opção de escolher tecla poker
ele até salva as tecla e processo que vc escolheu se caso vc abrir o gta primeiro e dps for abrir ele
então não tem motivos pra usar o Sa killer ,-,

______________________________
Configs PC:
Spoiler:
CPU: Dual Core E5400 2MB Cache, 2.7GHZ
VGA: ATI Radeon Sapphire HD 7770 GHZ Edition
MOB: Asus P5KPL-CM, ATX, PCI-E, LGA775
RAM: DDR2 3GB, 400MHZ Dual Channel
PSU: C3 Tech 5060V, 600W Reais, PS-ON
HDD: WD 500GB SATA II, 7200RPM
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 16
Reputação : 0
Desde : 28/11/2012
Ver perfil do usuário

asd

em Qui 29 Nov 2012, 20:18
Fabio escreveu:
Luckanhao escreveu:Gente eu abro o gta certinho, mas quando entro em qualquer carro ele buga e fecha o gta okay , ajuda ae gente por favor

Eu acho que você instalou algum velocímetro bugado

hmmmmm pode cre mais tipo eu instalei um lá mais não sei como desinstala é um branco assim
ajuda ae
avatar
Designer - Avançado
Designer - Avançado
Mensagens : 1126
Reputação : 3
Desde : 23/06/2012
Idade : 18
Localização : PATO BRANCO - Paraná
Ver perfil do usuário

Re: Soluções de problemas no ImVehFt

em Qui 29 Nov 2012, 20:20
Pra que vou usar um programa cheio de interface gay se eu posso usar um programa que é so abrir e apertar F7? Fuch That Guy
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 16
Reputação : 0
Desde : 28/11/2012
Ver perfil do usuário

Re: Soluções de problemas no ImVehFt

em Qui 29 Nov 2012, 20:33
Fabio escreveu:
Luckanhao escreveu:Gente eu abro o gta certinho, mas quando entro em qualquer carro ele buga e fecha o gta okay , ajuda ae gente por favor

Eu acho que você instalou algum velocímetro bugado



bem eu desinstalei o meu velocímetro dai baixo o new op codes também baixei o HOODLUM 1.0 da mixmods mais ainda n funciona okay ajuda eu ai gente
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 16
Reputação : 0
Desde : 28/11/2012
Ver perfil do usuário

asd

em Qui 29 Nov 2012, 21:12
Nick_Oliveira escreveu:Pra que vou usar um programa cheio de interface gay se eu posso usar um programa que é so abrir e apertar F7? Fuch That Guy

qual o nome do programa
Programador - Avançado
Programador - Avançado
Mensagens : 6674
Reputação : 83
Desde : 02/06/2012
Idade : 19
Localização : na oi?
Ver perfil do usuáriohttp://harriprojects.blogspot.com.br

Re: Soluções de problemas no ImVehFt

em Qui 29 Nov 2012, 21:13
não é porcausa da interface pqp
é pq ele tem muito mais opção
mas se vc prefere um que só da f7
então tudo bem
(acho que até batch é)
e o meu por padrão é a tecla F1
ou seja
é so abrir e apertar f1
ou selecioanr outra tecla padrão

______________________________
Configs PC:
Spoiler:
CPU: Dual Core E5400 2MB Cache, 2.7GHZ
VGA: ATI Radeon Sapphire HD 7770 GHZ Edition
MOB: Asus P5KPL-CM, ATX, PCI-E, LGA775
RAM: DDR2 3GB, 400MHZ Dual Channel
PSU: C3 Tech 5060V, 600W Reais, PS-ON
HDD: WD 500GB SATA II, 7200RPM
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 16
Reputação : 0
Desde : 28/11/2012
Ver perfil do usuário

Re: Soluções de problemas no ImVehFt

em Qui 29 Nov 2012, 22:22
Thegamer escreveu:não é porcausa da interface pqp
é pq ele tem muito mais opção
mas se vc prefere um que só da f7
então tudo bem
(acho que até batch é)
e o meu por padrão é a tecla F1
ou seja
é so abrir e apertar f1
ou selecioanr outra tecla padrão

qual e o nome do programa
avatar
Veterano
Veterano
Mensagens : 18207
Reputação : 116
Desde : 03/06/2012
Ver perfil do usuário

Re: Soluções de problemas no ImVehFt

em Qui 29 Nov 2012, 22:23
Thegamer escreveu:não é porcausa da interface pqp
é pq ele tem muito mais opção
mas se vc prefere um que só da f7
então tudo bem
(acho que até batch é)
e o meu por padrão é a tecla F1
ou seja
é so abrir e apertar f1
ou selecioanr outra tecla padrão
Mas o F1 faz o replay pokerface

______________________________
Some
Programador - Avançado
Programador - Avançado
Mensagens : 6674
Reputação : 83
Desde : 02/06/2012
Idade : 19
Localização : na oi?
Ver perfil do usuáriohttp://harriprojects.blogspot.com.br

Re: Soluções de problemas no ImVehFt

em Qui 29 Nov 2012, 22:40
pylm69 escreveu:
Thegamer escreveu:não é porcausa da interface pqp
é pq ele tem muito mais opção
mas se vc prefere um que só da f7
então tudo bem
(acho que até batch é)
e o meu por padrão é a tecla F1
ou seja
é so abrir e apertar f1
ou selecioanr outra tecla padrão
Mas o F1 faz o replay pokerface
PQP SE VC QUER FECHAR O GTA VAI QUERER REPLAY?
se vc abre o gta primeiro > é pra fechar dps
e vc tbm pode escolher tecla padrão pqp...
não adianta criticar o smart process, porque ele é o melhor da categoria likeasir

______________________________
Configs PC:
Spoiler:
CPU: Dual Core E5400 2MB Cache, 2.7GHZ
VGA: ATI Radeon Sapphire HD 7770 GHZ Edition
MOB: Asus P5KPL-CM, ATX, PCI-E, LGA775
RAM: DDR2 3GB, 400MHZ Dual Channel
PSU: C3 Tech 5060V, 600W Reais, PS-ON
HDD: WD 500GB SATA II, 7200RPM
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18829
Reputação : 344
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Soluções de problemas no ImVehFt

em Qui 29 Nov 2012, 22:46
Palmas LINK/2012 e thegamer, fizeram triple post naquele tópico, agora muita gente tá copiando vocês serious?

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
Programador - Avançado
Programador - Avançado
Mensagens : 6674
Reputação : 83
Desde : 02/06/2012
Idade : 19
Localização : na oi?
Ver perfil do usuáriohttp://harriprojects.blogspot.com.br

Re: Soluções de problemas no ImVehFt

em Qui 29 Nov 2012, 22:46
eu???????????????????

______________________________
Configs PC:
Spoiler:
CPU: Dual Core E5400 2MB Cache, 2.7GHZ
VGA: ATI Radeon Sapphire HD 7770 GHZ Edition
MOB: Asus P5KPL-CM, ATX, PCI-E, LGA775
RAM: DDR2 3GB, 400MHZ Dual Channel
PSU: C3 Tech 5060V, 600W Reais, PS-ON
HDD: WD 500GB SATA II, 7200RPM
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 16
Reputação : 0
Desde : 28/11/2012
Ver perfil do usuário

sadas

em Qui 29 Nov 2012, 22:50
Fabio



ajuda eu aqui??
eu exclui o velocímetro baixei o HOODLUM do mixmods e o NewOpCodes v 2.0 mais n ta funfando
ajuda aqui por favor
Programador - Avançado
Programador - Avançado
Mensagens : 6674
Reputação : 83
Desde : 02/06/2012
Idade : 19
Localização : na oi?
Ver perfil do usuáriohttp://harriprojects.blogspot.com.br

Re: Soluções de problemas no ImVehFt

em Qui 29 Nov 2012, 22:57

______________________________
Configs PC:
Spoiler:
CPU: Dual Core E5400 2MB Cache, 2.7GHZ
VGA: ATI Radeon Sapphire HD 7770 GHZ Edition
MOB: Asus P5KPL-CM, ATX, PCI-E, LGA775
RAM: DDR2 3GB, 400MHZ Dual Channel
PSU: C3 Tech 5060V, 600W Reais, PS-ON
HDD: WD 500GB SATA II, 7200RPM
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18829
Reputação : 344
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Soluções de problemas no ImVehFt

em Qui 29 Nov 2012, 23:00
Luckanhao escreveu:Fabio



ajuda eu aqui??
eu exclui o velocímetro baixei o HOODLUM do mixmods e o NewOpCodes v 2.0 mais n ta funfando
ajuda aqui por favor

Quando eu tava com problema, baixei e instalei aquele "backup da pasta data" e consertou, não sei qual ligação tem, mas funcionou, tenta aí (você vai perder mods que substituem IDE/IPL de mapas e carros)

Também baixa CLEO 4, vê se os drivers de vídeo estão atualizados (não tem muita coisa a ver, mas tenta aí)

Baixa a Microsoft Visual C++ runtime, e vê se aquela dll que vem com o mod está na pasta do jogo.

@thegamer está bem claro no leia-me do download oficial, que o mod não precisa do newopcodes.cleo, mas se você usar é bom atualizar

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 16
Reputação : 0
Desde : 28/11/2012
Ver perfil do usuário

Re: Soluções de problemas no ImVehFt

em Qui 29 Nov 2012, 23:06
Fabio escreveu:
Luckanhao escreveu:Fabio



ajuda eu aqui??
eu exclui o velocímetro baixei o HOODLUM do mixmods e o NewOpCodes v 2.0 mais n ta funfando
ajuda aqui por favor

Quando eu tava com problema, baixei e instalei aquele "backup da pasta data" e consertou, não sei qual ligação tem, mas funcionou, tenta aí (você vai perder mods que substituem IDE/IPL de mapas e carros)

Também baixa CLEO 4, vê se os drivers de vídeo estão atualizados (não tem muita coisa a ver, mas tenta aí)

Baixa a Microsoft Visual C++ runtime, e vê se aquela dll que vem com o mod está na pasta do jogo.

@thegamer está bem claro no leia-me do download oficial, que o mod não precisa do newopcodes.cleo, mas se você usar é bom atualizar


passa o link do backup
avatar
Programador - Avançado
Programador - Avançado
Mensagens : 18829
Reputação : 344
Desde : 04/05/2012
Idade : 20
Link : gtamodvicio.blogspot.com
Ver perfil do usuáriohttp://gtamodvicio.blogspot.com

Re: Soluções de problemas no ImVehFt

em Qui 29 Nov 2012, 23:16
*Não tenho certeza se foi esse backup que eu baixei quando tava com problema*
http://blog-gtamods.blogspot.com.br/2010/06/backup-pasta-data-completa.html

______________________________

Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/<<<------------------

Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 16
Reputação : 0
Desde : 28/11/2012
Ver perfil do usuário

Re: Soluções de problemas no ImVehFt

em Qui 29 Nov 2012, 23:24
Fabio escreveu:*Não tenho certeza se foi esse backup que eu baixei quando tava com problema*
http://blog-gtamods.blogspot.com.br/2010/06/backup-pasta-data-completa.html


eu baixei o backup, conferi se tem a dll e tem tudo certo mas quando eu entro em algum carro ele da esse bug aqui


Assinatura do problema:
Nome do Evento de Problema: APPCRASH
Nome do Aplicativo: gta_sa.exe
Versão do Aplicativo: 0.0.0.0
Carimbo de Data/Hora do Aplicativo: 427101ca
Nome do Módulo de Falhas: ImVehFt.asi
Versão do Módulo de Falhas: 0.0.0.0
Carimbo de Data/Hora do Módulo de Falhas: 508518e0
Código de Exceção: c0000005
Deslocamento de Exceção: 000158bf
Versão do sistema operacional: 6.1.7601.2.1.0.768.3
Identificação da Localidade: 1046
Informações Adicionais 1: d68b
Informações Adicionais 2: d68bd3b8282f5e72182bbd7e42e4d6c7
Informações Adicionais 3: 6c49
Informações Adicionais 4: 6c49d494190589b8dc6d7b57ccb74dfb






não sei se tem algo a ver...
Conteúdo patrocinado

Re: Soluções de problemas no ImVehFt

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum