Lukieras
Lukieras
Mensagens Nível 2
Mensagens Nível 2
Mensagens : 68
Reputação : 0
Desde : 10/12/2012
Seg 10 Dez 2012, 00:39
Bem , no meu gta sa esta acontecendo alguns erros que o deixam impossivel de jogar !

acontece em determinados lugares do mapa de san andreas algumas travas que só são possiveis de fechar o jogo usando o gerenciador de tarefas , pois trava e a musica do carro continua e sons continuam normalmente , mas o jogo trava completamente.

isso vem acontecendo tem um tempo já , alguns lugares que costuma travar é na praia de santa marina , no locam em que fica a casa do cj na praia , é so chegar perto daquela área e o jogo trava.

em las venturas mais ou menos na area do caligula's cassino.

em san fierro logo depois da ponte que liga tierra robada a san fierro.

e na cidade de blueberry.

ate agora identifiquei essas travas nesses lugares , e esta realmente dificultando, deixando impossivel de jogar , pois so consigo jogar realmente em uma certa parte de los santos.

agradeço desde já.
Lukieras
Lukieras
Mensagens Nível 2
Mensagens Nível 2
Mensagens : 68
Reputação : 0
Desde : 10/12/2012
Seg 10 Dez 2012, 00:44
acredito que seja referente à pasta cleo , até pq na pasta models eu tirei todos os carros baixados e coloquei os originais e carros da rockstar em hd para ficar mais leve , apenas uso mods visuais de armas e de vegetações do gta iv.

antigamente aconteci esses crashes ao decorrer do jogo com muito mais frenquencia e quando eu tirei esses carros diminuiu apesar de ainda acontecer , mas nao encomoda tanto como essas travas nesses lugares.
Jean_Alves
Jean_Alves
Programador - Básico
Programador - Básico
Mensagens : 1168
Reputação : 7
Desde : 20/10/2012
Idade : 22
Localização : Belém - Pará
Seg 10 Dez 2012, 00:47
Véi, sem double post, por favor, tu já experimentou tirar os mods visuais? Tu tem algum mod de mapa instalado?

______________________________
Meu not lol:

Processador: Intel(R) Core(TM) i3-3110M CPU @ 2.40GHz (4 CPUs), ~2.4GHz
Memory: 4096MB RAM
Card name: Intel(R) HD Graphics 4000
Display Memory: 1674 MB
Lukieras
Lukieras
Mensagens Nível 2
Mensagens Nível 2
Mensagens : 68
Reputação : 0
Desde : 10/12/2012
Seg 10 Dez 2012, 00:52
Jean TUTB escreveu:Véi, sem double post, por favor, tu já experimentou tirar os mods visuais? Tu tem algum mod de mapa instalado?


nao tirei todos os mods visuais apenas os dos carros.

e mod de mapa instalado eu tenho apenas o do morro do chapeu.
avatar
blackjack1992
Level Designer - Avançado
Level Designer - Avançado
Mensagens : 3813
Reputação : 54
Desde : 03/05/2012
Seg 10 Dez 2012, 01:01
@Lukieras escreveu:e mod de mapa instalado eu tenho apenas o do morro do chapeu.
Ta aí o problema filho

______________________________
Travas em certos lugares. 76561198087602417

Computer Settings:
Spoiler:
MOB: Asus M5A78L-M LX
CPU: AMD FX-6100 (3.3Ghz X6)
GPU: XFX Radeon HD6850 (1GB GDDR5)
RAM: Corsair Vengeance 8GB DDR3 1600hz
HDD: WD Caviar Green 1TB SATA II
PSU: Corsair CX500
Lukieras
Lukieras
Mensagens Nível 2
Mensagens Nível 2
Mensagens : 68
Reputação : 0
Desde : 10/12/2012
Seg 10 Dez 2012, 01:07
Black_Jack escreveu:
@Lukieras escreveu:e mod de mapa instalado eu tenho apenas o do morro do chapeu.
Ta aí o problema filho


esse morro do chapeu da merda no gta ?
avatar
Izuna
Moderador
Moderador
Mensagens : 3944
Reputação : 59
Desde : 03/06/2012
Seg 10 Dez 2012, 08:16
Oq vc axa meu amigo? :pq:
Lukieras
Lukieras
Mensagens Nível 2
Mensagens Nível 2
Mensagens : 68
Reputação : 0
Desde : 10/12/2012
Seg 10 Dez 2012, 14:34
desistalei o mod do morro do chapeu e as travas continuam.

deve ser alguma coisa na pasta data
Matheus_Souza
Matheus_Souza
Mensagens Nível 2
Mensagens Nível 2
Mensagens : 86
Reputação : 0
Desde : 07/12/2012
Idade : 22
Localização : São Paulo
Link : http://souzaeditions.blogspot.com.br/
http://souzaeditions.blogspot.com.br/
Seg 10 Dez 2012, 14:38
A maioria dos mods de favela bugam o GTA, é bom você saber disso newspaperboy

______________________________
Travas em certos lugares. 13863
Travas em certos lugares. 47367
Lukieras
Lukieras
Mensagens Nível 2
Mensagens Nível 2
Mensagens : 68
Reputação : 0
Desde : 10/12/2012
Seg 10 Dez 2012, 17:15
ta impossivel descobrir , acho que vou reinstalar.

da menos trabalho do que ficar tentando achar o motivo da trava
avatar
Convidado
Convidado
Seg 10 Dez 2012, 17:27
@Lukieras escreveu:ta impossivel descobrir , acho que vou reinstalar.

da menos trabalho do que ficar tentando achar o motivo da trava
Tenta colocar o main.scm original.
Lukieras
Lukieras
Mensagens Nível 2
Mensagens Nível 2
Mensagens : 68
Reputação : 0
Desde : 10/12/2012
Seg 10 Dez 2012, 17:33
pylm69 escreveu:
@Lukieras escreveu:ta impossivel descobrir , acho que vou reinstalar.

da menos trabalho do que ficar tentando achar o motivo da trava
Tenta colocar o main.scm original.


eu nunca cheguei a mudar o main.scm o meu é o original.
Lukieras
Lukieras
Mensagens Nível 2
Mensagens Nível 2
Mensagens : 68
Reputação : 0
Desde : 10/12/2012
Seg 10 Dez 2012, 17:35
é na praia de verona , eu falei errado ali no 1º post

costuma travar e verona beach logo depois da roda gigante , no local onde fica uma safe house.

trava ali e nesses outros lugares
avatar
Convidado
Convidado
Seg 10 Dez 2012, 17:40
@Lukieras escreveu:é na praia de verona , eu falei errado ali no 1º post

costuma travar e verona beach logo depois da roda gigante , no local onde fica uma safe house.

trava ali e nesses outros lugares
Pode ser savegame então, tenta dar um new game e ver se crasha ou se se tem algo na pasta cleo_saves, se tiver exclui e tenta de novo.
Lukieras
Lukieras
Mensagens Nível 2
Mensagens Nível 2
Mensagens : 68
Reputação : 0
Desde : 10/12/2012
Seg 10 Dez 2012, 18:04
pylm69 escreveu:
@Lukieras escreveu:é na praia de verona , eu falei errado ali no 1º post

costuma travar e verona beach logo depois da roda gigante , no local onde fica uma safe house.

trava ali e nesses outros lugares
Pode ser savegame então, tenta dar um new game e ver se crasha ou se se tem algo na pasta cleo_saves, se tiver exclui e tenta de novo.


vo tentar com um novo save game.

na pasta cleo saves eu tenho desde de quando eu instalei a favela 4.0 , eu desinstalei a favela e o cleo saves continua so que eu sempre excluo antes de entrar pq se nao exclui crasha.
Lukieras
Lukieras
Mensagens Nível 2
Mensagens Nível 2
Mensagens : 68
Reputação : 0
Desde : 10/12/2012
Seg 10 Dez 2012, 18:10
nem com um novo save deu certo , continua travando

ta foda
avatar
Convidado
Convidado
Seg 10 Dez 2012, 18:19
@Lukieras escreveu:nem com um novo save deu certo , continua travando

ta foda
Nesse tipo de situação só reinstalando, mas antes disso tenta usar o SCMlog e manda o log pra ca ver se alguém descobre o problema.
Lukieras
Lukieras
Mensagens Nível 2
Mensagens Nível 2
Mensagens : 68
Reputação : 0
Desde : 10/12/2012
Ter 11 Dez 2012, 18:26
nao da pra enviar pq é mto grande.


ta travando em las venturas inteira praticamente e no deserto.

so consigo jogar em los santos e san fierro , na zona rural se eu chegar na area do mount chilliad tb trava.

engraçado que quando eu estou em um avião sobrevoando essas areas nada acontece so quando eu voo baixo ou quando eu vou de carro ou a pé.
avatar
Convidado
Convidado
Ter 11 Dez 2012, 18:48
@Lukieras escreveu:nao da pra enviar pq é mto grande.


ta travando em las venturas inteira praticamente e no deserto.

so consigo jogar em los santos e san fierro , na zona rural se eu chegar na area do mount chilliad tb trava.

engraçado que quando eu estou em um avião sobrevoando essas areas nada acontece so quando eu voo baixo ou quando eu vou de carro ou a pé.
Coloca tudo entre [code] [code] (tem uma opção ali em cima pra isso) coloca dentro e vai ficar assim:

[code]teste code[/code]

Ai não aparece tudo na tela, fica com uma barrinha pra descer dentro dessa janela.
Lukieras
Lukieras
Mensagens Nível 2
Mensagens Nível 2
Mensagens : 68
Reputação : 0
Desde : 10/12/2012
Ter 11 Dez 2012, 18:55
da não quando tento enviar aparece isso

''Maintenance

Your website will be back online soon,
please retry in a few minutes.
500''
avatar
Convidado
Convidado
Ter 11 Dez 2012, 19:06
@Lukieras escreveu:da não quando tento enviar aparece isso

''Maintenance

Your website will be back online soon,
please retry in a few minutes.
500''
Aqui nunca apareceu isso pokerface , ta acessando pelo celular ou pc? Bom ai no caso é com administradores.
Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Ter 11 Dez 2012, 20:33
pylm69 escreveu:
@Lukieras escreveu:da não quando tento enviar aparece isso

''Maintenance

Your website will be back online soon,
please retry in a few minutes.
500''
Aqui nunca apareceu isso pokerface , ta acessando pelo celular ou pc? Bom ai no caso é com administradores.

Ele não tentou colar o código na mensagem, ele tá tentando enviar pra algum lugar YUNO

______________________________
Travas em certos lugares. 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
Travas em certos lugares. 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
Michael Myers
Michael Myers
Mensagens Nível 5
Mensagens Nível 5
Mensagens : 790
Reputação : -4
Desde : 19/11/2012
Ter 11 Dez 2012, 21:52
O cara já penso em fazer o >brakcupi< da pasta maps(deletar a sua e botar uma normal) e o arquivo gta.dat tbm deletar e botar um normal isso pode(tenho quase ctz) ser causado por um mapa bugado ou no caso uns mapas obs:quando vc tá em aviões numa altura alta o mapa não é carregado e quando vc esta longe do local que buga tbm deleta a pasta maps e o arquivo gta.dat tenho quase ctz que dai funka se vc não estiver usando uma TC
Lukieras
Lukieras
Mensagens Nível 2
Mensagens Nível 2
Mensagens : 68
Reputação : 0
Desde : 10/12/2012
Qua 12 Dez 2012, 00:14
eu ja tentei trocar a pasta maps , mas quando troca da crash no load.

o gta.dat eu tb ja mudei e não adiantou de nada.
Jean_Alves
Jean_Alves
Programador - Básico
Programador - Básico
Mensagens : 1168
Reputação : 7
Desde : 20/10/2012
Idade : 22
Localização : Belém - Pará
Qua 12 Dez 2012, 00:37
Cara, pega a pasta do gta, da um shift+delete, pega o instal do teu gta, instala, finish! Problem?

______________________________
Meu not lol:

Processador: Intel(R) Core(TM) i3-3110M CPU @ 2.40GHz (4 CPUs), ~2.4GHz
Memory: 4096MB RAM
Card name: Intel(R) HD Graphics 4000
Display Memory: 1674 MB
Conteúdo patrocinado
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum