-W4nted
-W4nted
Veterano
Veterano
Nick anterior : Vicio_Explosivo
Título : Tryhard
Mensagens : 4281
Reputação : 35
Desde : 07/12/2012
Idade : 21
Localização : Itanhaém - SP
Sab 16 Fev 2013, 01:17
eu vi na mixmods um mod ultra fodastico que se chama ''SAGFX 0.3''( naodiga ) e por algum motivo depois de instalar o jogo ficou todo sombrio (carros pretos arvores sem folha pedestres todos pretos garagem vermelha Raisins Face )e queria resolver esse problema só não mando print por causa da net rsrss
Amilton
Amilton
Veterano
Veterano
Mensagens : 1809
Reputação : 36
Desde : 03/05/2012
Idade : 22
Localização : Curitiba, PR
Link : mixmods.com.br
http://mixmods.com.br
Sab 16 Fev 2013, 01:18
vc leu o Post inteiro? Se fez tudo pedido sua placa de video q eh o problema Fuch That Guy ela tem suporte ao DX9?
-W4nted
-W4nted
Veterano
Veterano
Nick anterior : Vicio_Explosivo
Título : Tryhard
Mensagens : 4281
Reputação : 35
Desde : 07/12/2012
Idade : 21
Localização : Itanhaém - SP
Sab 16 Fev 2013, 01:33
@Amilton escreveu:vc leu o Post inteiro? Se fez tudo pedido sua placa de video q eh o problema Fuch That Guy ela tem suporte ao DX9?
sim o prubrema é que nem lag dá Raisins Face




opa é uma onboard rsrsr
meu pc é lixo memo:
Semp Toshiba Info NOTEBOOK IS 1462
Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Sab 16 Fev 2013, 01:49
Aqui apenas os carros ficaram "sem lataria" (na verdade a lataria não está sendo renderizada porque a VGA não reconhece o shader que está nela) .-.

______________________________
Erro com SAGFX 0.3 carros todos pretos .-. 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
Erro com SAGFX 0.3 carros todos pretos .-. 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
-W4nted
-W4nted
Veterano
Veterano
Nick anterior : Vicio_Explosivo
Título : Tryhard
Mensagens : 4281
Reputação : 35
Desde : 07/12/2012
Idade : 21
Localização : Itanhaém - SP
Sab 16 Fev 2013, 01:51
tendi pora nenhuma .-.

______________________________
https://www.youtube.com/channel/UCzG3lLzKBpPDdhWpQbUyMpg
Meu PC:
Video: Gigabyte GeForce GTX 1050
Ram: 8GB DDR3
Processador: Intel Core i5 3330 3.00Ghz
HD: HD: 500 GB
OS: Windows 10 Pro
Minhas playlists do Spotify:
Amilton
Amilton
Veterano
Veterano
Mensagens : 1809
Reputação : 36
Desde : 03/05/2012
Idade : 22
Localização : Curitiba, PR
Link : mixmods.com.br
http://mixmods.com.br
Sab 16 Fev 2013, 01:53
as latarias ficam bugadas pq a placa de video dele eh antiga ok
interessante isso Vicio, pq sua placa de video aguenta DX9 @__@
-W4nted
-W4nted
Veterano
Veterano
Nick anterior : Vicio_Explosivo
Título : Tryhard
Mensagens : 4281
Reputação : 35
Desde : 07/12/2012
Idade : 21
Localização : Itanhaém - SP
Sab 16 Fev 2013, 01:58
puisé mas nenhum enb series(ou qualquer outro tipo de mod que melhore os graficos) funcionou até hoje (só um bagulho que coloca só reflexos e limpa o céu mas é uma porcaria .-.)

EDIT=nem mesmo GGMM pega Fuch That Guy
mas rodo FlatOut 2 sem LAG Raisins Face

(meu pc é maligno)

______________________________
https://www.youtube.com/channel/UCzG3lLzKBpPDdhWpQbUyMpg
Meu PC:
Video: Gigabyte GeForce GTX 1050
Ram: 8GB DDR3
Processador: Intel Core i5 3330 3.00Ghz
HD: HD: 500 GB
OS: Windows 10 Pro
Minhas playlists do Spotify:
Amilton
Amilton
Veterano
Veterano
Mensagens : 1809
Reputação : 36
Desde : 03/05/2012
Idade : 22
Localização : Curitiba, PR
Link : mixmods.com.br
http://mixmods.com.br
Sab 16 Fev 2013, 01:59
tenta tirar o ENB e testa o Mod sem outros .ASI
-W4nted
-W4nted
Veterano
Veterano
Nick anterior : Vicio_Explosivo
Título : Tryhard
Mensagens : 4281
Reputação : 35
Desde : 07/12/2012
Idade : 21
Localização : Itanhaém - SP
Sab 16 Fev 2013, 02:01
@Amilton escreveu:tenta tirar o ENB e testa o Mod sem outros .ASI
interesante sua ideia...seria realmente uma pena se...O GTA DESSE CRASH
(não dá já tentei mas dá crash ou então nn funciona o mod)

______________________________
https://www.youtube.com/channel/UCzG3lLzKBpPDdhWpQbUyMpg
Meu PC:
Video: Gigabyte GeForce GTX 1050
Ram: 8GB DDR3
Processador: Intel Core i5 3330 3.00Ghz
HD: HD: 500 GB
OS: Windows 10 Pro
Minhas playlists do Spotify:
Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Sab 16 Fev 2013, 02:03
Instala o Silent ASI Loader

______________________________
Erro com SAGFX 0.3 carros todos pretos .-. 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
Erro com SAGFX 0.3 carros todos pretos .-. 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
-W4nted
-W4nted
Veterano
Veterano
Nick anterior : Vicio_Explosivo
Título : Tryhard
Mensagens : 4281
Reputação : 35
Desde : 07/12/2012
Idade : 21
Localização : Itanhaém - SP
Sab 16 Fev 2013, 02:07
vou tentar mas será minha ultima tentativa
se não der certo vou apagar o gta e instalar denovo.

______________________________
https://www.youtube.com/channel/UCzG3lLzKBpPDdhWpQbUyMpg
Meu PC:
Video: Gigabyte GeForce GTX 1050
Ram: 8GB DDR3
Processador: Intel Core i5 3330 3.00Ghz
HD: HD: 500 GB
OS: Windows 10 Pro
Minhas playlists do Spotify:
Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Sab 16 Fev 2013, 02:14
↑ ok

mas não precisa reinstalar, é só apagar o arquivo principal do mod...

(d3d9.dll)

______________________________
Erro com SAGFX 0.3 carros todos pretos .-. 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
Erro com SAGFX 0.3 carros todos pretos .-. 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
-W4nted
-W4nted
Veterano
Veterano
Nick anterior : Vicio_Explosivo
Título : Tryhard
Mensagens : 4281
Reputação : 35
Desde : 07/12/2012
Idade : 21
Localização : Itanhaém - SP
Sab 16 Fev 2013, 02:17
não adianta fica crashando mesmo apagando tudo


(não deu certo meu pc é lixo pa carai mesmo)

______________________________
https://www.youtube.com/channel/UCzG3lLzKBpPDdhWpQbUyMpg
Meu PC:
Video: Gigabyte GeForce GTX 1050
Ram: 8GB DDR3
Processador: Intel Core i5 3330 3.00Ghz
HD: HD: 500 GB
OS: Windows 10 Pro
Minhas playlists do Spotify:
Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Sab 16 Fev 2013, 03:28
↑ Como é possível? :pq:

______________________________
Erro com SAGFX 0.3 carros todos pretos .-. 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
Erro com SAGFX 0.3 carros todos pretos .-. 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
CookieBR
CookieBR
Veterano
Veterano
Mensagens : 1974
Reputação : 0
Desde : 11/09/2012
Idade : 22
Localização : RJ - RJ
Link : bit.do/delicia
Sab 16 Fev 2013, 10:17
É você Satanás? Raisins Face
Que pc do inferno véi, roda FlatOut 2 sem lag, mas dá erro em um mod gráfico do GTA SA. Fuch That Guy
Interessante memo. @__@

______________________________
Erro com SAGFX 0.3 carros todos pretos .-. 76561198107083255
Erro com SAGFX 0.3 carros todos pretos .-. 19

Walrider (PC <3):

CPU: AMD FX-6300 Six-Core 3.5 GHz
GPU: Radeon R9 270 PowerColor 2GB OC Edition
RAM: HyperX Fury Blue 4GB DDR3 1866 MHz
Gabinete: Aerocool Strike-X GT Black Edition
Placa-Mãe: Gigabyte 970A-D3P
Monitor: LG W1752T Flatron 17" 1440x900
Teclado: HP Multimídia 5189
Mouse: WX Optical Mouse
HDD: Western Digital 500GB SATA
OS: Windows 7 Ultimate 64 bits
-W4nted
-W4nted
Veterano
Veterano
Nick anterior : Vicio_Explosivo
Título : Tryhard
Mensagens : 4281
Reputação : 35
Desde : 07/12/2012
Idade : 21
Localização : Itanhaém - SP
Sab 16 Fev 2013, 11:21
@CookieBR escreveu:É você Satanás? Raisins Face
Que pc do inferno véi, roda FlatOut 2 sem lag, mas dá erro em um mod gráfico do GTA SA. Fuch That Guy
Interessante memo. @__@
To falando que meu Pc é do CAPET4!!

______________________________
https://www.youtube.com/channel/UCzG3lLzKBpPDdhWpQbUyMpg
Meu PC:
Video: Gigabyte GeForce GTX 1050
Ram: 8GB DDR3
Processador: Intel Core i5 3330 3.00Ghz
HD: HD: 500 GB
OS: Windows 10 Pro
Minhas playlists do Spotify:
avatar
Convidado
Convidado
Sab 16 Fev 2013, 11:27
é um pecê v1d4 l8k4 :natanael:
avatar
Izuna
Moderador
Moderador
Mensagens : 3944
Reputação : 59
Desde : 03/06/2012
Sab 16 Fev 2013, 11:38
Meu PC é a mesma coisa,roda spec ops the line muito bem sem nenhum lagzinho no very high resolução 1366x768,agora o gta da lag pra caralho no very high,talvez fique até 1 fps.
-W4nted
-W4nted
Veterano
Veterano
Nick anterior : Vicio_Explosivo
Título : Tryhard
Mensagens : 4281
Reputação : 35
Desde : 07/12/2012
Idade : 21
Localização : Itanhaém - SP
Sab 16 Fev 2013, 11:40
pylm69 escreveu:é um pecê v1d4 l8k4 :natanael:
ok mas não exagera pokerface

______________________________
https://www.youtube.com/channel/UCzG3lLzKBpPDdhWpQbUyMpg
Meu PC:
Video: Gigabyte GeForce GTX 1050
Ram: 8GB DDR3
Processador: Intel Core i5 3330 3.00Ghz
HD: HD: 500 GB
OS: Windows 10 Pro
Minhas playlists do Spotify:
avatar
Convidado
Convidado
Sab 16 Fev 2013, 11:45
Vicio_Explosivo escreveu:
pylm69 escreveu:é um pecê v1d4 l8k4 :natanael:
ok mas não exagera pokerface
oxe ;-;
-W4nted
-W4nted
Veterano
Veterano
Nick anterior : Vicio_Explosivo
Título : Tryhard
Mensagens : 4281
Reputação : 35
Desde : 07/12/2012
Idade : 21
Localização : Itanhaém - SP
Sab 16 Fev 2013, 12:33
vei na boa já resolvi meu problema (APAGA TUDO) acho que isso aqui merece um closed vei

______________________________
https://www.youtube.com/channel/UCzG3lLzKBpPDdhWpQbUyMpg
Meu PC:
Video: Gigabyte GeForce GTX 1050
Ram: 8GB DDR3
Processador: Intel Core i5 3330 3.00Ghz
HD: HD: 500 GB
OS: Windows 10 Pro
Minhas playlists do Spotify:
avatar
Convidado
Convidado
Sab 16 Fev 2013, 12:42
eu tentei usar esse mod, deu um lag do capeta pokerface e pior é que já tinha usado uma versão mais antiga dele, quando tava em alpha pokerface
Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Sab 16 Fev 2013, 12:51
pylm69 escreveu:eu tentei usar esse mod, deu um lag do capeta pokerface e pior é que já tinha usado uma versão mais antiga dele, quando tava em alpha pokerface

PC porcaria Fuch That Guy

______________________________
Erro com SAGFX 0.3 carros todos pretos .-. 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
Erro com SAGFX 0.3 carros todos pretos .-. 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
Convidado
Convidado
Sab 16 Fev 2013, 12:59
@Fabio escreveu:
pylm69 escreveu:eu tentei usar esse mod, deu um lag do capeta pokerface e pior é que já tinha usado uma versão mais antiga dele, quando tava em alpha pokerface

PC porcaria Fuch That Guy
Mas o pior é que rodava uma versão antiga dele, nem fazia efeito nos FPS pokerface
Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Sab 16 Fev 2013, 13:07
pylm69 escreveu:
@Fabio escreveu:
pylm69 escreveu:eu tentei usar esse mod, deu um lag do capeta pokerface e pior é que já tinha usado uma versão mais antiga dele, quando tava em alpha pokerface

PC porcaria Fuch That Guy
Mas o pior é que rodava uma versão antiga dele, nem fazia efeito nos FPS pokerface

Vish pokerface

______________________________
Erro com SAGFX 0.3 carros todos pretos .-. 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
Erro com SAGFX 0.3 carros todos pretos .-. 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
Conteúdo patrocinado
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum