Sávio
Sávio
Moderador
Moderador
Mensagens : 11869
Reputação : 131
Desde : 03/06/2012
Idade : 24
Localização : São João de Meriti, RJ
Sab 22 Jun 2013, 14:47
eu consegui instalar uma nova textura de água e tal, mas será que e possível um ASI ou CLEO corrigir este problema na print, reparem na parte cinza ao redor do CJ, se você estiver em meio a água esta texturinha irritante fica perseguindo o CJ, eu gostaria de saber se e possível retirar ela com um ASI ou CLEO .
e possivel resolver isto?? Esae

______________________________

MEU PC::
Monitor: Toshiba 16' polegadas (1366x748)
CPU: Intel Core I5 2310 2.9GHz
VGA: Xfx AMD Radeon HD 7770 1GB Core Edition
RAM: 8,00GB Dual-Channel DDR3 1333MHz
MOB: Intel H61 (Socket 1155) 
PSU: Corsair 430W
HDD: 2000GB Seagate ST2000DM001-1E6164
OS: Windows 7 Ultimate 64-bit SP 1
e possivel resolver isto?? 76561198111045670

avatar
Convidado
Convidado
Sab 22 Jun 2013, 15:03
configura o enb.
Sávio
Sávio
Moderador
Moderador
Mensagens : 11869
Reputação : 131
Desde : 03/06/2012
Idade : 24
Localização : São João de Meriti, RJ
Sab 22 Jun 2013, 15:06
Pylm69 escreveu:configura o enb.
sabe que eu não sei nada sobre isso né.

______________________________

MEU PC::
Monitor: Toshiba 16' polegadas (1366x748)
CPU: Intel Core I5 2310 2.9GHz
VGA: Xfx AMD Radeon HD 7770 1GB Core Edition
RAM: 8,00GB Dual-Channel DDR3 1333MHz
MOB: Intel H61 (Socket 1155) 
PSU: Corsair 430W
HDD: 2000GB Seagate ST2000DM001-1E6164
OS: Windows 7 Ultimate 64-bit SP 1
e possivel resolver isto?? 76561198111045670

avatar
Convidado
Convidado
Sab 22 Jun 2013, 15:12
Procura pela seção water e vai mudando, não tem segredo, ou procura uma documentação sobre a configuração.
Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Sab 22 Jun 2013, 15:20
Usa o enb configurator, ele tem descrição das coisas

______________________________
e possivel resolver isto?? 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
e possivel resolver isto?? 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
LINK/2012
LINK/2012
Programador - Avançado
Programador - Avançado
Mensagens : 7655
Reputação : 349
Desde : 03/05/2012
Sab 22 Jun 2013, 16:00
ou manualmente modificando o codigo do shader :P

______________________________
"Give a man a game engine and he delivers a game. Teach a man to make a game engine and he never delivers anything."

e possivel resolver isto?? 2ywzqdu
Sávio
Sávio
Moderador
Moderador
Mensagens : 11869
Reputação : 131
Desde : 03/06/2012
Idade : 24
Localização : São João de Meriti, RJ
Sab 22 Jun 2013, 16:29
o GTA SA nem sequer abre também.

alguém pode configurar um ENB pra min? com efeitos na água e um reflexo bom??

______________________________

MEU PC::
Monitor: Toshiba 16' polegadas (1366x748)
CPU: Intel Core I5 2310 2.9GHz
VGA: Xfx AMD Radeon HD 7770 1GB Core Edition
RAM: 8,00GB Dual-Channel DDR3 1333MHz
MOB: Intel H61 (Socket 1155) 
PSU: Corsair 430W
HDD: 2000GB Seagate ST2000DM001-1E6164
OS: Windows 7 Ultimate 64-bit SP 1
e possivel resolver isto?? 76561198111045670

Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Sab 22 Jun 2013, 17:05
@Sávio escreveu:o GTA SA nem sequer abre também.

alguém pode configurar um ENB pra min? com efeitos na água e um reflexo bom??

Coloca o enbseries.ini em um [ code ] que eu dou uma olhada nele

______________________________
e possivel resolver isto?? 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
e possivel resolver isto?? 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
Gabriel
Gabriel
Veterano
Veterano
Mensagens : 7147
Reputação : 64
Desde : 29/12/2012
Idade : 20
Localização : Cidade - Estado
Link : /2012
Sab 22 Jun 2013, 17:10
Se não me engano, toda agua de enb tem isso ai, é um bug do desfoque(ou  seila o nome disso)

______________________________
Assinatura por Jacobi
e possivel resolver isto?? 33cved2
e possivel resolver isto?? 76561198152066232 e possivel resolver isto?? AddFriend
Sávio
Sávio
Moderador
Moderador
Mensagens : 11869
Reputação : 131
Desde : 03/06/2012
Idade : 24
Localização : São João de Meriti, RJ
Sab 22 Jun 2013, 17:21
@Fabio escreveu:
@Sávio escreveu:o GTA SA nem sequer abre também.

alguém pode configurar um ENB pra min? com efeitos na água e um reflexo bom??

Coloca o enbseries.ini em um [ code ] que eu dou uma olhada nele

Código:
[PROXY]
EnableProxyLibrary=1
InitProxyFunctions=0
ProxyLibrary=
[GLOBAL]
UseEffect=1
AlternativeDepth=1
AllowAntialias=1
BugFixMode=1
SkipShaderOptimization=0
QuadVertexBuffer=0
[EFFECT]
EnableBloom=0
EnableOcclusion=0
EnableReflection=0
EnableMotionBlur=0
EnableWater=1
EnableShadow=0
DepthBias=0
[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyShadow=119
KeyWater=118
[REFLECTION]
ReflectionPower=15
ChromePower=10
UseCurrentFrameReflection=0
ReflectionQuality=1
ReflectionSourceSpecular=20
ReflectionSourceTFactor=50
UseAdditiveReflection=0
ReflectionDepthBias=100
UseLowResReflection=0
ReflectionSinglePass=1
UseEnvBump=1
EnvBumpAmount=100
EnvBumpOffset=100
[BLOOM]
BloomPowerDay=5
BloomFadeTime=10
BloomConstantDay=1
BloomQuality=0
BloomScreenLevelDay=50
BloomCurveDay=10
BloomPowerNight=5
BloomConstantNight=5
BloomCurveNight=0
BloomScreenLevelNight=17
BloomAdaptationScreenLevel=80
BloomAdaptationMultiplier=10
BloomAllowOversaturation=1
[SSAO]
UseFilter=1
OcclusionQuality=2
FilterQuality=1
DarkeningLevel=30
BrighteningLevel=30
IlluminationLevel=30
AdditiveIlluminationLevel=30
UseAmbientOcclusion=1
UseIndirectLightning=1
FadeDistance=50
[COLORCORRECTION]
DarkeningAmountDay=20
ScreenLevelDay=60
ScreenLevelNight=20
DarkeningAmountNight=20
GammaCurveDay=0
GammaCurveNight=2
ColorSaturationDay=0
ColorSaturationNight=0
UsePaletteTexture=0
[PLUGIN]
WeatherMod=0
[WATER]
UseWaterDeep=0
WaterDeepness=2
WaterQuality=1
[SHADOW]
ShadowFadeStart=25
ShadowFadeEnd=50
ShadowAmountDay=60
ShadowAmountNight=30
ShadowScreenLevelDay=60
ShadowScreenLevelNight=20
ShadowQuality=2
UseShadowFilter=1
FilterQuality=1
ShadowBlurRange=10
[ENGINE]
ForceAnisotropicFiltering=0
MaxAnisotropy=0
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=60
[MOTIONBLUR]
MotionBlurQuality=0
MotionBlurVelocity=0
MotionBlurRotation=0
FABIO por favor veja se consegue ativar um bom reflexo médio ou forte.

@Gabriel escreveu:Se não me engano, toda agua de enb tem isso ai, é um bug do desfoque(ou  seila o nome disso)
por isso que eu criei este tópico, quero tentar retirar isso ai para dar mais diversão ao jogar :)

______________________________

MEU PC::
Monitor: Toshiba 16' polegadas (1366x748)
CPU: Intel Core I5 2310 2.9GHz
VGA: Xfx AMD Radeon HD 7770 1GB Core Edition
RAM: 8,00GB Dual-Channel DDR3 1333MHz
MOB: Intel H61 (Socket 1155) 
PSU: Corsair 430W
HDD: 2000GB Seagate ST2000DM001-1E6164
OS: Windows 7 Ultimate 64-bit SP 1
e possivel resolver isto?? 76561198111045670

Sávio
Sávio
Moderador
Moderador
Mensagens : 11869
Reputação : 131
Desde : 03/06/2012
Idade : 24
Localização : São João de Meriti, RJ
Sab 22 Jun 2013, 18:36
e então fabio se esqueceu de min foi ;-;?

______________________________

MEU PC::
Monitor: Toshiba 16' polegadas (1366x748)
CPU: Intel Core I5 2310 2.9GHz
VGA: Xfx AMD Radeon HD 7770 1GB Core Edition
RAM: 8,00GB Dual-Channel DDR3 1333MHz
MOB: Intel H61 (Socket 1155) 
PSU: Corsair 430W
HDD: 2000GB Seagate ST2000DM001-1E6164
OS: Windows 7 Ultimate 64-bit SP 1
e possivel resolver isto?? 76561198111045670

Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Sab 22 Jun 2013, 18:55
Código:
[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=0
ProxyLibrary=
[GLOBAL]
UseEffect=1
AlternativeDepth=0
AllowAntialias=0
BugFixMode=0
SkipShaderOptimization=0
QuadVertexBuffer=0
[EFFECT]
EnableBloom=0
EnableOcclusion=0
EnableReflection=1
EnableMotionBlur=0
EnableWater=1
EnableShadow=0
DepthBias=0
[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyShadow=119
KeyWater=118
[REFLECTION]
ReflectionPower=15
ChromePower=10
UseCurrentFrameReflection=0
ReflectionQuality=1
ReflectionSourceSpecular=20
ReflectionSourceTFactor=50
UseAdditiveReflection=0
ReflectionDepthBias=100
UseLowResReflection=0
ReflectionSinglePass=0
UseEnvBump=1
EnvBumpAmount=100
EnvBumpOffset=100
[BLOOM]
BloomPowerDay=5
BloomFadeTime=10
BloomConstantDay=1
BloomQuality=0
BloomScreenLevelDay=50
BloomCurveDay=10
BloomPowerNight=5
BloomConstantNight=5
BloomCurveNight=0
BloomScreenLevelNight=17
BloomAdaptationScreenLevel=80
BloomAdaptationMultiplier=10
BloomAllowOversaturation=1
[SSAO]
UseFilter=1
OcclusionQuality=2
FilterQuality=1
DarkeningLevel=30
BrighteningLevel=30
IlluminationLevel=30
AdditiveIlluminationLevel=30
UseAmbientOcclusion=1
UseIndirectLightning=1
FadeDistance=50
[COLORCORRECTION]
DarkeningAmountDay=20
ScreenLevelDay=60
ScreenLevelNight=20
DarkeningAmountNight=20
GammaCurveDay=0
GammaCurveNight=2
ColorSaturationDay=0
ColorSaturationNight=0
UsePaletteTexture=0
[PLUGIN]
WeatherMod=0
[WATER]
UseWaterDeep=1
WaterDeepness=100
WaterQuality=1
[SHADOW]
ShadowFadeStart=25
ShadowFadeEnd=50
ShadowAmountDay=60
ShadowAmountNight=30
ShadowScreenLevelDay=60
ShadowScreenLevelNight=20
ShadowQuality=2
UseShadowFilter=1
FilterQuality=1
ShadowBlurRange=10
[ENGINE]
ForceAnisotropicFiltering=0
MaxAnisotropy=0
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=60
[MOTIONBLUR]
MotionBlurQuality=0
MotionBlurVelocity=0
MotionBlurRotation=0


Veja aí como fica :)

______________________________
e possivel resolver isto?? 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
e possivel resolver isto?? 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
Sávio
Sávio
Moderador
Moderador
Mensagens : 11869
Reputação : 131
Desde : 03/06/2012
Idade : 24
Localização : São João de Meriti, RJ
Sab 22 Jun 2013, 19:08
o efeito na agua continuou o mesmo e o FPS do jogo abaixou pokerface
fabio por favor desative aquele efeito da água e só deixe ela transparente sem bloom e com reflexos mais fortes por favor:pokerface:

______________________________

MEU PC::
Monitor: Toshiba 16' polegadas (1366x748)
CPU: Intel Core I5 2310 2.9GHz
VGA: Xfx AMD Radeon HD 7770 1GB Core Edition
RAM: 8,00GB Dual-Channel DDR3 1333MHz
MOB: Intel H61 (Socket 1155) 
PSU: Corsair 430W
HDD: 2000GB Seagate ST2000DM001-1E6164
OS: Windows 7 Ultimate 64-bit SP 1
e possivel resolver isto?? 76561198111045670

Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Sab 22 Jun 2013, 19:15
Código:
[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=0
ProxyLibrary=
[GLOBAL]
UseEffect=1
AlternativeDepth=0
AllowAntialias=0
BugFixMode=0
SkipShaderOptimization=0
QuadVertexBuffer=0
[EFFECT]
EnableBloom=0
EnableOcclusion=0
EnableReflection=1
EnableMotionBlur=0
EnableWater=1
EnableShadow=0
DepthBias=0
[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyShadow=119
KeyWater=118
[REFLECTION]
ReflectionPower=25
ChromePower=10
UseCurrentFrameReflection=0
ReflectionQuality=1
ReflectionSourceSpecular=70
ReflectionSourceTFactor=50
UseAdditiveReflection=1
ReflectionDepthBias=25
UseLowResReflection=0
ReflectionSinglePass=0
UseEnvBump=1
EnvBumpAmount=50
EnvBumpOffset=100
[BLOOM]
BloomPowerDay=5
BloomFadeTime=10
BloomConstantDay=1
BloomQuality=0
BloomScreenLevelDay=50
BloomCurveDay=10
BloomPowerNight=5
BloomConstantNight=5
BloomCurveNight=0
BloomScreenLevelNight=17
BloomAdaptationScreenLevel=80
BloomAdaptationMultiplier=10
BloomAllowOversaturation=1
[SSAO]
UseFilter=1
OcclusionQuality=2
FilterQuality=1
DarkeningLevel=30
BrighteningLevel=30
IlluminationLevel=30
AdditiveIlluminationLevel=30
UseAmbientOcclusion=1
UseIndirectLightning=1
FadeDistance=50
[COLORCORRECTION]
DarkeningAmountDay=20
ScreenLevelDay=60
ScreenLevelNight=20
DarkeningAmountNight=20
GammaCurveDay=0
GammaCurveNight=2
ColorSaturationDay=0
ColorSaturationNight=0
UsePaletteTexture=0
[PLUGIN]
WeatherMod=0
[WATER]
UseWaterDeep=0
WaterDeepness=900
WaterQuality=1
[SHADOW]
ShadowFadeStart=25
ShadowFadeEnd=50
ShadowAmountDay=60
ShadowAmountNight=30
ShadowScreenLevelDay=60
ShadowScreenLevelNight=20
ShadowQuality=2
UseShadowFilter=1
FilterQuality=1
ShadowBlurRange=10
[ENGINE]
ForceAnisotropicFiltering=0
MaxAnisotropy=0
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=60
[MOTIONBLUR]
MotionBlurQuality=0
MotionBlurVelocity=0
MotionBlurRotation=0

Veja aí se melhorou pokerface


Última edição por Fabio em Sab 22 Jun 2013, 19:18, editado 1 vez(es)

______________________________
e possivel resolver isto?? 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
e possivel resolver isto?? 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
Gabriel
Gabriel
Veterano
Veterano
Mensagens : 7147
Reputação : 64
Desde : 29/12/2012
Idade : 20
Localização : Cidade - Estado
Link : /2012
Sab 22 Jun 2013, 19:17
Ferona, como vai tirar o efeito da agua, e deixar transparente? o efeito dele, é deixala transparente, wtf

______________________________
Assinatura por Jacobi
e possivel resolver isto?? 33cved2
e possivel resolver isto?? 76561198152066232 e possivel resolver isto?? AddFriend
Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Sab 22 Jun 2013, 19:19
@Gabriel escreveu:Ferona, como vai tirar o efeito da agua, e deixar transparente? o efeito dele, é deixala transparente, wtf

Acho que se diminuir aquele borrado da agua ela continua um pouco transparente, sei lá pokerface

______________________________
e possivel resolver isto?? 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
e possivel resolver isto?? 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
Gabriel
Gabriel
Veterano
Veterano
Mensagens : 7147
Reputação : 64
Desde : 29/12/2012
Idade : 20
Localização : Cidade - Estado
Link : /2012
Sab 22 Jun 2013, 19:21
A borração, acho que tb dependa da textura, coloca uma testura LISINHA e vê se tem o borrado ainda pokerface

______________________________
Assinatura por Jacobi
e possivel resolver isto?? 33cved2
e possivel resolver isto?? 76561198152066232 e possivel resolver isto?? AddFriend
Sávio
Sávio
Moderador
Moderador
Mensagens : 11869
Reputação : 131
Desde : 03/06/2012
Idade : 24
Localização : São João de Meriti, RJ
Sab 22 Jun 2013, 19:28
@Gabriel
eu achava que era necessário 2 "códigos" pokerface, um para transparecer e o outro para causar o efeito da "Realidade"


@Fabio
os reflexos e sombras ficaram perfeitos mas água não ficou boa, sem querer pedir muito mas por favor só desative o efeito da água mesmo pokerface  eu gostei muito das sombras e reflexos.

______________________________

MEU PC::
Monitor: Toshiba 16' polegadas (1366x748)
CPU: Intel Core I5 2310 2.9GHz
VGA: Xfx AMD Radeon HD 7770 1GB Core Edition
RAM: 8,00GB Dual-Channel DDR3 1333MHz
MOB: Intel H61 (Socket 1155) 
PSU: Corsair 430W
HDD: 2000GB Seagate ST2000DM001-1E6164
OS: Windows 7 Ultimate 64-bit SP 1
e possivel resolver isto?? 76561198111045670

Raymildo
Raymildo
Veterano
Veterano
Mensagens : 1541
Reputação : 3
Desde : 01/05/2013
Idade : 26
Localização : Perto da Praia
Sab 22 Jun 2013, 19:38
@Sávio escreveu:@Gabriel
eu achava que era necessário 2 "códigos" pokerface, um para transparecer e o outro para causar o efeito da "Realidade"


@Fabio
os reflexos e sombras ficaram perfeitos mas água não ficou boa, sem querer pedir muito mas por favor só desative o efeito da água mesmo pokerface  eu gostei muito das sombras e reflexos.
depois upa, e compartilha com a gente né? :)
Sávio
Sávio
Moderador
Moderador
Mensagens : 11869
Reputação : 131
Desde : 03/06/2012
Idade : 24
Localização : São João de Meriti, RJ
Sab 22 Jun 2013, 19:42
@Raymildo escreveu:
@Sávio escreveu:@Gabriel
eu achava que era necessário 2 "códigos" pokerface, um para transparecer e o outro para causar o efeito da "Realidade"


@Fabio
os reflexos e sombras ficaram perfeitos mas água não ficou boa, sem querer pedir muito mas por favor só desative o efeito da água mesmo pokerface  eu gostei muito das sombras e reflexos.
depois upa, e compartilha com a gente né? :)

com o maior prazer do mundo :)

______________________________

MEU PC::
Monitor: Toshiba 16' polegadas (1366x748)
CPU: Intel Core I5 2310 2.9GHz
VGA: Xfx AMD Radeon HD 7770 1GB Core Edition
RAM: 8,00GB Dual-Channel DDR3 1333MHz
MOB: Intel H61 (Socket 1155) 
PSU: Corsair 430W
HDD: 2000GB Seagate ST2000DM001-1E6164
OS: Windows 7 Ultimate 64-bit SP 1
e possivel resolver isto?? 76561198111045670

Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Sab 22 Jun 2013, 19:44
Código:
[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=0
ProxyLibrary=
[GLOBAL]
UseEffect=1
AlternativeDepth=0
AllowAntialias=0
BugFixMode=0
SkipShaderOptimization=0
QuadVertexBuffer=0
[EFFECT]
EnableBloom=0
EnableOcclusion=0
EnableReflection=1
EnableMotionBlur=0
EnableWater=0
EnableShadow=0
DepthBias=0
[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyShadow=119
KeyWater=118
[REFLECTION]
ReflectionPower=25
ChromePower=10
UseCurrentFrameReflection=0
ReflectionQuality=1
ReflectionSourceSpecular=70
ReflectionSourceTFactor=50
UseAdditiveReflection=1
ReflectionDepthBias=25
UseLowResReflection=0
ReflectionSinglePass=0
UseEnvBump=1
EnvBumpAmount=50
EnvBumpOffset=100
[BLOOM]
BloomPowerDay=5
BloomFadeTime=10
BloomConstantDay=1
BloomQuality=0
BloomScreenLevelDay=50
BloomCurveDay=10
BloomPowerNight=5
BloomConstantNight=5
BloomCurveNight=0
BloomScreenLevelNight=17
BloomAdaptationScreenLevel=80
BloomAdaptationMultiplier=10
BloomAllowOversaturation=1
[SSAO]
UseFilter=1
OcclusionQuality=2
FilterQuality=1
DarkeningLevel=30
BrighteningLevel=30
IlluminationLevel=30
AdditiveIlluminationLevel=30
UseAmbientOcclusion=1
UseIndirectLightning=1
FadeDistance=50
[COLORCORRECTION]
DarkeningAmountDay=20
ScreenLevelDay=60
ScreenLevelNight=20
DarkeningAmountNight=20
GammaCurveDay=0
GammaCurveNight=2
ColorSaturationDay=0
ColorSaturationNight=0
UsePaletteTexture=0
[PLUGIN]
WeatherMod=0
[WATER]
UseWaterDeep=0
WaterDeepness=900
WaterQuality=1
[SHADOW]
ShadowFadeStart=25
ShadowFadeEnd=50
ShadowAmountDay=60
ShadowAmountNight=30
ShadowScreenLevelDay=60
ShadowScreenLevelNight=20
ShadowQuality=2
UseShadowFilter=1
FilterQuality=1
ShadowBlurRange=10
[ENGINE]
ForceAnisotropicFiltering=0
MaxAnisotropy=0
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=60
[MOTIONBLUR]
MotionBlurQuality=0
MotionBlurVelocity=0
MotionBlurRotation=0

:)

______________________________
e possivel resolver isto?? 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
e possivel resolver isto?? 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
Sávio
Sávio
Moderador
Moderador
Mensagens : 11869
Reputação : 131
Desde : 03/06/2012
Idade : 24
Localização : São João de Meriti, RJ
Sab 22 Jun 2013, 19:48
simplesmente Perfeito, eu agradeço Fabio :)

______________________________

MEU PC::
Monitor: Toshiba 16' polegadas (1366x748)
CPU: Intel Core I5 2310 2.9GHz
VGA: Xfx AMD Radeon HD 7770 1GB Core Edition
RAM: 8,00GB Dual-Channel DDR3 1333MHz
MOB: Intel H61 (Socket 1155) 
PSU: Corsair 430W
HDD: 2000GB Seagate ST2000DM001-1E6164
OS: Windows 7 Ultimate 64-bit SP 1
e possivel resolver isto?? 76561198111045670

avatar
Convidado
Convidado
Sab 22 Jun 2013, 19:51
poste print
Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Sab 22 Jun 2013, 19:52
@Sávio escreveu:simplesmente Perfeito, eu agradeço Fabio :)

De nada :)

______________________________
e possivel resolver isto?? 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
e possivel resolver isto?? 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
Sávio
Sávio
Moderador
Moderador
Mensagens : 11869
Reputação : 131
Desde : 03/06/2012
Idade : 24
Localização : São João de Meriti, RJ
Sab 22 Jun 2013, 21:20
preguiça de tirar prints mas aqui esta o DOWNLOAD  do ENB Series.


Última edição por Sávio em Sab 22 Jun 2013, 21:28, editado 2 vez(es)

______________________________

MEU PC::
Monitor: Toshiba 16' polegadas (1366x748)
CPU: Intel Core I5 2310 2.9GHz
VGA: Xfx AMD Radeon HD 7770 1GB Core Edition
RAM: 8,00GB Dual-Channel DDR3 1333MHz
MOB: Intel H61 (Socket 1155) 
PSU: Corsair 430W
HDD: 2000GB Seagate ST2000DM001-1E6164
OS: Windows 7 Ultimate 64-bit SP 1
e possivel resolver isto?? 76561198111045670

Conteúdo patrocinado
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum