avatar
Izuna
Moderador
Moderador
Mensagens : 3944
Reputação : 59
Desde : 03/06/2012
Qui 14 Nov 2013, 20:43
Bom , hoje eu tava jogando GTA SA e tava sem nenhum mod , sério , apenas o memory512 e o display settings (algo assim) , tava fazendo algumas missoes , resolvi instalar o mod "Clothes"(Que permite q vc troque de roupa em qualquer lugar) , soh pra pegar uma roupa nova pro meu CJ pq eu tava com a gimp suit(missão) , de repente qnd fui tirar ela meu jogo simplesmente crashou , ok pensei q era bug do mod , reentrei no meu jogo e simplesmente TODOS PEDS E VEICULOS SUMIRAM!
Tipo , ok fui testar um cheat de algum veiculo , usei o jumpjet por exemplo e ... ELE NAO SPAWNAVA!usei o mod do link de spawnar carros e , MEU JOGO ATE CRASHAVA QND EU SPAWNAVA @___@ , desinstalei o GTA e instalei novamente , sem nenhum mod , joguei por um tempo apenas matando peds pra testar , salvei o jogo , fui matar mais uns peds e o jogo crashou do nada dnv , reentrei e ... o mesmo bug.Isso é algum problema do meu PC?oq tá acontecendo?me ajudem pfv
Sávio
Sávio
Moderador
Moderador
Mensagens : 11869
Reputação : 131
Desde : 03/06/2012
Idade : 24
Localização : São João de Meriti, RJ
Qui 14 Nov 2013, 20:51
Bug mais estranho que eu já vi @_@

______________________________

MEU PC::
Monitor: Toshiba 16' polegadas (1366x748)
CPU: Intel Core I5 2310 2.9GHz
VGA: Xfx AMD Radeon HD 7770 1GB Core Edition
RAM: 8,00GB Dual-Channel DDR3 1333MHz
MOB: Intel H61 (Socket 1155) 
PSU: Corsair 430W
HDD: 2000GB Seagate ST2000DM001-1E6164
OS: Windows 7 Ultimate 64-bit SP 1
Universo paralelo?? 76561198111045670

avatar
Convidado
Convidado
Qui 14 Nov 2013, 21:34
registro sec
avatar
Izuna
Moderador
Moderador
Mensagens : 3944
Reputação : 59
Desde : 03/06/2012
Qui 14 Nov 2013, 22:30
Nem o SAMP funciona .-.
False
False
Veterano
Veterano
Mensagens : 1332
Reputação : 10
Desde : 29/09/2013
Idade : 22
Localização : RJ
Qui 14 Nov 2013, 22:42
Deleta a pasta rockstar games, dai sim depois você desinstala, ai depois instala de novo.
Sávio
Sávio
Moderador
Moderador
Mensagens : 11869
Reputação : 131
Desde : 03/06/2012
Idade : 24
Localização : São João de Meriti, RJ
Qui 14 Nov 2013, 22:45
Desinstale com o Revo Unninstaler, e instale novamente, pode funcionar também @_@

______________________________

MEU PC::
Monitor: Toshiba 16' polegadas (1366x748)
CPU: Intel Core I5 2310 2.9GHz
VGA: Xfx AMD Radeon HD 7770 1GB Core Edition
RAM: 8,00GB Dual-Channel DDR3 1333MHz
MOB: Intel H61 (Socket 1155) 
PSU: Corsair 430W
HDD: 2000GB Seagate ST2000DM001-1E6164
OS: Windows 7 Ultimate 64-bit SP 1
Universo paralelo?? 76561198111045670

avatar
Izuna
Moderador
Moderador
Mensagens : 3944
Reputação : 59
Desde : 03/06/2012
Sex 15 Nov 2013, 11:27
Eu já instalei 5 GTA , tudo com o mesmo problema.
Sávio
Sávio
Moderador
Moderador
Mensagens : 11869
Reputação : 131
Desde : 03/06/2012
Idade : 24
Localização : São João de Meriti, RJ
Sex 15 Nov 2013, 12:06
Queima que ta possuído pelo demônio Raisins Face 

______________________________

MEU PC::
Monitor: Toshiba 16' polegadas (1366x748)
CPU: Intel Core I5 2310 2.9GHz
VGA: Xfx AMD Radeon HD 7770 1GB Core Edition
RAM: 8,00GB Dual-Channel DDR3 1333MHz
MOB: Intel H61 (Socket 1155) 
PSU: Corsair 430W
HDD: 2000GB Seagate ST2000DM001-1E6164
OS: Windows 7 Ultimate 64-bit SP 1
Universo paralelo?? 76561198111045670

Conteúdo patrocinado
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum