Lauan
Lauan
Mensagens Nível 4
Mensagens Nível 4
Mensagens : 332
Reputação : 7
Desde : 20/06/2014
Localização : Acre
Qua 25 Jun 2014, 10:58
Meu gta ta fechando no meio da barrinha(as veses no final), mas na hora que fecha nao aparece a msg de erro, fecha do nada '-'
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Qua 25 Jun 2014, 13:55
vc cria topico pra qualquer coisinha pqp
vai ler o FAQ cara, tah pedindo pra ler o FAQ antes de criar um topico aqui
https://dl.dropboxusercontent.com/u/49212632/FAQ/FAQ.html

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
Sujeito
Sujeito
Veterano
Veterano
Mensagens : 1579
Reputação : 34
Desde : 18/01/2014
Idade : 20
Localização : Bairro com asfalto
Qua 25 Jun 2014, 14:29
pra que tanto tópico  YUNO 

______________________________
Fecha sem aparece erro  794391
Lauan
Lauan
Mensagens Nível 4
Mensagens Nível 4
Mensagens : 332
Reputação : 7
Desde : 20/06/2014
Localização : Acre
Qua 25 Jun 2014, 17:31
Eu ja li o FAQ, mas nao tem o meu caso ele trava mas NÃO aparece a msg (Gta_exe parou de funcionar) Ja restailei deixei limpo mas nada deu certo

______________________________
ohgodwhy
PC da Nasa:
OS: Microsoft Windows 7 Ultimate (32-bits)
RAM: 2GB
Processador: Intel Celeron CPU 3400 2.60Ghz
Placa de Video: Intel G41 Express Chipset
Monitor: SyncMaster
HDD: 320GB
Placa de Rede: Realtek PCIe GBE Family Controller
Directx: 11
Gabinete: Megaware
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Qua 25 Jun 2014, 17:32
EH A MSM BOSTA DE APARECER OU NAO A MENSAGEM CARA PQP
para de levar tudo ao pé da letra, eh erro msm coisa, eh crash msm coisa, nao importa a mensagem, eh erro msm assim

e msm se reinstalar tbm tah tudo escrito no faq, pedindo pra deixar nos documents

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
Lauan
Lauan
Mensagens Nível 4
Mensagens Nível 4
Mensagens : 332
Reputação : 7
Desde : 20/06/2014
Localização : Acre
Qua 25 Jun 2014, 17:37
Mas pra funfa dnv tenho que iniciar o jogo umas 5 veses

______________________________
ohgodwhy
PC da Nasa:
OS: Microsoft Windows 7 Ultimate (32-bits)
RAM: 2GB
Processador: Intel Celeron CPU 3400 2.60Ghz
Placa de Video: Intel G41 Express Chipset
Monitor: SyncMaster
HDD: 320GB
Placa de Rede: Realtek PCIe GBE Family Controller
Directx: 11
Gabinete: Megaware
j.hernani
j.hernani
Mensagens Nível 3
Mensagens Nível 3
Mensagens : 129
Reputação : 5
Desde : 07/07/2014
Idade : 22
Link : enciclopediaproevolution.blogspot.com
http://enciclopediaproevolution.blogspot.com
Seg 07 Jul 2014, 01:35
Descobri que ate o meio da barra o gta sa carrega os arquivos img e data
se o crash for ai de rebuild no img e veja o erro
se for no final o problema sao cleos mal feitos ou com opcodes desconhecidos
Ai so apagando um por um
Tente substituir a pasta data/maps que e uma das maiores causadoras de crash
-W4nted
-W4nted
Veterano
Veterano
Nick anterior : Vicio_Explosivo
Título : Tryhard
Mensagens : 4281
Reputação : 35
Desde : 07/12/2012
Idade : 20
Localização : Itanhaém - SP
Seg 07 Jul 2014, 01:45
quando crasha prefiro fazer outro GTA e ir testando mods um por um
(é o inverso de tirar um por um)

______________________________
https://www.youtube.com/channel/UCzG3lLzKBpPDdhWpQbUyMpg
Meu PC:
Video: Gigabyte GeForce GTX 1050
Ram: 8GB DDR3
Processador: Intel Core i5 3330 3.00Ghz
HD: HD: 500 GB
OS: Windows 10 Pro
Minhas playlists do Spotify:
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Seg 07 Jul 2014, 01:56
@j.hernani escreveu:Descobri que ate o meio da barra o gta sa carrega os arquivos img e data
primeiramente, o problema dele eh de junho, faz tempo
segundo, ele jah leu o FAQ, vc nao precisa reler o FAQ pra ele falando as msms coisas q estão escritas lah
terceiro, o img eh soh no meio da barra, antes sao por exemplo gta.dat e outros

@j.hernani escreveu:se o crash for ai de rebuild no img e veja o erro
quarto, dar rebuild no img eh para arrumar problemas como limite do img, como passar de 2 gbs soh usando save, dae tem q dar rebuild pra poder adicionar mais arquivos senao o alcis dah erro
quinto, nem faz sentido usar alcis mais, existe modloader

@j.hernani escreveu:se for no final o problema sao cleos mal feitos ou com opcodes desconhecidos
sexto, os cleos sao depois q termina e vai aparecer o cj, os mods cleos soh sao carregados na hora de começar a jogar
sétimo, opcodes desconhecidos? q? opcodes desconhecidos nem tem como compilar, como assim mods com opcodes desconhecidos? .-.

@j.hernani escreveu:Tente substituir a pasta data/maps que e uma das maiores causadoras de crash
oitavo, como uma das maiores causadoras de crash? sao os mods q dao crash, nao tem como dizer onde dah mais crash, se o cara nao instala mods de mapa, entao nao teria crash na pasta de mapas @_@



Vicio_Explosivo escreveu:quando crasha prefiro fazer outro GTA e ir testando mods um por um
(é o inverso de tirar um por um)
quando eu nao sei qual foi o mod (raramente, mais antigamente eu fazia isso msm kk) eu tirava a pasta cleo, se funcionou, eu botava denovo, tirava metade dos mods e guardava numa outra pasta, abria, funcionou? tiro a outra parte e coloco a uma (na qual eu tinha tirado antes), nao funcionou agr? continuo fazendo isso... tirando metade da metade, e indo, metade.. metade... até q eu tiro um tanto de arquivos, por exemplo 5, e o jogo funcionou? eu recoloco os 5 arquivos lah e vou tirando um por um pra ver qual eh o causador

mas repetindo, nao uso mais isso, eh soh usar o scrlog q jah mostra o nome do script q crashou Fuch That Guy

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
avatar
Lcs_07
Veterano
Veterano
Mensagens : 1623
Reputação : 20
Desde : 09/04/2013
Idade : 21
Localização : Além Paraíba - MG
Seg 07 Jul 2014, 02:02
WAIT 0 NeverAlone 

______________________________
PC:
Sistema Operacional: Windows 7 Ultimate 64-bit
Processador: Pentium(R) Dual-Core  CPU      E5700  @ 3.00GHz (2 CPUs), ~3.0GHz
RAM: 3 GB
HD: 465 GB
Placa de Video: NVIDIA GeForce 8400GS

Fecha sem aparece erro  76561198107050774
Fecha sem aparece erro  8_bit_running_houndeye_by_kaztah-d45t6bp
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Seg 07 Jul 2014, 02:08
@Lcs_07 escreveu:WAIT 0 NeverAlone 
aqui nunca mais aconteceu do nada pokerface nos ultimos tempos soh aconteceu com coisa q eu sei q fiz, no caso, eu mexendo num mod dae crasha e vou ver e foi num wait 0, mas eu sei qual mod q fez isso, pois eu msm estou lah mexendo nele :v: :v:

ps: lembrei agr, dias atrás eu tive um problema com wait 0 kkkkk mas era doidera, eu mandei o endereço do crash pro link2012 e ele disse q o erro foi "nao encontrar o rwframe da roda do carro", possivelmente alguma coisa como o carro nao ter roda etc wtf, achei q fosse o pack de carros originais do jogo pra imvehft, mas tirei e continuou  Raisins Face 

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
avatar
Lcs_07
Veterano
Veterano
Mensagens : 1623
Reputação : 20
Desde : 09/04/2013
Idade : 21
Localização : Além Paraíba - MG
Seg 07 Jul 2014, 02:11
Não entendi a parada das rodas que você disse no tópico dos carros originais com ImVehFT (no GTAForums)

______________________________
PC:
Sistema Operacional: Windows 7 Ultimate 64-bit
Processador: Pentium(R) Dual-Core  CPU      E5700  @ 3.00GHz (2 CPUs), ~3.0GHz
RAM: 3 GB
HD: 465 GB
Placa de Video: NVIDIA GeForce 8400GS

Fecha sem aparece erro  76561198107050774
Fecha sem aparece erro  8_bit_running_houndeye_by_kaztah-d45t6bp
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Seg 07 Jul 2014, 02:13
@Lcs_07 escreveu:Não entendi a parada das rodas que você disse no tópico dos carros originais com ImVehFT (no GTAForums)
........ pokerface
eu soh elogiei o projeto e pedi pra usar modelos nao pesados nas rodas @_@

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
avatar
Lcs_07
Veterano
Veterano
Mensagens : 1623
Reputação : 20
Desde : 09/04/2013
Idade : 21
Localização : Além Paraíba - MG
Seg 07 Jul 2014, 02:15
Aqui as rodas estão normais :v:
Ou você se referiu à alguma versão futura?

______________________________
PC:
Sistema Operacional: Windows 7 Ultimate 64-bit
Processador: Pentium(R) Dual-Core  CPU      E5700  @ 3.00GHz (2 CPUs), ~3.0GHz
RAM: 3 GB
HD: 465 GB
Placa de Video: NVIDIA GeForce 8400GS

Fecha sem aparece erro  76561198107050774
Fecha sem aparece erro  8_bit_running_houndeye_by_kaztah-d45t6bp
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Seg 07 Jul 2014, 02:59
@Lcs_07 escreveu:Aqui as rodas estão normais :v:
Ou você se referiu à alguma versão futura?
foi uma sugestão :v: sendo assim, pra futura

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
Lauan
Lauan
Mensagens Nível 4
Mensagens Nível 4
Mensagens : 332
Reputação : 7
Desde : 20/06/2014
Localização : Acre
Seg 07 Jul 2014, 13:31
Junior ? eu tmb to usando o scrlog mas quando crasha ele cria um arquivo scrlog.log na raiz do jogo  pokerface Sendo que e na pasta cleo


Última edição por Lauan em Seg 07 Jul 2014, 15:52, editado 1 vez(es)

______________________________
ohgodwhy
PC da Nasa:
OS: Microsoft Windows 7 Ultimate (32-bits)
RAM: 2GB
Processador: Intel Celeron CPU 3400 2.60Ghz
Placa de Video: Intel G41 Express Chipset
Monitor: SyncMaster
HDD: 320GB
Placa de Rede: Realtek PCIe GBE Family Controller
Directx: 11
Gabinete: Megaware
avatar
Lcs_07
Veterano
Veterano
Mensagens : 1623
Reputação : 20
Desde : 09/04/2013
Idade : 21
Localização : Além Paraíba - MG
Seg 07 Jul 2014, 13:44
Não me diga naodiga 

______________________________
PC:
Sistema Operacional: Windows 7 Ultimate 64-bit
Processador: Pentium(R) Dual-Core  CPU      E5700  @ 3.00GHz (2 CPUs), ~3.0GHz
RAM: 3 GB
HD: 465 GB
Placa de Video: NVIDIA GeForce 8400GS

Fecha sem aparece erro  76561198107050774
Fecha sem aparece erro  8_bit_running_houndeye_by_kaztah-d45t6bp
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Seg 07 Jul 2014, 17:22
.........tha :)
agr voltamos pra nossa programação normal

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
Conteúdo patrocinado
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum