Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22403
Reputação : 727
Desde : 03/05/2012
Idade : 26
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Seg 30 Jun 2014, 03:40
ATUALIZADO:
[Somente moderadores podem ver esta link]
tirei o numero da tela kk e botei mais coisas como regular a opacidade da sombra, mudar o tamanho dos pickups (muda tbm a cor do nitro e jetpack kkkk fica colorido vei) e a coisinha q amei: vento :v:

vou criar depois um cleo q controla o vento de modo realista, cada clima ventar mais/menos e caso o proximo clima seja uma chuva, entao eu boto pra começar a ventar mais indicando q está chegando chuva :)


aqui o .ini de configuração pra quem nao pode baixar o mod ter uma noção das coisas q tem:
Código:
[Patches]


;--- Forças                                                                                                           
FPSLimit        = -1      ; Limite de FPS ao ativar o limitador de FPS no menu do jogo [38 = 30fps | 55 = 40fps | 55 = 40fps | 105 = 60fps | use -1 para ignorar]

FastInAllRoads  = 1        ; Carros correm em qualquer tipo de estrada como se fosse rodovia           
HeadlightsOn    = 0        ; Forçar os carros a ficar com luz acesa sempre



;--- Gráficos
;- Ativações
Lensflare        = 1        ; Ativar o Lensflare (reflexo de lente, como o brilho do Sol batendo na camera etc)  [1 é padrão]
DisableMoBlur    = 0        ; Desativar desfoque de movimento (quanto o carro corre)
DisableVertigo  = 0        ; Desativar "vertigo effect" (quando o carro corre muito rapido) - funciona junto com o de cima
DisableHeat      = 1        ; Desativar efeito de calor na tela
DisaPedDinaSha  = 0        ; Desativar sombras dinâmicas dos pedestres
DisaMapDinaSha  = 0        ; Desativar sombras dinâmicas do mapa (inclui carros)
DisaCarVege      = 0        ; Desativar renderização de veículos e vegetações (ficam todos invisiveis) - usado pra poucos propositos, aumenta

ShadowOpacity    = 75      ; Opacidade das sombras dinamicas  [0 até 100 | 60 é padrão]
PickupsSize      = 0.6      ; Tamanho dos pickups/icones  [0.6 é padrão] - BUG: Este valor é usado também em outras coisas, mudando o valor pode aparecer bugs no jogo, por exemplo: aumentando ele, o nitro e fogo do jetpack ficarão coloridos! (caso algum bug muito problemático que dê crash, me avise)


;- Filtros
LicTextFilter    = 3        ; Filtro da textura do texto da placa do carro, deixe 3 para ter uma placa mais suave  [1 até 3 | padrão é 1]
FilterOne        = 2        ; Filtro da textura do CJ, menu e das sombras  [1 até 2 | padrão é 2] - pode deixar 1 para um PEQUENO aumento de FPS (consequentemente, menos qualidade)
TexFilMIN        = 3        ; Filtro de texturas (mínimo)  [1 é padrão]
TexFilMAX        = 3        ; Filtro de texturas (máximo) - Setando em 3 você irá remover o bug das ruas ficarem "pretas" no horizonte [2 é padrão]

;- Iluminação dos carros - Você pode desativar iluminações do modelo do carro para ganhar um pouco de FPS, mas pode deixar o carro escuro e fosco...
CarLight1        = 1        ; Iluminação 1  [1(ligado) é padrão]
CarLight2        = 1        ; Iluminação 2  [1(ligado) é padrão]
CarLight3        = 1        ; Iluminação 3  [1(ligado) é padrão]
LocalViewer      = 0        ; Uma diferença minúscula no brilho do carro, ativando fica um pouco mais suave e mais fraco, desativando (padrão original do jogo) fica um brilho um pouco mais forte
VehLightMul      = 1.0      ; Multiplicador de intensidade em uma luz (flashlight) batendo em algum carro  [1.0 é o padrão]

;- Posição da luz specular - Aqui se define a origem da luz que cria o brilho do carro  [-0.5, -0.5, 0.707 é o padrão] - por exemplo use 10.0 no X que você terá o brilho vindo de 10 metros ao lado dos carros, e o outro lado do carro será escuro
SpecDirX  = -0.5
SpecDirY  = -0.5
SpecDirZ  = 0.707



;--- Fixes
PedDisaCamFix    = 1        ; Correção do pedestre desaparecer caso você tire a camera dele
ScrollReloadFix  = 1        ; Correção de quando você troca de arma ("scrolla") ela recarrega automaticamente


;- Tempos
DeadPedFadeTime  = 90000    ; Tempo para o pedestre desaparecer depois de morrer (em milesegundos)  [padrão é 30000 (30 segundos)]


;--- Densidade
PedDensity  =  2.0        ; Densidade dos pedestres  [0.0 até 2.0 (ou mais?) | 1.0 é o padrão]
CarDensity  =  2.0        ; Densidade dos carros    [0.0 até 2.0 (ou mais?) | 1.0 é o padrão]



;--- Planeta
Gravity          =  0.008  ; Gravidade  [0.008 é o padrão]
FreezeWeather    =  -1      ; Travar algum clima  [use -1 para ignorar] - Lista aqui: http://wiki.sa-mp.com/wiki/WeatherID (por exemplo: 8 é chuva)
IgnoreWater      =  0      ; Ativando, a água não terá efeito visual, mas você poderá andar, dirigir, voar etc embaixo d'agua como se ela não existisse

;- Vento
WindPower        = 1.0      ; Potencia do vento para climas não chuvosos  [0.0(sem vento) é padrão]

______________________________
BMS agora em nova plataforma:
[Somente moderadores podem ver esta link]
Gabriel
Gabriel
Veterano
Veterano
Mensagens : 7084
Reputação : 64
Desde : 29/12/2012
Idade : 21
Localização : Cidade - Estado
Link : /2012
Seg 30 Jun 2014, 06:19
Quando eu olho pro sol o cj fica com um efeito como se um lado dele fosse muito iluminado, e o outro fica de boa, esse efeito fica piscando junto com o céu, eu olho pro sol e parece que o sol fica aumentando um pouco e depois o céu fica bem claro, dai ele volta ao normal, e isso fica em loop, o sol piscando, e o cj ficando iluminado só de um lado @_@

Achei que tivesse algo a ver com o lensflare, pois acontece quando olho pro sol, eu tirei e continuou a mesma merda ;-;

Começou quando coloquei essa versão atualizada ;---;

______________________________
Assinatura por [Somente moderadores podem ver esta link]
Tweaks, Fixes etc - Página 2 33cved2
[Somente moderadores podem ver esta link] [Somente moderadores podem ver esta link]
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22403
Reputação : 727
Desde : 03/05/2012
Idade : 26
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Seg 30 Jun 2014, 06:29
vc realmente tirou o mod pra ver se eh ele msm?
vai tirando funções (acho q se ir apagando tudo as linhas do ini fica deboa e nao dah crash :v: vai apagando as linhas pra testar)

fiz mais correções:
[Somente moderadores podem ver esta link]

os peds/carros nao estavam mudando a densidade, botava pra aparecer mais e nao fazia efeito, e inverti o lensflare, agr vc nao ativa, vc DESATIVA @_@

______________________________
BMS agora em nova plataforma:
[Somente moderadores podem ver esta link]
avatar
Lcs_07
Veterano
Veterano
Mensagens : 1623
Reputação : 20
Desde : 09/04/2013
Idade : 22
Localização : Além Paraíba - MG
Qua 02 Jul 2014, 20:35
O limitador de fps funcionou de boa aqui.
O fast in all roads aparentemente funcionou mas não notei muita diferenca isso faz algum sentido?
O dos carros com farol aceso funcionou de boa também.
O lensflare não deu pra testar por que meu GTA não tem lensflare(to testando em um GTA limpo)
Desativador de blur e de amigo do blur funcionou.
Desativador de efeito de calor funcionou.
Travador de tempo funcionou.
O desativador de sombras dinâmicas funcionou de boa.
Crashou quando eu tava subindo o Mount Chiliad de jetpack.
cleo.log:
02/07/2014 17:37:40.555 Log started.
02/07/2014 17:37:40.555 Unprotecting memory region '.text': 0x00001000 (size: 0x00456000)
02/07/2014 17:37:40.555 Unprotecting memory region '.rdata': 0x00458000 (size: 0x0004C000)
02/07/2014 17:37:40.556 Unprotecting memory region '.text': 0x008B1000 (size: 0x0064A000)
02/07/2014 17:37:40.556 Unloading plugins...
02/07/2014 17:37:40.556 Loading plugin cleo/FileSystemOperations.cleo
02/07/2014 17:37:40.567 Loading plugin cleo/IniFiles.cleo
02/07/2014 17:37:40.577 Loading plugin cleo/IntOperations.cleo
02/07/2014 17:37:40.587 Started on game of version: SA 1.0 us
02/07/2014 17:37:40.587 Injecting MenuStatusNotifier...
02/07/2014 17:37:40.587 Replacing call: 0x0057B9FD
02/07/2014 17:37:40.587 Injecting DmaFix...
02/07/2014 17:37:40.587 Replacing call: 0x0053E981
02/07/2014 17:37:40.587 Injecting TextManager...
02/07/2014 17:37:40.587 Injecting function at: 0x006A0050
02/07/2014 17:37:40.587 Injecting SoundSystem...
02/07/2014 17:37:40.587 Replacing call: 0x007487A8
02/07/2014 17:37:40.587 Injecting CustomOpcodeSystem...
02/07/2014 17:37:40.587 Injecting ScriptEngine...
02/07/2014 17:37:40.587 Replacing call: 0x0046A21B
02/07/2014 17:37:40.587 Replacing call: 0x0058D552
02/07/2014 17:37:40.587 Replacing call: 0x0058FCE4
02/07/2014 17:37:40.587 Replacing call: 0x0053BDD7
02/07/2014 17:37:40.587 Replacing call: 0x005BA340
02/07/2014 17:37:40.588 Replacing call: 0x005D4FD7
02/07/2014 17:37:40.588 Replacing call: 0x005D18F0
02/07/2014 17:37:40.588 Replacing call: 0x005D14D5
02/07/2014 17:37:40.588 Injecting function at: 0x004667DB
02/07/2014 17:37:40.979 Creating main window...
02/07/2014 17:37:40.982 Found sound device 0: No sound
02/07/2014 17:37:40.982 Found sound device 1 (default): Alto-falantes (VIA High Definition Audio)
02/07/2014 17:37:40.982 On system found 2 devices, 2 enabled devices, assuming device to use: 1 (Alto-falantes (VIA High Definition Audio))
02/07/2014 17:37:41.006 SoundSystem initialized
02/07/2014 17:37:41.018 Floating-point audio supported!
02/07/2014 17:37:41.019 Audio hardware acceleration disabled (no EAX)
02/07/2014 17:37:43.144 Scripts exclusively initialized
02/07/2014 17:37:43.149 Deleting dynamic fxts...
02/07/2014 17:37:43.149 Cleaning up script data... 0 files, 0 libs, 0 file scans, 0 allocations...
02/07/2014 17:37:43.150 Searching for cleo scripts
02/07/2014 17:37:43.150 Loading custom script Fixes.cs...
02/07/2014 17:37:43.150 Registering custom script named Fixes.c
02/07/2014 17:37:43.949 Scripts initialized
02/07/2014 17:37:43.950 Unregistering custom script named Fixes.c
02/07/2014 17:37:43.955 Deleting dynamic fxts...
02/07/2014 17:37:43.955 Cleaning up script data... 0 files, 0 libs, 0 file scans, 0 allocations...
02/07/2014 17:37:43.955 Searching for cleo scripts
02/07/2014 17:37:43.955 Loading custom script Fixes.cs...
02/07/2014 17:37:43.956 Registering custom script named Fixes.c
02/07/2014 17:37:43.964 void __cdecl CLEO::OnLoadScmData(void)
02/07/2014 17:37:43.964 Scripts loaded
02/07/2014 17:37:43.964 Unregistering custom script named Fixes.c
02/07/2014 17:37:43.969 Deleting dynamic fxts...
02/07/2014 17:37:43.969 Cleaning up script data... 0 files, 0 libs, 0 file scans, 0 allocations...
02/07/2014 17:37:43.969 Loading cleo safe ./cleo/cleo_saves/cs0.sav
02/07/2014 17:37:43.970 Searching for cleo scripts
02/07/2014 17:37:43.970 Loading custom script Fixes.cs...
02/07/2014 17:37:43.970 Registering custom script named Fixes.c
02/07/2014 17:46:36.553 Closing SoundSystem...
02/07/2014 17:46:36.553 Freeing BASS library
02/07/2014 17:46:36.553 SoundSystem closed!
02/07/2014 17:46:36.553 Deleting fxts...
02/07/2014 17:46:36.553 Unloading scripts...
02/07/2014 17:46:36.553 Unregistering custom script named Fixes.c
02/07/2014 17:46:36.553 Log finished.
Arvores e carros invisíveis funcionou.
Aparentemente a opacidade das sombras não funcionou(testei na do CJ)
Não testei o tamanho dos pickups.
O filtro das placas funcionou.
Os filtros de texturas funcionaram.
Não testei a iluminação dos carros.
Não consegui testar o fix dos pedestres desaparecerem.
O fix de recarregar a arma não funcionou.
A parada do ped demorar desaparecer funcionou (mas o sangue sumiu beeeeeeeeeeeem antes do ped).
Os pickups ficaram pequenos(valor 0.6)
A densidade de peds e carros funcionou.
A gravidade funcionou.
O ignorador de água funcionou.
Os nomes das radios sumiram pokerface

______________________________
PC:
Sistema Operacional: Windows 7 Ultimate 64-bit
Processador: Pentium(R) Dual-Core  CPU      E5700  @ 3.00GHz (2 CPUs), ~3.0GHz
RAM: 3 GB
HD: 465 GB
Placa de Video: NVIDIA GeForce 8400GS

[Somente moderadores podem ver esta link]
Tweaks, Fixes etc - Página 2 8_bit_running_houndeye_by_kaztah-d45t6bp
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22403
Reputação : 727
Desde : 03/05/2012
Idade : 26
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Qua 02 Jul 2014, 20:54
[Somente moderadores podem ver esta link] escreveu:O lensflare não deu pra testar por que meu GTA não tem lensflare(to testando em um GTA limpo)
ue, entao deixa "0" pra ver se ativa o lensflare @_@
e nao entendo pq as pessoas tem gta sem mods e nao tem lensflare .-. no meu gta funciona deboa o lensflare original dele @_@



[Somente moderadores podem ver esta link] escreveu:Crashou quando eu tava subindo o Mount Chiliad de jetpack.
cleo.log:
02/07/2014 17:37:40.555 Log started.
02/07/2014 17:37:40.555 Unprotecting memory region '.text': 0x00001000 (size: 0x00456000)
02/07/2014 17:37:40.555 Unprotecting memory region '.rdata': 0x00458000 (size: 0x0004C000)
02/07/2014 17:37:40.556 Unprotecting memory region '.text': 0x008B1000 (size: 0x0064A000)
02/07/2014 17:37:40.556 Unloading plugins...
02/07/2014 17:37:40.556 Loading plugin cleo/FileSystemOperations.cleo
02/07/2014 17:37:40.567 Loading plugin cleo/IniFiles.cleo
02/07/2014 17:37:40.577 Loading plugin cleo/IntOperations.cleo
02/07/2014 17:37:40.587 Started on game of version: SA 1.0 us
02/07/2014 17:37:40.587 Injecting MenuStatusNotifier...
02/07/2014 17:37:40.587 Replacing call: 0x0057B9FD
02/07/2014 17:37:40.587 Injecting DmaFix...
02/07/2014 17:37:40.587 Replacing call: 0x0053E981
02/07/2014 17:37:40.587 Injecting TextManager...
02/07/2014 17:37:40.587 Injecting function at: 0x006A0050
02/07/2014 17:37:40.587 Injecting SoundSystem...
02/07/2014 17:37:40.587 Replacing call: 0x007487A8
02/07/2014 17:37:40.587 Injecting CustomOpcodeSystem...
02/07/2014 17:37:40.587 Injecting ScriptEngine...
02/07/2014 17:37:40.587 Replacing call: 0x0046A21B
02/07/2014 17:37:40.587 Replacing call: 0x0058D552
02/07/2014 17:37:40.587 Replacing call: 0x0058FCE4
02/07/2014 17:37:40.587 Replacing call: 0x0053BDD7
02/07/2014 17:37:40.587 Replacing call: 0x005BA340
02/07/2014 17:37:40.588 Replacing call: 0x005D4FD7
02/07/2014 17:37:40.588 Replacing call: 0x005D18F0
02/07/2014 17:37:40.588 Replacing call: 0x005D14D5
02/07/2014 17:37:40.588 Injecting function at: 0x004667DB
02/07/2014 17:37:40.979 Creating main window...
02/07/2014 17:37:40.982 Found sound device 0: No sound
02/07/2014 17:37:40.982 Found sound device 1 (default): Alto-falantes (VIA High Definition Audio)
02/07/2014 17:37:40.982 On system found 2 devices, 2 enabled devices, assuming device to use: 1 (Alto-falantes (VIA High Definition Audio))
02/07/2014 17:37:41.006 SoundSystem initialized
02/07/2014 17:37:41.018 Floating-point audio supported!
02/07/2014 17:37:41.019 Audio hardware acceleration disabled (no EAX)
02/07/2014 17:37:43.144 Scripts exclusively initialized
02/07/2014 17:37:43.149 Deleting dynamic fxts...
02/07/2014 17:37:43.149 Cleaning up script data... 0 files, 0 libs, 0 file scans, 0 allocations...
02/07/2014 17:37:43.150 Searching for cleo scripts
02/07/2014 17:37:43.150 Loading custom script Fixes.cs...
02/07/2014 17:37:43.150 Registering custom script named Fixes.c
02/07/2014 17:37:43.949 Scripts initialized
02/07/2014 17:37:43.950 Unregistering custom script named Fixes.c
02/07/2014 17:37:43.955 Deleting dynamic fxts...
02/07/2014 17:37:43.955 Cleaning up script data... 0 files, 0 libs, 0 file scans, 0 allocations...
02/07/2014 17:37:43.955 Searching for cleo scripts
02/07/2014 17:37:43.955 Loading custom script Fixes.cs...
02/07/2014 17:37:43.956 Registering custom script named Fixes.c
02/07/2014 17:37:43.964 void __cdecl CLEO::OnLoadScmData(void)
02/07/2014 17:37:43.964 Scripts loaded
02/07/2014 17:37:43.964 Unregistering custom script named Fixes.c
02/07/2014 17:37:43.969 Deleting dynamic fxts...
02/07/2014 17:37:43.969 Cleaning up script data... 0 files, 0 libs, 0 file scans, 0 allocations...
02/07/2014 17:37:43.969 Loading cleo safe ./cleo/cleo_saves/cs0.sav
02/07/2014 17:37:43.970 Searching for cleo scripts
02/07/2014 17:37:43.970 Loading custom script Fixes.cs...
02/07/2014 17:37:43.970 Registering custom script named Fixes.c
02/07/2014 17:46:36.553 Closing SoundSystem...
02/07/2014 17:46:36.553 Freeing BASS library
02/07/2014 17:46:36.553 SoundSystem closed!
02/07/2014 17:46:36.553 Deleting fxts...
02/07/2014 17:46:36.553 Unloading scripts...
02/07/2014 17:46:36.553 Unregistering custom script named Fixes.c
02/07/2014 17:46:36.553 Log finished.
vc mandou o cleo.log e nao scrlog.log .-.


[Somente moderadores podem ver esta link] escreveu:Aparentemente a opacidade das sombras não funcionou(testei na do CJ)
eh soh as sombras dinamicas ok, do high


[Somente moderadores podem ver esta link] escreveu:Não testei o tamanho dos pickups.
basta aumentar o valor e spawnar um jetpack q vc verá o fogo colorido denilson gostoso mas tem q testar bem isso pq eh um valor constante, portanto pode causar bugs pakas, por outro lado os fogos coloridos ficaram lindus *-*

[Somente moderadores podem ver esta link] escreveu:O fix de recarregar a arma não funcionou.
opai, tbm @_@


[Somente moderadores podem ver esta link] escreveu:Não consegui testar o fix dos pedestres desaparecerem.
A parada do ped demorar desaparecer funcionou (mas o sangue sumiu beeeeeeeeeeeem antes do ped).
q :)
mas sim, o sangue continuou... sei lah se tem como mudar o tempo @_@ tbm queria mudar as marcas de pneu ;----;


[Somente moderadores podem ver esta link] escreveu:Os pickups ficaram pequenos(valor 0.6)
antes vc disse q nao testou masoq
e 0.6 eh o valor padrão normal e nao pequeno @_@


[Somente moderadores podem ver esta link] escreveu:Os nomes das radios sumiram pokerface
lol aqui deboa


vc nao testou o vento? na ultima versao tem vento mas nada configurado


vlw ajudou pakas, se saporra de recarregar a arma nao funcionou eu vou testar um outro metodo q achei num script do fastman, se nao dar denovo eu tiro a função msm ...ops :) era um erro idiota no script msm kkkkkk deixa

vou depois procurar mais coisa pra botar, agr toh criando um mod de vento junto com esse mod :v:

______________________________
BMS agora em nova plataforma:
[Somente moderadores podem ver esta link]
avatar
Lcs_07
Veterano
Veterano
Mensagens : 1623
Reputação : 20
Desde : 09/04/2013
Idade : 22
Localização : Além Paraíba - MG
Qua 02 Jul 2014, 21:08
[Somente moderadores podem ver esta link] escreveu:
[Somente moderadores podem ver esta link] escreveu:Aparentemente a opacidade das sombras não funcionou(testei na do CJ)
eh soh as sombras dinamicas ok, do high
Eu testei no Very High @_@

[Somente moderadores podem ver esta link] escreveu:
[Somente moderadores podem ver esta link] escreveu:Não consegui testar o fix dos pedestres desaparecerem.
A parada do ped demorar desaparecer funcionou (mas o sangue sumiu beeeeeeeeeeeem antes do ped).
q :)
mas sim, o sangue continuou... sei lah se tem como mudar o tempo @_@ tbm queria mudar as marcas de pneu ;----;
Eu me referi ao fix de eles desaparecerem quando vira a câmera

[Somente moderadores podem ver esta link] escreveu:
[Somente moderadores podem ver esta link] escreveu:Os pickups ficaram pequenos(valor 0.6)
antes vc disse q nao testou masoq
e 0.6 eh o valor padrão normal e nao pequeno @_@
Mas aqui ficou pequeno e o fogo do jetpack ficou normal @_@


[Somente moderadores podem ver esta link] escreveu:vc nao testou o vento? na ultima versao tem vento mas nada configurado
esqueci :) vou testar depois.

______________________________
PC:
Sistema Operacional: Windows 7 Ultimate 64-bit
Processador: Pentium(R) Dual-Core  CPU      E5700  @ 3.00GHz (2 CPUs), ~3.0GHz
RAM: 3 GB
HD: 465 GB
Placa de Video: NVIDIA GeForce 8400GS

[Somente moderadores podem ver esta link]
Tweaks, Fixes etc - Página 2 8_bit_running_houndeye_by_kaztah-d45t6bp
avatar
Lcs_07
Veterano
Veterano
Mensagens : 1623
Reputação : 20
Desde : 09/04/2013
Idade : 22
Localização : Além Paraíba - MG
Qua 02 Jul 2014, 23:10
...........Junior? pokerface

______________________________
PC:
Sistema Operacional: Windows 7 Ultimate 64-bit
Processador: Pentium(R) Dual-Core  CPU      E5700  @ 3.00GHz (2 CPUs), ~3.0GHz
RAM: 3 GB
HD: 465 GB
Placa de Video: NVIDIA GeForce 8400GS

[Somente moderadores podem ver esta link]
Tweaks, Fixes etc - Página 2 8_bit_running_houndeye_by_kaztah-d45t6bp
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22403
Reputação : 727
Desde : 03/05/2012
Idade : 26
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Qua 02 Jul 2014, 23:34
[Somente moderadores podem ver esta link] escreveu:
[Somente moderadores podem ver esta link] escreveu:
[Somente moderadores podem ver esta link] escreveu:Aparentemente a opacidade das sombras não funcionou(testei na do CJ)
eh soh as sombras dinamicas ok, do high
Eu testei no Very High @_@
bom, sei lah, nao custa nada testar olhando pro resto do mundo e vendo as sombras dos outros :v:


[Somente moderadores podem ver esta link] escreveu:
[Somente moderadores podem ver esta link] escreveu:
[Somente moderadores podem ver esta link] escreveu:Não consegui testar o fix dos pedestres desaparecerem.
A parada do ped demorar desaparecer funcionou (mas o sangue sumiu beeeeeeeeeeeem antes do ped).
q :)
mas sim, o sangue continuou... sei lah se tem como mudar o tempo @_@ tbm queria mudar as marcas de pneu ;----;
Eu me referi ao fix de eles desaparecerem quando vira a câmera
e eu me referi a vc falando q nao conseguiu e logo em seguida q conseguiu @_ _@


[Somente moderadores podem ver esta link] escreveu:
[Somente moderadores podem ver esta link] escreveu:
[Somente moderadores podem ver esta link] escreveu:Os pickups ficaram pequenos(valor 0.6)
antes vc disse q nao testou masoq
e 0.6 eh o valor padrão normal e nao pequeno @_@
Mas aqui ficou pequeno e o fogo do jetpack ficou normal @_@
@__@ tem ctz q tah pequeno? bote -1 (nao -1.0, colocar -1 msm), pro valor ser ignorado, dae eh soh ver se tah do msm tamanho de colocar 0.6 :v:

______________________________
BMS agora em nova plataforma:
[Somente moderadores podem ver esta link]
avatar
Lcs_07
Veterano
Veterano
Mensagens : 1623
Reputação : 20
Desde : 09/04/2013
Idade : 22
Localização : Além Paraíba - MG
Qui 03 Jul 2014, 00:18
Coloquei -1 e continuou pequeno.
Foi -1 mesmo, não foi -1.0 :)

______________________________
PC:
Sistema Operacional: Windows 7 Ultimate 64-bit
Processador: Pentium(R) Dual-Core  CPU      E5700  @ 3.00GHz (2 CPUs), ~3.0GHz
RAM: 3 GB
HD: 465 GB
Placa de Video: NVIDIA GeForce 8400GS

[Somente moderadores podem ver esta link]
Tweaks, Fixes etc - Página 2 8_bit_running_houndeye_by_kaztah-d45t6bp
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22403
Reputação : 727
Desde : 03/05/2012
Idade : 26
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Qui 03 Jul 2014, 00:56
entao tah no tamanho certo e vc tah achando pequeno ai :v:

______________________________
BMS agora em nova plataforma:
[Somente moderadores podem ver esta link]
avatar
Lcs_07
Veterano
Veterano
Mensagens : 1623
Reputação : 20
Desde : 09/04/2013
Idade : 22
Localização : Além Paraíba - MG
Qui 03 Jul 2014, 01:09
To de óculos :v:
Tweaks, Fixes etc - Página 2 Fwoh2h

______________________________
PC:
Sistema Operacional: Windows 7 Ultimate 64-bit
Processador: Pentium(R) Dual-Core  CPU      E5700  @ 3.00GHz (2 CPUs), ~3.0GHz
RAM: 3 GB
HD: 465 GB
Placa de Video: NVIDIA GeForce 8400GS

[Somente moderadores podem ver esta link]
Tweaks, Fixes etc - Página 2 8_bit_running_houndeye_by_kaztah-d45t6bp
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22403
Reputação : 727
Desde : 03/05/2012
Idade : 26
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Qui 03 Jul 2014, 01:24
AAAAAAAAAAA
odeio quando eu faço erros idiotas no sanny builder, me sinto burro :)

jah arrumei ok :) :) :) vlw

______________________________
BMS agora em nova plataforma:
[Somente moderadores podem ver esta link]
Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 17842
Reputação : 388
Desde : 04/05/2012
Idade : 24
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Qui 03 Jul 2014, 01:31
[Somente moderadores podem ver esta link] escreveu:AAAAAAAAAAA
odeio quando eu faço erros idiotas no sanny builder, me sinto burro :)

jah arrumei ok :) :) :) vlw

As vezes eu acho que é essa sintaxe do SB que força-nos fazer coisas idiotas :) 

______________________________
Tweaks, Fixes etc - Página 2 226c0ef57f9d7520d171cbadc68b3c56
------------------>>>[Somente moderadores podem ver esta link] <<<------------------
[Somente moderadores podem ver esta link]
avatar
Lcs_07
Veterano
Veterano
Mensagens : 1623
Reputação : 20
Desde : 09/04/2013
Idade : 22
Localização : Além Paraíba - MG
Sex 04 Jul 2014, 19:22
Depois que coloquei esse mod no meu GTA com mods ele começou a dar uns crashes loucos @_@
Scrlog terminou em Wait 0.
Eu tava andando de taxi em San Fierro, daí quando eu saltei com ele em uma daquelas colinas loucas o taxi caiu no chão, saíram faíscas na traseira dele e o jogo crashou.
Não é o local, eu passei por lá alguns minutos antes do jogo chashar.

______________________________
PC:
Sistema Operacional: Windows 7 Ultimate 64-bit
Processador: Pentium(R) Dual-Core  CPU      E5700  @ 3.00GHz (2 CPUs), ~3.0GHz
RAM: 3 GB
HD: 465 GB
Placa de Video: NVIDIA GeForce 8400GS

[Somente moderadores podem ver esta link]
Tweaks, Fixes etc - Página 2 8_bit_running_houndeye_by_kaztah-d45t6bp
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22403
Reputação : 727
Desde : 03/05/2012
Idade : 26
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Sex 04 Jul 2014, 19:30
pode ser por causa da mudança do tamanho dos pickups, como tah dito no .ini, mudar aquele numero pode gerar bugs/crashes

nova versao:
[Somente moderadores podem ver esta link]

apague a antiga ok, e ainda nao terminei o script do vento

______________________________
BMS agora em nova plataforma:
[Somente moderadores podem ver esta link]
avatar
Lcs_07
Veterano
Veterano
Mensagens : 1623
Reputação : 20
Desde : 09/04/2013
Idade : 22
Localização : Além Paraíba - MG
Sex 04 Jul 2014, 19:44
Ainda não vi diferença alguma na velocidade dos carros nas ruas normais...
EDIT: Aparada das radios voltou e os pickups estão no tamanho certo.
As ruas pretas continuaram(no GTA com e sem mods) no com mou estou usando o StreamIniExtender, mas mesmoassim as ruas pretas continuas(noblackroads está ativado).
EDIT²: O padrão do filtro de texturas é 3, e não 2.

______________________________
PC:
Sistema Operacional: Windows 7 Ultimate 64-bit
Processador: Pentium(R) Dual-Core  CPU      E5700  @ 3.00GHz (2 CPUs), ~3.0GHz
RAM: 3 GB
HD: 465 GB
Placa de Video: NVIDIA GeForce 8400GS

[Somente moderadores podem ver esta link]
Tweaks, Fixes etc - Página 2 8_bit_running_houndeye_by_kaztah-d45t6bp
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22403
Reputação : 727
Desde : 03/05/2012
Idade : 26
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Sab 05 Jul 2014, 10:48
[Somente moderadores podem ver esta link] escreveu:EDIT²: O padrão do filtro de texturas é 3, e não 2.
(FilterOne? ou vc tah falando do TexFilMAX?)
pois o bug das ruas pretas (como por exemplo embaixo da ponte de SF perto da delegacia) soh eh corrigido quando deixa o TexFilMAX em 3 @_@



vei, acho q vcs vao gostar disso, principalmente pra quem joga com joystick, e principalmente, quem joga com volante no gta, perfeito!
tbm perfeito pra quem curte drift @_@
[Somente moderadores podem ver esta link]
ele tira o limite de angulo da roda em alta velocidade, assim msm vc correndo vc poderá virar o carro como estar andando devagar, vei, juntar isso com o mod do link2012 de dobrar a roda mais devagar fica massa pra dirigir :B e dah pra fazer uns drifts lokos quando diminui soh um pouco a velocidade de dobrar a roda

______________________________
BMS agora em nova plataforma:
[Somente moderadores podem ver esta link]
Andryo
Andryo
Mensagens Nível 5
Mensagens Nível 5
Mensagens : 720
Reputação : 11
Desde : 07/08/2013
Idade : 23
Localização : Palmas, Paraná
https://www.youtube.com/user/andryogameplays
Sab 05 Jul 2014, 18:51
Até hoje eu me arrependo por não ser mais beta tester,fazer oque.

______________________________
Meu Notebook:

OS: Dual Boot - Windows 10 PRO and Windows 8.1
CPU: Intel(R) Core(TM) i3-4005U CPU @ 1.70GHz
HD: 500 GB
RAM: 8 GB DDR3
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22403
Reputação : 727
Desde : 03/05/2012
Idade : 26
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Sab 05 Jul 2014, 21:35
Tweaks, Fixes etc - Página 2 Gta_sa12
cheat dos carros andar sobre a agua reativado, foi removido da versao pra pc.... nao sei pq....
fastman mandou o endereço, basta ativar no .ini do mod e digitar GALILE :v:

______________________________
BMS agora em nova plataforma:
[Somente moderadores podem ver esta link]
avatar
Lcs_07
Veterano
Veterano
Mensagens : 1623
Reputação : 20
Desde : 09/04/2013
Idade : 22
Localização : Além Paraíba - MG
Sab 05 Jul 2014, 21:40
Coloquei TexFilMAX no 2 e as texturas ficaram cagadas argh
Coloquei no 3 e as texturas ficaram normais e a rua continuou ficando preta...

______________________________
PC:
Sistema Operacional: Windows 7 Ultimate 64-bit
Processador: Pentium(R) Dual-Core  CPU      E5700  @ 3.00GHz (2 CPUs), ~3.0GHz
RAM: 3 GB
HD: 465 GB
Placa de Video: NVIDIA GeForce 8400GS

[Somente moderadores podem ver esta link]
Tweaks, Fixes etc - Página 2 8_bit_running_houndeye_by_kaztah-d45t6bp
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22403
Reputação : 727
Desde : 03/05/2012
Idade : 26
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Sab 05 Jul 2014, 22:08
[Somente moderadores podem ver esta link] escreveu:Coloquei TexFilMAX no 2 e as texturas ficaram cagadas argh
Coloquei no 3 e as texturas ficaram normais e a rua continuou ficando preta...
vlw, o cara tava errado
Deji escreveu:0x884984 (default == 2) - Set to 0 for black road fix.
Tweaks, Fixes etc - Página 2 Gta_sa13
agr sim tah certo, eh um outro troço :v:


ps:
[Somente moderadores podem ver esta link]
controlar o tempo de cada foguete e flare do Hydra, fica apertando rapido q sai um monte :v:
...deixar ele travar a mira mais rapido tbm


edit:
achei como arrumar isso:
[Somente moderadores podem ver esta link]
basta aumentar o valor em 0x630D28 e 0x630D75, vou botar isso no mod tbm

______________________________
BMS agora em nova plataforma:
[Somente moderadores podem ver esta link]
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22403
Reputação : 727
Desde : 03/05/2012
Idade : 26
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Dom 06 Jul 2014, 00:17
alguem ai tem problema com mouse do gta e precisa daquele "mouse fix" do ryosuke?
eu tinha mas agr parou, aquele problema em q vc pausa/despausa o jogo e o mouse para de funcionar as vezes

parece q eu tenho uma solução via cleo @_@

NAO SOH BETA TESTERS, qualquer pessoa pra mim mandar o script e ver se funciona o fix .-.

______________________________
BMS agora em nova plataforma:
[Somente moderadores podem ver esta link]
avatar
Convidado
Convidado
Dom 06 Jul 2014, 00:24
Eu queria saber pq diabos o beta testes veio parar em WIP nessa porra.
Aliás, 15 FPS doi ohgodwhy
-W4nted
-W4nted
Veterano
Veterano
Nick anterior : Vicio_Explosivo
Título : Tryhard
Mensagens : 4277
Reputação : 35
Desde : 07/12/2012
Idade : 21
Localização : Itanhaém - SP
Dom 06 Jul 2014, 00:59
[Somente moderadores podem ver esta link] escreveu:alguem ai tem problema com mouse do gta e precisa daquele "mouse fix" do ryosuke?
eu tinha mas agr parou, aquele problema em q vc pausa/despausa o jogo e o mouse para de funcionar as vezes

parece q eu tenho uma solução via cleo @_@

NAO SOH BETA TESTERS, qualquer pessoa pra mim mandar o script e ver se funciona o fix .-.
eu necessito .-.
aqui buga quando eu dou esc..

______________________________
[Somente moderadores podem ver esta link]
Meu PC:
Video: Gigabyte GeForce GTX 1050
Ram: 8GB DDR3
Processador: Intel Core i5 3330 3.00Ghz
HD: HD: 500 GB
OS: Windows 10 Pro
Minhas playlists do Spotify:
avatar
Lcs_07
Veterano
Veterano
Mensagens : 1623
Reputação : 20
Desde : 09/04/2013
Idade : 22
Localização : Além Paraíba - MG
Dom 06 Jul 2014, 01:12
Da pra tirar aquele bug dos carros ficarem escuros ao minimizar o jogo?
Não é sempre que acontece isso, mas é um cocô Fuch That Guy

______________________________
PC:
Sistema Operacional: Windows 7 Ultimate 64-bit
Processador: Pentium(R) Dual-Core  CPU      E5700  @ 3.00GHz (2 CPUs), ~3.0GHz
RAM: 3 GB
HD: 465 GB
Placa de Video: NVIDIA GeForce 8400GS

[Somente moderadores podem ver esta link]
Tweaks, Fixes etc - Página 2 8_bit_running_houndeye_by_kaztah-d45t6bp
Conteúdo patrocinado
Permissões neste fórum
Você não pode responder aos tópicos