androwsbr
androwsbr
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 26
Reputação : 0
Desde : 23/11/2014
Idade : 20
Localização : Em Um Lugar Muito Distante Chamado >Terra<
Sab 04 Abr 2015, 23:21
Ola, alguem poderia me ajudar com esse erro que esta me perseguindo a dias, o erro WAIT 0, usei o SCRlog para descobrir, meu GTA sempre crash por causa desse erro.

Obrigado, Aguardo Resposta.

http://pastebin.com/jK2TKCcR



mas


Última edição por androwsbr em Sab 04 Abr 2015, 23:28, editado 2 vez(es)
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Sab 04 Abr 2015, 23:23
se o erro foi no wait 0, como dito aqui no forum, foi qualquer coisa do gta... esse log eh inútil

mande o Modloader/Modloader.log, nele deve ter o erro certo

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
androwsbr
androwsbr
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 26
Reputação : 0
Desde : 23/11/2014
Idade : 20
Localização : Em Um Lugar Muito Distante Chamado >Terra<
Sab 04 Abr 2015, 23:28

______________________________
De acordo com cientistas, Metade de 10 pessoas é 5.
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Sab 04 Abr 2015, 23:33
vish, achei q era uma coisa, mas nao, nao sei oq eh agr

vai tirando os mods cleos e asi pouco a pouco (soh arrastando pra uma pasta lah e pah) até parar de crashar
crasha quando tah jogando normalmente? em qualquer hora? demora muito? tipo uns 5 minutos jogando?
tente tirar a pasta cleo, jogue uns 7 ou 10 minutos, se nao crashou, bota a pasta cleo de novo lah e apague metade dos .cs, e vai testando, tirando metade por metade etc até encontrar o qual .cs q deu o erro

(sim, msm coisa sobre .asi, mas acredito q .asi nao seja tao facil de causar crashes nao, quase ctz q eh cleos)

e se nao for nenhum dos dois, vai tirando as coisas da pasta Modloader Fuch That Guy vai varrendo o jogo

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
androwsbr
androwsbr
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 26
Reputação : 0
Desde : 23/11/2014
Idade : 20
Localização : Em Um Lugar Muito Distante Chamado >Terra<
Sab 04 Abr 2015, 23:37
ok, vou faser isso, e sim , ele crasha quando estou jogando assim do nada, e tempo as vezes é variado, tipo tem hora que eu entro no jogo e casha , e tem hora que eu jogo uns 30 min e casha, quando eu achar o erro, dou respostas, obrigado.

______________________________
De acordo com cientistas, Metade de 10 pessoas é 5.
Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Sab 04 Abr 2015, 23:48
Código:
void __cdecl rwFrameDestroyRecurse(int a1)
{
  int v1; // eax@2
  int v2; // esi@3

  if ( a1 )
  {
    v1 = *(_DWORD *)(a1 + offsetof(RwFrame, child));
    if ( v1 )
    {
      do
      {
        v2 = *(_DWORD *)(v1 + offsetof(RwFrame, next));
        rwFrameDestroyRecurse(v1);
        v1 = v2;
      }
      while ( v2 );
    }
    _rwPluginRegistryDeInitObject(&frameTKList, a1);
    if ( *(_BYTE *)(a1 + 3) & 3 )
    {
      **(_DWORD **)(a1 + 0xC) = *(_DWORD *)(a1 + offsetof(RwFrame, inDirtyListLink)); // erro aqui
      *(_DWORD *)(*(_DWORD *)(a1 + offsetof(RwFrame, inDirtyListLink)) + 4) = *(_DWORD *)(a1 + 0xC);
    }
    ((void (__cdecl *)(_DWORD, int))RwEngineInstance->memoryFree)(
      *(int *)((char *)&RwEngineInstance->curCamera + frameModule),
      a1);
  }
}


TALVEZ algum modelo deve ter bugado

______________________________
GTA San Andreas Erro: WAIT 0 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
GTA San Andreas Erro: WAIT 0 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Sab 04 Abr 2015, 23:55
eh msm
99% de ctz q eh algum veiculo instalado

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
androwsbr
androwsbr
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 26
Reputação : 0
Desde : 23/11/2014
Idade : 20
Localização : Em Um Lugar Muito Distante Chamado >Terra<
Sab 04 Abr 2015, 23:57
entao, removi o cleo.asi e modloader.asi e ainda continua cashando, estou com o MOD overdose effects e o  SAGFX 0.3


Última edição por androwsbr em Sab 04 Abr 2015, 23:58, editado 1 vez(es)

______________________________
De acordo com cientistas, Metade de 10 pessoas é 5.
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Sab 04 Abr 2015, 23:58
vc tirou o modloader e ainda crasha? entao vc nem instalou os veiculos pelo Modloader? pokerface instalou pelo gta3.img?

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
androwsbr
androwsbr
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 26
Reputação : 0
Desde : 23/11/2014
Idade : 20
Localização : Em Um Lugar Muito Distante Chamado >Terra<
Sab 04 Abr 2015, 23:59
tirei , mas os veiculos estao pelo Modloader, eu instalo tudo por ele , estou achando que é o overdose effects ou o SAGFX 0,3

______________________________
De acordo com cientistas, Metade de 10 pessoas é 5.
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Dom 05 Abr 2015, 00:03
@androwsbr escreveu:overdose effects
nada a ver vei, o erro foi numa modelagem
@androwsbr escreveu:ou o SAGFX 0,3
isso eh até possivel, pois ele mexe com a modelagem dos veiculos (trocando efeitos dos cromos)

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
androwsbr
androwsbr
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 26
Reputação : 0
Desde : 23/11/2014
Idade : 20
Localização : Em Um Lugar Muito Distante Chamado >Terra<
Dom 05 Abr 2015, 00:05
eu vou tirar ele pra ver, tava vendo aqui, e ele subistitui o vehicle.txd, vou baixar o original aki e colocar pra ver,
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Dom 05 Abr 2015, 00:07
@androwsbr escreveu:vou baixar o original aki e colocar pra ver,
Modloader eh tao util quando usado :)

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
androwsbr
androwsbr
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 26
Reputação : 0
Desde : 23/11/2014
Idade : 20
Localização : Em Um Lugar Muito Distante Chamado >Terra<
Dom 05 Abr 2015, 00:10
kkkk, é que eu instalei o SAGFX primeiro que o Modloader '-'

______________________________
De acordo com cientistas, Metade de 10 pessoas é 5.
androwsbr
androwsbr
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 26
Reputação : 0
Desde : 23/11/2014
Idade : 20
Localização : Em Um Lugar Muito Distante Chamado >Terra<
Dom 05 Abr 2015, 00:26
uhuuuuuuuuu conseguimos LOL LOL  o erro era no SAGFX 0,3 mesmo  pokerface Obrigado Junior e Fabio pela ajuda :D

vcs sabem de outro MOD que apenas da reflexo nos carros, sem ser ENB serie polui muito o jogo, vlw !
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Dom 05 Abr 2015, 00:32
Ultrathing, mas nao eh tao bom assim


soh pra tentar entender qual foi o seu erro: qual sua placa de video?
e se vc saber: qual o shader dela? e se vc nao saber responder isso, soh responda: nao roda nenhuma enb series ai? ou soh algumas?

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
avatar
Izuna
Moderador
Moderador
Mensagens : 3944
Reputação : 59
Desde : 03/06/2012
Dom 05 Abr 2015, 00:35
O Novo SAGFX crasha o jogo, é bom removerem ele, eu já testei ele num GTA SA Limpo e é esse mesmo erro do rapaz, as vezes crasha ao iniciar, as vezes é por jogar/bater os carros demais ou parar o trânsito.
Recomendo o SAGFX do PS2, reflexos lindos e simples sem crashar.
http://www.gtagarage.com/mods/show.php?id=17540
Ultrathing é incompatível com muitos mods, pelo menos aqui, e eu sinceramente não sei qual é.
Num GTA Limpo/com poucos mods ele funciona de boa, sem crash
Porém com muitos mods ele faz o jogo travar depois da barrinha de loading.
androwsbr
androwsbr
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 26
Reputação : 0
Desde : 23/11/2014
Idade : 20
Localização : Em Um Lugar Muito Distante Chamado >Terra<
Dom 05 Abr 2015, 00:45
Minha placa de video é uma Intel HD graphics 4400 ( notebook sacomé neh )  pokerface
Shader : 5.0
directX 11.1

Ate agora que eu testei, roda todas " algumas com um pequeno legzinho mas roda" :D
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Dom 05 Abr 2015, 01:06
@androwsbr escreveu:Minha placa de video é uma Intel HD graphics 4400 ( notebook sacomé neh )  pokerface
Shader : 5.0
directX 11.1
eita

@Izuna, quantos bytes tem o .asi do sagfx q deu crash ai? pq aqui eu uso um e nao crasha nada, acho q eh uma versao antiga etc, sei lah, tah deboa ele

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
androwsbr
androwsbr
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 26
Reputação : 0
Desde : 23/11/2014
Idade : 20
Localização : Em Um Lugar Muito Distante Chamado >Terra<
Dom 05 Abr 2015, 01:13
Será que o meu serve ? , porque ele falo que era o mesmo que o meu

______________________________
De acordo com cientistas, Metade de 10 pessoas é 5.
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Dom 05 Abr 2015, 01:21
....entao diga quantos bytes tinha ue

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
androwsbr
androwsbr
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 26
Reputação : 0
Desde : 23/11/2014
Idade : 20
Localização : Em Um Lugar Muito Distante Chamado >Terra<
Dom 05 Abr 2015, 01:25
nao tem nenhum .asi '-'

so tem
d3d9.dll ( 118.272 bytes )
models ( 1.360.296 bytes )
extra_resources ( 1.074.305 bytes )

e dentro disso nao tem nenhum arquivo em .asi

______________________________
De acordo com cientistas, Metade de 10 pessoas é 5.
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Dom 05 Abr 2015, 01:31
nossa q lixo vei
isso deve ser uma versao extremamente antiga
pq diabos faria no d3d9.dll ao inves de .asi? asi loader existe pra isso, pra nao precisar usar .dlls

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
androwsbr
androwsbr
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 26
Reputação : 0
Desde : 23/11/2014
Idade : 20
Localização : Em Um Lugar Muito Distante Chamado >Terra<
Dom 05 Abr 2015, 01:32
eu baixei ele em outro site, o da mixmods esta offline '-'

tem como me passar o seu ?

Na verdade varios links la estao offline por causa do dropbox

______________________________
De acordo com cientistas, Metade de 10 pessoas é 5.
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Dom 05 Abr 2015, 01:40
@androwsbr escreveu:eu baixei ele em outro site, o da mixmods esta offline '-'

tem como me passar o seu ?

Na verdade varios links la estao offline por causa do dropbox
eita, tah funcionando sim cara @__@
oq acontece q nao funciona ai? e foi de lah q eu baixei, a nao muito tempo atrás

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
Conteúdo patrocinado
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum