Dom
Dom
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 13
Reputação : 0
Desde : 13/12/2015
Localização : Síria-Ohacle
Dom 13 Dez 2015, 13:06
S EU ESTOU DENTRO DE UM CARRO OBVIO serious?
avatar
Convidado
Convidado
Dom 13 Dez 2015, 13:19
também não precisa ser babaca , eu estava tentando te ajudar.
Cloud
Cloud
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Nick anterior : Israel
Título : Baiano
Mensagens : 857
Reputação : 138
Desde : 22/09/2015
Dom 13 Dez 2015, 13:36
Parece que afundou o Caps Lock no teclado, pqp.

______________________________
Everyone gonna remember my name !
avatar
Convidado
Convidado
Dom 13 Dez 2015, 13:45
e além disso tudo ainda dá poucas informações , como se o junior fosse vidente pra poder visualizar o gta dele e falar qual é o problema (que provavelmente é a instalação errada do mod ou alguma incompatibilidade).
Togeiro
Togeiro
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 5
Reputação : 0
Desde : 13/12/2015
Idade : 25
Dom 13 Dez 2015, 13:57
Aqui está acontecendo algo estranho, estava jogando de forma comum antes da instalação do tunning mod! Porém após a instalação do beta obtive um crash, o srclog estava vazio, porém printei isso [Somente moderadores podem ver esta link] , mesmo ali falando para não printar, acabei printando pois não sei onde esse log dito na box fica. O mais engraçado é eu ter apagado agora todos arquivos do tunning mod da pasta do Gta e mesmo assim ele continuar crashando o.O
Dom
Dom
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 13
Reputação : 0
Desde : 13/12/2015
Localização : Síria-Ohacle
Dom 13 Dez 2015, 14:06
fuuu
Dom
Dom
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 13
Reputação : 0
Desde : 13/12/2015
Localização : Síria-Ohacle
Dom 13 Dez 2015, 14:09
EU SÓ N CONSIGO ENTRAR NA GARAGEM (SIM EU ESTOU COM CARRO) E VI QUE FALTA UM INDIVEHHADLING TÁ FALTANDO AE
avatar
Convidado
Convidado
Dom 13 Dez 2015, 14:11
não pode fazer 2 posts seguidos aqui.
e desliga esse Caps Lock ai.
-

vc está instalando direto na pasta do gta ou com modloader ?
SideWinder
SideWinder
Veterano
Veterano
Título : Ruby does not exist
Mensagens : 1345
Reputação : 37
Desde : 06/09/2014
Idade : 22
Localização : sitio do djjr
Link : youtube.com/watch?v=R7AE7MfLt2s
Dom 13 Dez 2015, 14:14
Deve achar que aqui é bate-papo, só ler as regras e todo mundo fica bem.
Firefly escreveu:vc está instalando direto na pasta do gta ou com modloader ?

______________________________
Tuning Mod v1.5 - BETA TESTES - Página 2 2ywzqdu[Somente moderadores podem ver esta link]
[Somente moderadores podem ver esta link] [Somente moderadores podem ver esta link]
[Somente moderadores podem ver esta link] [Somente moderadores podem ver esta link]
"O orgulhoso prefere perder-se a perguntar qual é o seu caminho."
Winston Churchill
Frango Boy
Frango Boy
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 2
Reputação : 0
Desde : 13/12/2015
Idade : 21
Dom 13 Dez 2015, 14:23
Fui faser um monster aumentei o tamanho mas as rodas afundaram  pokerface
Togeiro
Togeiro
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 5
Reputação : 0
Desde : 13/12/2015
Idade : 25
Dom 13 Dez 2015, 14:38
Depois de diversos testes, já posso dizer com certeza, ao menos no meu computador
o tunning mod tem 100% de incompatibilidade com imvehft! Queria mandar algum log para
ajudar a descobrir o real problema, mas o scrlog fica sempre em branco. Não sei como ajudar......
mas
Dom
Dom
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 13
Reputação : 0
Desde : 13/12/2015
Localização : Síria-Ohacle
Dom 13 Dez 2015, 14:42
estou instalando com modloader
avatar
Convidado
Convidado
Dom 13 Dez 2015, 14:45
tem outros mods na pasta do modloader ? se tiver tira eles e deixa só o tuning mod na pasta e ai testa no jogo.

vc também tem mods instalados sem o modloader ?
Dom
Dom
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 13
Reputação : 0
Desde : 13/12/2015
Localização : Síria-Ohacle
Dom 13 Dez 2015, 14:47
Blz
Dom
Dom
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 13
Reputação : 0
Desde : 13/12/2015
Localização : Síria-Ohacle
Dom 13 Dez 2015, 14:52
cara aparece lá td blz mais na hora pra mim entrar n vai
avatar
Convidado
Convidado
Dom 13 Dez 2015, 14:55
instala o gta em outra pasta (não precisa reinstalar o atual) , coloca o cleo e o modloader nele.
coloca o tuning mod nesse modloader e testa no jogo.
Dom
Dom
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 13
Reputação : 0
Desde : 13/12/2015
Localização : Síria-Ohacle
Dom 13 Dez 2015, 14:56
Blz Vo testar Lá
avatar
Convidado
Convidado
Dom 13 Dez 2015, 14:58
se funcionar então pega 1 mod e coloca no jogo e testa o tuning mod pra ver se funciona, depois pega outro mod e vai indo até chegar no mod que causa do problema , e claro avise qual mod é.
Dom
Dom
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 13
Reputação : 0
Desde : 13/12/2015
Localização : Síria-Ohacle
Dom 13 Dez 2015, 15:03
cara n funcionou instalei a modloader e á cleo fico do mesmo jeito
Dom
Dom
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 13
Reputação : 0
Desde : 13/12/2015
Localização : Síria-Ohacle
Dom 13 Dez 2015, 15:03
eu posso instalar na pasta raiz do gta sa??
avatar
Convidado
Convidado
Dom 13 Dez 2015, 15:07
sim mas os arquivos do ''gta3img'' e '''gta_intimg'' devem ser colocados dentro dos .img

vc tem microsoft visual c++ 2005 - 2008 - 2010 - 2012 - 2013 - 2015 instalados no seu pc ?
recentemente eu reinstalei o windows e muitos mods pararam de funcionar e só voltaram ao normal depois que eu instalei.
.Blok
.Blok
Scripter CLEO - Básico
Scripter CLEO - Básico
Mensagens : 315
Reputação : 14
Desde : 01/02/2014
Idade : 20
Localização : Belém/PA
Dom 13 Dez 2015, 16:18
@Dom
Vê também se você não tá com esse mod instalado: [Somente moderadores podem ver esta link]
Ele faz desaparecer as marcas vermelhas do jogo...

______________________________


CONFIG. PC:

SO: Windows 7 64 bits
Placa-mãe: ASUS H61M-A/BR
CPU: Intel Core i3-2120 @ 3.30GHz
GPU: Intel HD Graphics 2000
RAM: Kingston 4GB DDR3
HD: 250GB


Tuning Mod v1.5 - BETA TESTES - Página 2 Gy3eJVe
Assinatura e avatar by [Somente moderadores podem ver esta link] -- PSN ID: GearHFB4
saphires
saphires
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 1
Reputação : 0
Desde : 13/12/2015
Dom 13 Dez 2015, 17:03
[Somente moderadores podem ver esta link] escreveu:EU SÓ N CONSIGO ENTRAR NA GARAGEM (SIM EU ESTOU COM CARRO) E VI QUE FALTA UM INDIVEHHADLING TÁ FALTANDO AE

só copiar o indivehhadling da pasta cleo do turning mod para a pasta cleo do gta(no meu funciono)
Drunken_Whaler
Drunken_Whaler
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 1
Reputação : 0
Desde : 13/12/2015
Dom 13 Dez 2015, 17:36
Junior , testei tudo o que tinha adicionado e melhorado e não tive nenhum bug ou crash até agora :D menos quando eu abaixei totalmente a suspensão e o carro começou a piruletar na garagem até explodir :v UAUEHAHUEHUAE
Togeiro
Togeiro
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 5
Reputação : 0
Desde : 13/12/2015
Idade : 25
Dom 13 Dez 2015, 17:38
Isso aconteceu comigo também, foi engraçado suhahusahuusahu bwuhahah
Porém acho que está relacionado com a maciez da suspensão e não ao tamanho, sei lá...
Conteúdo patrocinado
Permissões neste fórum
Você não pode responder aos tópicos