Mike
Mike
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 2
Reputação : 0
Desde : 08/02/2016
Seg 08 Fev 2016, 11:17
Bom, meu gta, ao iniciá-lo, aparece a seguinte mensagem ''gta_sa parou de funcionar!'', mais isso ocorreu após eu trocar idioma do jogo ( De inglês para Espanhol ). Quando troquei a tela ficou preta e logo que fechei não abriu mais.
OBS: Troquei só por curiosidade, sei que tem a tradução do GTA SAN Andreas e tals-..
E quando abro o SA-MP, aparece o seguinte crash:

SA-MP 0.3.7
Exception At Address: 0x7C901010
Base: 0x02E80000

Registers:
EAX: 0x00000020 EBX: 0x00BA679A ECX: 0x7FFDF000 EDX: 0x00000020
ESI: 0x00C1B340 EDI: 0x00000000 EBP: 0x0023FC64 ESP: 0x0023FC2C
EFLAGS: 0x00010202

Stack:
+0000: 0x00823FD0 0x00000020 0x00823535 0x00000000
+0010: 0x00000000 0x00C1B340 0x00BA679A 0x00BA6748
+0020: 0x0023FC3C 0x0023F850 0x0023FFB0 0x00825EA4
+0030: 0x00887F50 0xFFFFFFFF 0x00BA67CC 0x00538966
+0040: 0x0023FCA8 0x00000001 0x00000002 0x00000000
+0050: 0x006A023C 0x00000000 0x0023FCA8 0x00000002
+0060: 0x0023FCB8 0x00859C6C 0x00BA6748 0x00BA67CC
+0070: 0x00BA679A 0x008E2C90 0x00880000 0x00BA6748
+0080: 0x008E2C90 0x00BA679A 0x0023FCE7 0x4E415053
+0090: 0x2E485349 0x00545847 0x00506E31 0x00507E1A
+00A0: 0x0057CC8E 0x00000000 0x0023FD74 0x68747541
+00B0: 0x00000018 0x00000000 0x5F1D5420 0x00000006
+00C0: 0x00000000 0x00000000 0x00000006 0x00000000
+00D0: 0x0000040E 0x00000001 0x00000001 0x0000005C
+00E0: 0x00000001 0x00000002 0x7164AD44 0x00000018
+00F0: 0x00000000 0x0023FD74 0x007474D9 0x0074754A
+0100: 0x00000000 0x00000000 0x00000094 0x00000004
+0110: 0x00000000 0x000003B6 0x00000001 0x76726500
+0120: 0x20656369 0x6B636150 0x71003220 0x03720050
+0130: 0x0023FD70 0x7165337C 0x03720000 0x00000000
+0140: 0x03720000 0x0023FD8C 0x7165EA8A 0x03720000
+0150: 0x00000000 0x03724238 0x03724400 0x03724238
+0160: 0x0023FDC8 0x008241AA 0x03720000 0x00000000
+0170: 0x008241AF 0x03724400 0x00000000 0x00000000
+0180: 0x00000000 0x0023FDA0 0x0023FDC0 0x0023FFB0
+0190: 0x00825EA4 0x00888038 0xFFFFFFFF 0x008241AF
+01A0: 0x00406C83 0x00000018 0x00541ABC 0x00B73696
+01B0: 0x00541DA5 0x00000001 0x00000001 0xE3D3FBFF
+01C0: 0x0023FFC0 0x0053EC35 0x00619B71 0x00000018
+01D0: 0x00000000 0x7C80B529 0x00000000 0x0074873E
+01E0: 0x00000018 0x00000000 0x7FFD6000 0x01828CBE
+01F0: 0x00000004 0x00828CB3 0x00856C80 0x008A5A08
+0200: 0x7C910945 0x7C91094E 0x7C80B529 0x00020000
+0210: 0x7FFD6000 0x0023FE7C 0x00825EA4 0x7FFD6000
+0220: 0x7C901005 0x0023FE34 0x00823B3E 0x0023FE94
+0230: 0x7C90EE18 0x7C910970 0x7C97E4C0 0x7C8021B5
+0240: 0x7C802011 0x7C80B529 0x00000000 0x7FFD6000
+0250: 0x0023FFB0 0x00825EA4 0x00887E20 0xFFFFFFFF
+0260: 0x0023FE70 0x00821D27 0x0023FFB0 0x0023FFC0
+0270: 0x008246F1 0x00400000 0x00000000 0x01A7B01E

SCM Op: 0x0, lDbg: 0 LastRendObj: 0

Game Version: US 1.0

Se souberem como arrumar esse erro, ajudem-me, agradeço desde já.
Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Seg 08 Fev 2016, 11:27
Tenta tirar o gta_sa.set da pasta GTA San Andreas User Files para ver se ele inicia.

______________________________
Ajuda (gta_sa parou de funcionar)-.. 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
Ajuda (gta_sa parou de funcionar)-.. 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
Mike
Mike
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 2
Reputação : 0
Desde : 08/02/2016
Seg 08 Fev 2016, 18:53
Valeu Fábio, deu certo aqui, muito obrigado mesmo cara!
Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Seg 08 Fev 2016, 19:15
@Mike escreveu:Valeu Fábio, deu certo aqui, muito obrigado mesmo cara!

De nada :) :)

______________________________
Ajuda (gta_sa parou de funcionar)-.. 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
Ajuda (gta_sa parou de funcionar)-.. 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
Conteúdo patrocinado
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum