avatar
PlaneT_
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 45
Reputação : 2
Desde : 09/06/2016
Qui 01 Set 2016, 15:05
Hoje eu atualizei meu Windows 10, De manha. Durou uma 3 Horas, Até ai tudo bem.

Até que eu fui abrir o GTA San (  Jogo SA:MP ), eu fico com o jogo aberto por uns 2 minutos eu minimizo ele e tudo bem, Mais depois de um tempo eu vou minimizar o jogo e da tela preta. Eu ja reiniciei o computador também e nada, Deve ser algo relacionado a atualização do Windows 10.

O Que devo fazer ?
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Qui 01 Set 2016, 15:27
Poste aqui qualquer coisa sobre qualquer jogo.

Caso for sobre GTA, note que pelo fórum todo há muitas categorias de GTA, use-as! A não ser que você esteja falando sobre o jogo em si, ao invés de coisas como mods etc.

Outras coisas como downloads, tutoriais etc também há outras categorias por aqui, dê uma olhada antes.

Mano, vocês não entendem...

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
Matheus22567
Matheus22567
Veterano
Veterano
Mensagens : 2014
Reputação : 16
Desde : 17/12/2013
Idade : 21
Localização : Rio Claro - SP
Link : https://www.youtube.com/samu22gamer
Qui 01 Set 2016, 15:34
isso acontece comigo tambem... nao tem como minimizar o jogo pq fica tudo preto

______________________________
PC:
Processador: Dual Core G2030 3.00 GHz
Memoria RAM: 12GB DDR3
Placa mae: P8H61 LX2 R2.0
GPU: nvidia GT 730 2gb DDR3 128 bits
HD: 465GB
fonte: 500W ATX sla oq



Bug ao atualizar W10 ( Erro no GTA ) S2ibmiN Bug ao atualizar W10 ( Erro no GTA ) Tornades-12
avatar
PlaneT_
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 45
Reputação : 2
Desde : 09/06/2016
Qui 01 Set 2016, 15:35
@Junior_Djjr escreveu:
Poste aqui qualquer coisa sobre qualquer jogo.

Caso for sobre GTA, note que pelo fórum todo há muitas categorias de GTA, use-as! A não ser que você esteja falando sobre o jogo em si, ao invés de coisas como mods etc.

Outras coisas como downloads, tutoriais etc também há outras categorias por aqui, dê uma olhada antes.

Mano, vocês não entendem...

Move pra mim então ? Esqueci de olhar isso.
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Qui 01 Set 2016, 16:04
Aqui eu não tenho este problema e não sei oque corrigiu
Eu uso Widescreen Fix, SilentPatch, SkyGfx e vários outros mods, mas única coisa que imagino que tenha a ver, foi estes daí

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
Matheus22567
Matheus22567
Veterano
Veterano
Mensagens : 2014
Reputação : 16
Desde : 17/12/2013
Idade : 21
Localização : Rio Claro - SP
Link : https://www.youtube.com/samu22gamer
Qui 01 Set 2016, 19:49
@Junior_Djjr escreveu:Aqui eu não tenho este problema e não sei oque corrigiu
Eu uso Widescreen Fix, SilentPatch, SkyGfx e vários outros mods, mas única coisa que imagino que tenha a ver, foi estes daí

Uso esses 3

______________________________
PC:
Processador: Dual Core G2030 3.00 GHz
Memoria RAM: 12GB DDR3
Placa mae: P8H61 LX2 R2.0
GPU: nvidia GT 730 2gb DDR3 128 bits
HD: 465GB
fonte: 500W ATX sla oq



Bug ao atualizar W10 ( Erro no GTA ) S2ibmiN Bug ao atualizar W10 ( Erro no GTA ) Tornades-12
avatar
PlaneT_
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 45
Reputação : 2
Desde : 09/06/2016
Sex 02 Set 2016, 23:41
Hoje eu reinstalei o GTA e o samp, Estou utilizando apenas a Cleo, Modloader e Asi Loader.
É o erro continua é algo relacionado a atualização do windows 10. Acho que terei de voltar ao windows 8
Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Sex 02 Set 2016, 23:57
Tentou apagar a pasta Grand Theft Auto User Files para ver se o jogo recria? (faça backup dela antes)

Está rodando como administrador? Verificou as permissões da pasta do jogo?

______________________________
Bug ao atualizar W10 ( Erro no GTA ) 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
Bug ao atualizar W10 ( Erro no GTA ) 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
Kevin Prestes
Kevin Prestes
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Mensagens : 1955
Reputação : 26
Desde : 30/05/2013
Localização : Estância Velha - RS
Sab 03 Set 2016, 01:28
Mesma coisa aqui.. tentar minimizar dá tela preta e só reiniciando mesmo.. nem Ctrl+Alt+Del funciona pokerface
Matheus22567
Matheus22567
Veterano
Veterano
Mensagens : 2014
Reputação : 16
Desde : 17/12/2013
Idade : 21
Localização : Rio Claro - SP
Link : https://www.youtube.com/samu22gamer
Sab 03 Set 2016, 09:57
ué tenta usar o smart process, mas comigo se eu minimizar fica tudo preto. mas se eu voltar pro jogo e normal
o foda e q n tem como fazer outras coisas sem fechar o jogo

______________________________
PC:
Processador: Dual Core G2030 3.00 GHz
Memoria RAM: 12GB DDR3
Placa mae: P8H61 LX2 R2.0
GPU: nvidia GT 730 2gb DDR3 128 bits
HD: 465GB
fonte: 500W ATX sla oq



Bug ao atualizar W10 ( Erro no GTA ) S2ibmiN Bug ao atualizar W10 ( Erro no GTA ) Tornades-12
avatar
PlaneT_
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 45
Reputação : 2
Desde : 09/06/2016
Sab 03 Set 2016, 11:47
@Fabio escreveu:Tentou apagar a pasta Grand Theft Auto User Files para ver se o jogo recria? (faça backup dela antes)

Está rodando como administrador? Verificou as permissões da pasta do jogo?
Bom apaguei a User Files e o jogo criou outra.

Sim, Sempre executo com administrador. A pasta do jogo tem todas as permissões.
Fransley
Fransley
Mensagens Nível 3
Mensagens Nível 3
Mensagens : 187
Reputação : 61
Desde : 10/10/2014
Localização : Cidade - Estado
Sab 03 Set 2016, 16:30
@PlaneT_ escreveu:Hoje eu atualizei meu Windows 10, De manha. Durou uma 3 Horas, Até ai tudo bem.

Até que eu fui abrir o GTA San (  Jogo SA:MP ), eu fico com o jogo aberto por uns 2 minutos eu minimizo ele e tudo bem, Mais depois de um tempo eu vou minimizar o jogo e da tela preta. Eu ja reiniciei o computador também e nada, Deve ser algo relacionado a atualização do Windows 10.

O Que devo fazer ?

Ae no meu acontece isso, porem eu baixei o "Crack 1.0 US Compact EXE by Listener" ou gta_sa_compact.exe (é aquele de 4,9mb) e agora está funcionando normal. tenta ai, ve se funciona porque pelo menos comigo funcionou!! :)

Link:

______________________________

Bug ao atualizar W10 ( Erro no GTA ) 76561198127565926 Bug ao atualizar W10 ( Erro no GTA ) AddFriend
avatar
Convidado
Convidado
Sab 03 Set 2016, 18:29
Fransley e as skins retexturizadas ?
Killer_xD
Killer_xD
Veterano
Veterano
Título : "Griffin Station! Follow me!"
Mensagens : 1046
Reputação : 57
Desde : 16/02/2015
Idade : 23
Localização : Mato Grosso
Sab 03 Set 2016, 18:45
quando eu usava o W10 só conseguia usa o alt+tab se eu trocasse a resolução do jogo pra uma menor que a do meu monitor.
avatar
PlaneT_
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 45
Reputação : 2
Desde : 09/06/2016
Sab 03 Set 2016, 19:31
@Fransley escreveu:
@PlaneT_ escreveu:Hoje eu atualizei meu Windows 10, De manha. Durou uma 3 Horas, Até ai tudo bem.

Até que eu fui abrir o GTA San (  Jogo SA:MP ), eu fico com o jogo aberto por uns 2 minutos eu minimizo ele e tudo bem, Mais depois de um tempo eu vou minimizar o jogo e da tela preta. Eu ja reiniciei o computador também e nada, Deve ser algo relacionado a atualização do Windows 10.

O Que devo fazer ?

Ae no meu acontece isso, porem eu baixei o "Crack 1.0 US Compact EXE by Listener" ou gta_sa_compact.exe (é aquele de 4,9mb) e agora está funcionando normal. tenta ai, ve se funciona porque pelo menos comigo funcionou!! :)

Link:
Infelizmente no SA:MP Não pegou, Creio eu que pegue apenas no Offline.
Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Dom 04 Set 2016, 02:18
O SAMP usa o gta_sa.exe para iniciar, daria para você tentar renomear o .exe para ver se funciona...

Ou então fazer igual faziam no .exe no NFSU2 para ter acesso a garagem tuning de debug, só que no SAMP, para tentar iniciar o gta_sa compact

______________________________
Bug ao atualizar W10 ( Erro no GTA ) 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
Bug ao atualizar W10 ( Erro no GTA ) 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
avatar
PlaneT_
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 45
Reputação : 2
Desde : 09/06/2016
Dom 04 Set 2016, 11:50
@Fabio escreveu:O SAMP usa o gta_sa.exe para iniciar, daria para  você tentar renomear o .exe para ver se funciona...

Ou então fazer igual faziam no .exe no NFSU2 para ter acesso a garagem tuning de debug, só que no SAMP, para tentar iniciar o gta_sa compact
Eu fiz isso de renomear, No incio executa o samp normalmente mais depois aparece o menu do offline.

Resolvido.
Achei um gta_sa.exe que funcionou.
Link: http://www.gta-samp.com/gta_sa.exe
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Dom 04 Set 2016, 15:20
Eu já tive um problema assim e resolveu ao reinstalar o SAMP

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Dom 04 Set 2016, 15:24
@Junior_Djjr escreveu:Eu já tive um problema assim e resolveu ao reinstalar o SAMP

Bug ao atualizar W10 ( Erro no GTA ) Hqdefault

______________________________
Bug ao atualizar W10 ( Erro no GTA ) 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
Bug ao atualizar W10 ( Erro no GTA ) 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Seg 05 Set 2016, 18:46
@PlaneT_ escreveu:eu fico com o jogo aberto por uns 2 minutos eu minimizo ele e tudo bem, Mais depois de um tempo eu vou minimizar o jogo e da tela preta. Eu ja reiniciei o computador também e nada, Deve ser algo relacionado a atualização do Windows 10.
Sobre problemas de minimizar o jogo no Windows 10, notei agora que a solução é usar a compatibilidade do Windows XP.
Os bugs do fade-in/out também solucionam, o jogo parece todo mais fluente.

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
Conteúdo patrocinado
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum