Ninguém
Ninguém
Veterano
Veterano
Título : agora eu tenho
Mensagens : 684
Reputação : 4
Desde : 21/10/2015
Idade : 17
Localização : Salvador - Bahia
Qui 29 Set 2016, 18:39
último tópic


Última edição por Ninguém em Sex 09 Dez 2016, 20:14, editado 1 vez(es)

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
SAMP não abre mais 1logo Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
Ninguém
Ninguém
Veterano
Veterano
Título : agora eu tenho
Mensagens : 684
Reputação : 4
Desde : 21/10/2015
Idade : 17
Localização : Salvador - Bahia
Qui 29 Set 2016, 21:40
Alguém

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
SAMP não abre mais 1logo Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Qui 29 Set 2016, 21:48

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Sex 30 Set 2016, 00:37
Sei lá, tentou reinstalar?

______________________________
SAMP não abre mais 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
SAMP não abre mais 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
Ninguém
Ninguém
Veterano
Veterano
Título : agora eu tenho
Mensagens : 684
Reputação : 4
Desde : 21/10/2015
Idade : 17
Localização : Salvador - Bahia
Sex 09 Dez 2016, 20:09
Agora o SAMP simplesmente não abre, dá esse crash, já tentei reinstalar, passei o CrashFix e nada adiantou:
log:
SA-MP 0.3.7
Exception At Address: 0x758136EA
Base: 0x036B0000

Registers:
EAX: 0x0023F570 EBX: 0xFFFFFFFF ECX: 0x00000003 EDX: 0x00000000
ESI: 0x0378DC0C EDI: 0x0023F60C EBP: 0x0023F5CC ESP: 0x0023F570
EFLAGS: 0x00000212

Stack:
+0000: 0xE06D7363   0x00000001   0x00000000   0x758136EA
+0010: 0x00000003   0x19930520   0x0023F620   0x03798ECC
+0020: 0x0378DCCD   0x0023F60C   0x0023F5AC   0xFFFFFFFF
+0030: 0x00000000   0x00000000   0x0023F600   0x0023F60C
+0040: 0x0378DC0C   0x0023F60C   0x0023F500   0xFFFFFFFF
+0050: 0x00000000   0xDBAB224B   0x0023F600   0x0023F60C
+0060: 0x03765E99   0xE06D7363   0x00000001   0x00000003
+0070: 0x0023F600   0x03787770   0x0023F63C   0xE06D7363
+0080: 0x00000001   0x00000000   0x00000000   0x00000003
+0090: 0x19930520   0x0023F620   0x03798ECC   0x0023F680
+00A0: 0x03711A4B   0x0023F620   0x03798ECC   0x03BC2320
+00B0: 0x00000001   0x03710F3D   0x03787770   0x03BC2320
+00C0: 0x0023F680   0xFFFFFFFF   0x00000038   0x00000000
+00D0: 0x029E04B0   0xFFFFFE99   0x00000000   0x00000000
+00E0: 0x019E42C8   0x001260C0   0x70861300   0x0000000C
+00F0: 0x0023F6B8   0x70708DC8   0x70861300   0x0023F6B8
+0100: 0x6E00016F   0x0023F958   0x03781F68   0xFFFFFFFF
+0110: 0x0023F918   0x03711315   0x0023FA44   0x019E4560
+0120: 0x70708969   0xFFFFFE99   0x6E00016F   0x00000020
+0130: 0x00000002   0x70861390   0x0000016F   0x029E00C0
+0140: 0x0000007F   0x00000167   0x00240000   0x00000000
+0150: 0x0000000A   0x0000007F   0x029E0000   0x0023F698
+0160: 0x00000000   0x0023FF70   0x00000028   0x00000020
+0170: 0x01890000   0x00000000   0x00000040   0x01861390
+0180: 0x00000008   0x00010002   0x000207D0   0x00000000
+0190: 0x00000028   0x00000000   0x01957A50   0x00000000
+01A0: 0x00000028   0x00000020   0x01890000   0x00020000
+01B0: 0x019E07BC   0x00000065   0x0002086C   0x000201CC
+01C0: 0x000207D0   0x00000000   0x00000028   0x00000000
+01D0: 0x01957A50   0x77D4ACB1   0x00020000   0x019E0798
+01E0: 0x00000000   0x00020000   0x019E07BC   0x00000065
+01F0: 0x0002086C   0x000201CC   0x00000020   0x00000000
+0200: 0x00020868   0x00000028   0x0023F800   0x77D4ACB1
+0210: 0x00000020   0x00000000   0x029E0E54   0x0023FA44
+0220: 0x0370F069   0x0023FA53   0x706F3DE0   0x0023F9CC
+0230: 0x00000005   0x00000040   0x00000000   0x00000028
+0240: 0x0000007F   0x0000016F   0x0023FA44   0x0023F8E0
+0250: 0x77E1DB78   0x019E11D0   0x0023F830   0x77D37EE2
+0260: 0x019E1390   0x0023F830   0x00000000   0x77E1DB78
+0270: 0x00000FA0   0x029E3470   0x029E3470   0x77D37DD8

SCM Op: 0x0, lDbg: 0 LastRendObj: 0

Game Version: US 1.0

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
SAMP não abre mais 1logo Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
Hadrian Fonseca
Hadrian Fonseca
Level Designer - Intermediário
Level Designer - Intermediário
Título : Hellpiss
Mensagens : 1394
Reputação : 94
Desde : 11/10/2016
Idade : 17
Localização : Santos Dumont - MG
Link : https://steamcommunity.com/id/Hellpiss
Sex 09 Dez 2016, 20:22
É no carregamento? Possivelmente você tem mods no SA-MP, tente instala-lo em um GTA limpo e tente, se continuar dando erro, tente ir em compatibilidade e coloca "Windows 98/Windows Me", se não der, então... Fuch That Guy

______________________________
SAMP não abre mais Sg10
Ninguém
Ninguém
Veterano
Veterano
Título : agora eu tenho
Mensagens : 684
Reputação : 4
Desde : 21/10/2015
Idade : 17
Localização : Salvador - Bahia
Sex 09 Dez 2016, 20:49
Não é no carregamento, é logo quando aperto o botão de "play", daí nem abre e mostra esse erro
E é na compatibilidade do gta_sa.exe ou do samp.exe?

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
SAMP não abre mais 1logo Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
Hadrian Fonseca
Hadrian Fonseca
Level Designer - Intermediário
Level Designer - Intermediário
Título : Hellpiss
Mensagens : 1394
Reputação : 94
Desde : 11/10/2016
Idade : 17
Localização : Santos Dumont - MG
Link : https://steamcommunity.com/id/Hellpiss
Sex 09 Dez 2016, 21:39
Dos dois.

______________________________
SAMP não abre mais Sg10
avatar
Convidado
Convidado
Sex 09 Dez 2016, 21:42
Você usa o SAMPGraphicRestore ?
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Sab 10 Dez 2016, 02:04
Esse crash dump do SAMP é muito ruim, diz nem qual arquivo foi causado o crash, carai

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
Ninguém
Ninguém
Veterano
Veterano
Título : agora eu tenho
Mensagens : 684
Reputação : 4
Desde : 21/10/2015
Idade : 17
Localização : Salvador - Bahia
Sab 10 Dez 2016, 02:40
V_ZER0 escreveu:Você usa o SAMPGraphicRestore ?
Uso, porém é desde muito antes disso começar a acontecer

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
SAMP não abre mais 1logo Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
Hadrian Fonseca
Hadrian Fonseca
Level Designer - Intermediário
Level Designer - Intermediário
Título : Hellpiss
Mensagens : 1394
Reputação : 94
Desde : 11/10/2016
Idade : 17
Localização : Santos Dumont - MG
Link : https://steamcommunity.com/id/Hellpiss
Sab 10 Dez 2016, 07:49
Já tentou instalar ele em um GTA limpo?

______________________________
SAMP não abre mais Sg10
Ninguém
Ninguém
Veterano
Veterano
Título : agora eu tenho
Mensagens : 684
Reputação : 4
Desde : 21/10/2015
Idade : 17
Localização : Salvador - Bahia
Sab 10 Dez 2016, 14:29
Sim
(e achei que esse tutorial de mapeamento fosse de texturas)

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
SAMP não abre mais 1logo Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
Hadrian Fonseca
Hadrian Fonseca
Level Designer - Intermediário
Level Designer - Intermediário
Título : Hellpiss
Mensagens : 1394
Reputação : 94
Desde : 11/10/2016
Idade : 17
Localização : Santos Dumont - MG
Link : https://steamcommunity.com/id/Hellpiss
Sab 10 Dez 2016, 14:31
Seu GTA está no "Documents"?

______________________________
SAMP não abre mais Sg10
Ninguém
Ninguém
Veterano
Veterano
Título : agora eu tenho
Mensagens : 684
Reputação : 4
Desde : 21/10/2015
Idade : 17
Localização : Salvador - Bahia
Sab 10 Dez 2016, 15:46
Tenho dois GTAs: um na pasta Documentos (que tem mods) e outro no Program Files (onde está instalado o SAMP)

______________________________
*as configurações do pc agora estão no meu perfil, olhe lá (na seção "comentários") pra saber
SAMP não abre mais 1logo Grupo do TM no FB - Tuning Mod Parts - Download de vários jogos e do GTA SA - MixMods
Hadrian Fonseca
Hadrian Fonseca
Level Designer - Intermediário
Level Designer - Intermediário
Título : Hellpiss
Mensagens : 1394
Reputação : 94
Desde : 11/10/2016
Idade : 17
Localização : Santos Dumont - MG
Link : https://steamcommunity.com/id/Hellpiss
Sab 10 Dez 2016, 15:51
Tente colocar ele na Documents.

______________________________
SAMP não abre mais Sg10
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Dom 11 Dez 2016, 03:11
@Ninguém escreveu:Program Files (onde está instalado o SAMP)
Ué, pra mim é este o problema...
Bota nos documents e se não ir, reinstale o SAMP, ou até mesmo o GTA lá.
Conteúdo patrocinado
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum