Caio Walker
Caio Walker
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 11
Reputação : 0
Desde : 16/10/2016
Dom 16 Out 2016, 21:36
Olá pessoal. Há algum tempo venho tendo problemas com o que eu acredito ser o modloader... Fui atrás de vários programas pra tentar resolver, o limit ajuster parece que teve algum efeito mas o problema persiste...
O que acontece é que alguns mods ficam opacos e escurecidos, isso já faz tempo e me irrita muito. Peço perdão se for um problema bobo que eu não tenha enxergado, mas realmente eu pesquisei muito e vim aqui à vocês porque são minhas últimas esperanças. Pesquisei em muito lugar e não achei NADA. Pode ser até porque seja um problema bobo e eu não consegui resolver.
Fico grato a quem me ajudar, e desculpa se for alguma coisa boba.

Problema que parece ser com modloader (carro escurecido) W84368
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Dom 16 Out 2016, 21:51
Como assim "alguns mods ficam opacos"? Qual sua definição de "mods"? Não é os carros que ficam opacos? Então alguns carros modificados instalados são opacos?

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
Caio Walker
Caio Walker
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 11
Reputação : 0
Desde : 16/10/2016
Dom 16 Out 2016, 22:05
@Junior_Djjr escreveu:Como assim "alguns mods ficam opacos"? Qual sua definição de "mods"? Não é os carros que ficam opacos? Então alguns carros modificados instalados são opacos?

Qualquer mod instalado, seja carro, roda etc
O exemplo está na foto, o carro tá todo escurecido (A cor seria amarelo semelhante à um taxi)
Caio Walker
Caio Walker
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 11
Reputação : 0
Desde : 16/10/2016
Dom 16 Out 2016, 22:06
Escavando nas prints achei uma em que no momento não bugou

*bugado*
Problema que parece ser com modloader (carro escurecido) 1ep79f
*normal*
Problema que parece ser com modloader (carro escurecido) Qyv821
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Dom 16 Out 2016, 23:05
Mas e o GTA normal? Você só está mostrando SAMP

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
Und
Und
Mensagens Nível 4
Mensagens Nível 4
Mensagens : 457
Reputação : 32
Desde : 11/01/2016
Dom 16 Out 2016, 23:34
Isso não é ENB mal desinstalada n?
Caio Walker
Caio Walker
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 11
Reputação : 0
Desde : 16/10/2016
Dom 16 Out 2016, 23:57
@Junior_Djjr escreveu:Mas e o GTA normal? Você só está mostrando SAMP

Eu só jogo SAMP. Devido aos mods que tenho instalados apenas para o SAMP o gta dá erro no singleplayer.
Sinceramente acho difícil ter alguma diferença do SAMP pro SP, visto que o problema dá apenas NOS MODS, e não nos modelos não modificados.
Caio Walker
Caio Walker
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 11
Reputação : 0
Desde : 16/10/2016
Dom 16 Out 2016, 23:57
@Und escreveu:Isso não é ENB mal desinstalada n?

Nunca instalei nenhum ENB no meu.
E mesmo que fosse daria em todos os objetos né? O interessante é que dá apenas nos mods instalados pelo modloader.
avatar
Convidado
Convidado
Seg 17 Out 2016, 00:09
Parente da Sarah Walker ?
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Seg 17 Out 2016, 00:28
@Caio Walker escreveu:
@Junior_Djjr escreveu:Mas e o GTA normal? Você só está mostrando SAMP

Eu só jogo SAMP. Devido aos mods que tenho instalados apenas para o SAMP o gta dá erro no singleplayer.
Sinceramente acho difícil ter alguma diferença do SAMP pro SP, visto que o problema dá apenas NOS MODS, e não nos modelos não modificados.
Nossa, a diferença é gigantesca e inclusive é necessário usar SAMPGraphicRestore , que inclusive, recomendo você tentar instalar para ver.
Também tente usar o SkyGfx , já que ele "recria" o pipeline dos carros, e o seu problema é exatamente o pipeline deles, então pode ser que ele corrija o bug.

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
Caio Walker
Caio Walker
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 11
Reputação : 0
Desde : 16/10/2016
Sab 22 Out 2016, 01:32
Atualizando:
A causa do problema foi o skybox, agradeço a ajuda de todos.
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Sab 22 Out 2016, 01:39
Maldito SkyBox, cada dia que passa novos bugs vão sendo descobertos

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
Caio Walker
Caio Walker
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 11
Reputação : 0
Desde : 16/10/2016
Dom 23 Out 2016, 02:53
@Junior_Djjr escreveu:Maldito SkyBox, cada dia que passa novos bugs vão sendo descobertos

Né mano... O foda que os mais bonitos parecem que são os que mais bugam.
Conteúdo patrocinado
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum