Luiz Felipe
Luiz Felipe
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 41
Reputação : 4
Desde : 28/10/2016
Idade : 23
Dom 11 Dez 2016, 00:07
Fiz testes com os dois gerador de veículos (o do djjr eu já tinha reportado, mas estou enviando de novo só para lembrar), testado com os veículos originais do jogo, os mesmos problemas para os dois spawner, veja detalhes:

Bug:
-Ao tentar gerar um barco (exceto o ID 539) com o "PutOnVehicle = 0" ou "PutInCar=0" no .ini ele simplesmente não é gerado
Bugs, Crashes com "Djjr Car Spawner" e "Quick Vehicle Spawner v2.0 do LINK/2012" VNSv7nD

-Ao gerar trens com "PutOnVehicle = 1" ou "PutInCar=1" ele fica flutuando e não consigo sair de dentro do trem (eu sei que existe o spawn de trens , mas o problema é eu acidentalmente digitar um ID de trem, aí tenho que reiniciar o jogo por eu não conseguir sair do trem)

Crash:
-Ao tentar gerar um trem com "PutOnVehicle = 0" ou  "PutInCar=0" dá crash 0x004C7DAD

Veja os .LOGs (modloader e SCRLog)
Djjr Car Spawner :
https://justpaste.it/119rd

Quick Vehicle Spawner v2.0 :
https://justpaste.it/119re

Obs: Enviei os .log separado por que estava dando limite de mensagem
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Dom 11 Dez 2016, 03:02
O tempo que estou para corrigir esse mod.................... sou um fdp.

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum