DouglasB2310
DouglasB2310
Mensagens Nível 5
Mensagens Nível 5
Mensagens : 500
Reputação : 12
Desde : 12/01/2016
Localização : 127.0.0.1:1338
Link : to the Past
Sex 03 Fev 2017, 09:33
Pode até ser um erro do próprio Modloader, não testei instalar sem ele.
Modloader.log: http://pastebin.com/iY3h5vS0
SCRLog: Não registra nada. Além disso, penso que foi feito para achar erros em scripts CLEO
DXDiag: http://pastebin.com/fsyKF5Ai
Windows: Windows 7 Home Premium x64 SP1
Atualizações instaladas: http://pastebin.com/znwrvFwn

Visual C++ Redistributable:
- 2005 x86 e x64
- 2008 x86 e x64
- 2010 x86 e x64
- 2012 x86 e x64
- 2013 x86 e x64
- 2015 x86 e x64

.NET Framework:
- 4.5
- 4.5.1
- 4.5.2
- 4.6
- 4.6.1


Última edição por DouglasB2310 em Sex 03 Fev 2017, 09:42, editado 2 vez(es)
DouglasB2310
DouglasB2310
Mensagens Nível 5
Mensagens Nível 5
Mensagens : 500
Reputação : 12
Desde : 12/01/2016
Localização : 127.0.0.1:1338
Link : to the Past
Sex 03 Fev 2017, 09:35
Já descobri, é o SkyGFX. Falta saber qual função dele que dá esse problema. Já coloquei naquele formulário da lista de crash.
Posso instalar o BSOR Cursed Memories em paz, muito bonito aquele pack de vegetação. Dá vontade só de andar na zona rural do jogo depois que instala. PFFFTCH  megusta2 megusta2 megusta2

Agora que contribui com a lista de crash espero receber ajuda assim como o Luiz Felipe e o Matheus Rivaldo. Cheguei a reinstalar o Windows por causa disso. facepalm

Eu pensei:
É o mesmo crash do Windows 8.1:raface: Mas eu só tenho o timecyc instalado e alguns mods que não dava crash antes... philosoraptor
Será que é o SkyGFX? Eu me lembro que tinha uns negócio de cor ambiente nas gramas. philosoraptor philosoraptor
O que eu fiz:
Tirei ele.


Última edição por DouglasB2310 em Sex 03 Fev 2017, 09:50, editado 1 vez(es)
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Sex 03 Fev 2017, 09:48
Mod de grama não funciona -> Reinstalar Windows

Como eu amo...

E claramente tem lá funções de gramas no .ini do SkyGfx. Você tentou procurar? Só desativar. De preferência, teste removendo o SkyGfx1 e 3.ini, deixe usar o SkyGfx2.ini como padrão (renomeando-o para "SkyGfx1.ini") e entre no jogo com ele. Será um SkyGfx com configurações do PC, ou seja, como se fosse "tudo desativado". Se funcionar com esta configuração, então realmente é só procurar qual configuração tá dando o problema.

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
DouglasB2310
DouglasB2310
Mensagens Nível 5
Mensagens Nível 5
Mensagens : 500
Reputação : 12
Desde : 12/01/2016
Localização : 127.0.0.1:1338
Link : to the Past
Sex 03 Fev 2017, 09:51
É aquela função de cor ambiente nas gramas eu acho. Vou testar agora.
É a função "ps2grassFiles", mas desativar "ps2Modulate" deixa elas mais bonitas, já que foram feitas sem essa função ativada.
Com o "ps2Modulate" qualquer grama modificada fica brilhando.

Reinstalar o Windows por causa de um mod de grama... bwuhahah  facepalm
Mas o Windows 8.1 estava uma ruim mesmo. :v:
Conteúdo patrocinado
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum