OliveiraLeo
OliveiraLeo
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 6
Reputação : 0
Desde : 03/06/2017
Idade : 24
Localização : Ourinhos - SP
Link : www.youtube.com/channel/UC5JiIYe6-3FgsoIXwPzQVYQ
https://www.youtube.com/channel/UC5JiIYe6-3FgsoIXwPzQVYQ
Sab 03 Jun 2017, 19:43
Salve galera estou com um probleminha no meu GTA SA....

Eu fiz o backup dos meus veículos instalados corretamente, depois de um tempo resolvi desinstalar o jogo por causa de muito mod e queria montar um GTA mais light. Ai eu desinstalei e instalei novamente, quando eu iniciei o Game os veiculos que eu tinha instalado ainda estavam lá, e não adianta instalar os backups eles ainda continuam no jogo pokerface

Alguém pode me ajudar por favor somuchwin


UM ABRAÇO FAMÍLIA.
Killer_xD
Killer_xD
Veterano
Veterano
Título : "Griffin Station! Follow me!"
Mensagens : 1046
Reputação : 57
Desde : 16/02/2015
Idade : 23
Localização : Mato Grosso
Sab 03 Jun 2017, 23:32
Voce instala veiculos por img editor???
avatar
Convidado
Convidado
Dom 04 Jun 2017, 02:25
.


Última edição por Arthropod em Seg 08 Jun 2020, 04:25, editado 1 vez(es)
OliveiraLeo
OliveiraLeo
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 6
Reputação : 0
Desde : 03/06/2017
Idade : 24
Localização : Ourinhos - SP
Link : www.youtube.com/channel/UC5JiIYe6-3FgsoIXwPzQVYQ
https://www.youtube.com/channel/UC5JiIYe6-3FgsoIXwPzQVYQ
Dom 04 Jun 2017, 11:17
@Killer_xD escreveu:Voce instala veiculos por img editor???

Os mods que eu instalei eu usei o Alci's IMG Editor 1.5, normalzão mesmo
OliveiraLeo
OliveiraLeo
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 6
Reputação : 0
Desde : 03/06/2017
Idade : 24
Localização : Ourinhos - SP
Link : www.youtube.com/channel/UC5JiIYe6-3FgsoIXwPzQVYQ
https://www.youtube.com/channel/UC5JiIYe6-3FgsoIXwPzQVYQ
Dom 04 Jun 2017, 11:18
Arthropod escreveu:Qual'é o diretório onde o seu GTA está instalado?

O diretório do meu Gta: C:\Program Files\Rockstar Games
Bem comum...
Mak47
Mak47
Modelador - Básico
Modelador - Básico
Mensagens : 890
Reputação : 20
Desde : 16/08/2016
Idade : 17
Localização : Mississippi
Dom 04 Jun 2017, 11:36
Pra que deixar a fonte desse tamanho ninguém aqui tem problema de visão, e pq diabos vc ainda instala pelo Img e não pelo Modloader?
OliveiraLeo
OliveiraLeo
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 6
Reputação : 0
Desde : 03/06/2017
Idade : 24
Localização : Ourinhos - SP
Link : www.youtube.com/channel/UC5JiIYe6-3FgsoIXwPzQVYQ
https://www.youtube.com/channel/UC5JiIYe6-3FgsoIXwPzQVYQ
Dom 04 Jun 2017, 12:12
@Mak47 escreveu:Pra que deixar a fonte desse tamanho ninguém aqui tem problema de visão, e pq diabos vc ainda instala pelo Img e não pelo Modloader?

Aquela época nção tinha modloader, agora eu uso!
avatar
Disabled
Level Designer - Intermediário
Level Designer - Intermediário
Nick anterior : Null
Mensagens : 851
Reputação : 84
Desde : 13/12/2015
Dom 04 Jun 2017, 12:12
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Dom 04 Jun 2017, 12:14
Para de usar letra grande, cara, não temos problemas de visão.

Vamos tentar te converter:
http://www.mixmods.com.br/2014/11/primeiros-passos-para-montar-um-gta.html
Leia isso, o seu problema está lá no início, mas peço que siga tudo.

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
OliveiraLeo
OliveiraLeo
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 6
Reputação : 0
Desde : 03/06/2017
Idade : 24
Localização : Ourinhos - SP
Link : www.youtube.com/channel/UC5JiIYe6-3FgsoIXwPzQVYQ
https://www.youtube.com/channel/UC5JiIYe6-3FgsoIXwPzQVYQ
Dom 04 Jun 2017, 12:23
Galera já resolvi o problema!
Toda vez que instala um mod .img no Alci's IMG Editor 1.5, o Windows 7 cria um backup automático do arquivo, que é enviado nesse diretório  
C:\Users\"O NOME DO SEU PC"\AppData\Local\VirtualStore\Program Files
Ai eu só entrei na pasta do Gta e apaguei tudo que estava lá! Resolvido  o problema.  somuchwin

Obrigado ae pra quem ajudou no tópico trollface
OliveiraLeo
OliveiraLeo
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 6
Reputação : 0
Desde : 03/06/2017
Idade : 24
Localização : Ourinhos - SP
Link : www.youtube.com/channel/UC5JiIYe6-3FgsoIXwPzQVYQ
https://www.youtube.com/channel/UC5JiIYe6-3FgsoIXwPzQVYQ
Dom 04 Jun 2017, 12:24
@Junior_Djjr escreveu:Para de usar letra grande, cara, não temos problemas de visão.

Vamos tentar te converter:
http://www.mixmods.com.br/2014/11/primeiros-passos-para-montar-um-gta.html
Leia isso, o seu problema está lá no início, mas peço que siga tudo.

Vlw Cara!
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Dom 04 Jun 2017, 12:47
E leia as regras, você quebrou duas (a "1" agora e mais ou menos a "9" (por causa da letra grande, só))

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
avatar
Convidado
Convidado
Dom 04 Jun 2017, 13:10
.
Conteúdo patrocinado
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum