Nunca_Nem_Vi
Nunca_Nem_Vi
Mensagens Nível 1
Mensagens Nível 1
Título : Que Dia Foi Isso?
Mensagens : 12
Reputação : 0
Desde : 18/01/2018
Idade : 29
Qui 18 Jan 2018, 10:26
O meu GTA tem um problema... O jogo não reconhece os comandos dos mods,mas os comandos do jogo em si ele reconhece.
Eu não sei o que aconteceu,mas eu fechei o jogo para baixar mods, e quando abri para testá-los o jogo não reconheceu os comandos de nenhum mod (por exemplo: Ctrl+C para o Cheat Menu, H+7 para o Visual Car Spawner,etc.)

Eu já testei com diferentes mods fora da pasta do jogo, para ver se era (e qual era) o que estava dando problema.
Eu tenho um controle plugado no meu notebook,e eu tirei ele para tentar ativar os comandos, mas nada aconteceu.

Tenho aproximadamente 37-40 mods,entre eles o  Largeadress (aquele de reconhecer 4 GB de RAM), Open Limit Adjuster, Mix Sets, Silent Patch, entre outros...
(Sobre o Largeadress, eu tentei usar o gta_sa.exe.bat, simplesmente tirando o .bat do nome do arquivo, mas mesmo assim não adiantou...
Eu procurei na internet,mas não achei nada...
Peço ajuda sobre esse problema,por favor.

Agradeço qualquer ajuda...
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Qui 18 Jan 2018, 14:40
E você tem certeza de que eles estão sendo carregados e funcionando? Instalando pelo modloader, veja o modloader/modloader.log para ver se foram carregados. Assim como cleo.log para ver se os mods cleos estão funcionando.

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
Nunca_Nem_Vi
Nunca_Nem_Vi
Mensagens Nível 1
Mensagens Nível 1
Título : Que Dia Foi Isso?
Mensagens : 12
Reputação : 0
Desde : 18/01/2018
Idade : 29
Qui 18 Jan 2018, 15:07
@Junior_Djjr escreveu:E você tem certeza de que eles estão sendo carregados e funcionando? Instalando pelo modloader, veja o modloader/modloader.log para ver se foram carregados. Assim como cleo.log para ver se os mods cleos estão funcionando.

Olha cara,agora eu olhei pelo modloader.log e cleo.log e não consegui identificar... Mas, in-game os mods estão na lista do menu "Mod Configuration",e estão todos ativados,e eu sei que estão funcionando por que as armas mudam, e o mod de 1ª pessoa é o único que funciona os comandos(V ou botão de mudar visão). Os mods da pasta do GTA funcionam também.
Eu vou deixar o modloader.log e o cleo.log

modloader.log: https://pastebin.com/fFdFXvGU
cleo.log: https://pastebin.com/TM765yZP

Muito obrigado...
Nunca_Nem_Vi
Nunca_Nem_Vi
Mensagens Nível 1
Mensagens Nível 1
Título : Que Dia Foi Isso?
Mensagens : 12
Reputação : 0
Desde : 18/01/2018
Idade : 29
Qui 18 Jan 2018, 15:10
EDIT: Os mods da pasta "cleo" eu não posso ter certeza, mas eu acredito que estejam funcionando.
Carlos João Santos
Carlos João Santos
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 45
Reputação : 0
Desde : 17/01/2018
Link : www.youtube.com/channel/UCKNCus2lIr4f9pmYa8IqouA?view_as=subscriber?&ab_channel=SandboxGtaSA
Qui 18 Jan 2018, 17:01
é mto estranho mesmo, mas todas as hipóteses tem q ser descartadas tipo,
reiniciar o pc
testar o teclado no windows
deletar o gta.set da pasta documentos
fazer backup do save game e  forçar um new game
sempre é bom ter um gtasa limpo pra eliminar boa parte das duvidas
tipo um gtasa limpo com apenas o visualspawner
se continuar é pq deve ser algum problema no teclado ou windows
Nunca_Nem_Vi
Nunca_Nem_Vi
Mensagens Nível 1
Mensagens Nível 1
Título : Que Dia Foi Isso?
Mensagens : 12
Reputação : 0
Desde : 18/01/2018
Idade : 29
Qui 18 Jan 2018, 19:45
@Carlos João Santos escreveu:é mto estranho mesmo, mas todas as hipóteses tem q ser descartadas tipo,
reiniciar o pc
testar o teclado no windows
deletar o gta.set da pasta documentos
fazer backup do save game e  forçar um new game
sempre é bom ter um gtasa limpo pra eliminar boa parte das duvidas
tipo um gtasa limpo com apenas o visualspawner
se continuar é pq deve ser algum problema no teclado ou windows

Bom... Eu testei o jogo levando essas condições acima,mas não consegui resultado algum, mas levou tempo.
O teclado não é porque eu tenho o teclado do notebook + outro teclado externo,e eu costumo jogar com o externo pois tem o numpad,etc.
Eu tentarei baixar + mods para ver se o comando deles funcionam...

Muito obrigado Carlos...
Nunca_Nem_Vi
Nunca_Nem_Vi
Mensagens Nível 1
Mensagens Nível 1
Título : Que Dia Foi Isso?
Mensagens : 12
Reputação : 0
Desde : 18/01/2018
Idade : 29
Qui 18 Jan 2018, 22:07
Em relação aos "novos mods", os comandos ainda não funcionam.
Carlos João Santos
Carlos João Santos
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 45
Reputação : 0
Desde : 17/01/2018
Link : www.youtube.com/channel/UCKNCus2lIr4f9pmYa8IqouA?view_as=subscriber?&ab_channel=SandboxGtaSA
Qui 18 Jan 2018, 22:19
tem como vc instalar um gtasa novo com apenas um mod pra testar ?
tipo somente o visual car spawner nele;;

eu instalo mod faz uns 2 anos e ja instalei e reinstalei gtasa umas 2x a 3x por mes
devo ter uns 200 mods testados e armazenados no meu pc

TENTA ALGO TIPO RESETAR AS CONFIGURAÇOES DE CONTROLE DO JOGO
NO MENU DO JOGO
VAI Q NEH KKK
Um Geek
Um Geek
Scripter CLEO - Intermediário
Scripter CLEO - Intermediário
Título : Carinha que mora logo ali
Mensagens : 761
Reputação : 160
Desde : 07/03/2017
Localização : BH - MG
Link : https://gta-geek.blogspot.com.br/
https://gta-geek.blogspot.com.br/
Qui 18 Jan 2018, 23:13
Eu diria para testar o jogo sem o usar "Mod Configuration"  desabilite mods que mexem com os comandos de outros mods, pode esta tendo conflitos. isto só uma suposição.

*Mova para uma pasta fora do diretório do jogo ou algo do tipo.

______________________________

.::
Os mods que crio serão colocados no meu workshop link
Nunca_Nem_Vi
Nunca_Nem_Vi
Mensagens Nível 1
Mensagens Nível 1
Título : Que Dia Foi Isso?
Mensagens : 12
Reputação : 0
Desde : 18/01/2018
Idade : 29
Sex 19 Jan 2018, 10:44
@Carlos João Santos escreveu:tem como vc instalar um gtasa novo com apenas um mod pra testar ?
tipo somente o visual car spawner nele;;

eu instalo mod faz uns 2 anos e ja instalei e reinstalei gtasa umas 2x a 3x por mes
devo ter uns 200 mods testados e armazenados no meu pc

TENTA ALGO TIPO RESETAR AS CONFIGURAÇOES DE CONTROLE DO JOGO
NO MENU DO JOGO
VAI Q NEH KKK

Eu fiz diferente... Eu tenho outro GTA sem mods que lá eu jogo as missões. O que eu fiz... Eu instalei o cleo 4 na área de trabalho, fiz backup do bass.dll e do vorbisfile.dll e instalei o Visual Car Spawner e o Improved Fastloader. Inacreditavelmente funcionou, e eu querendo da uma de espertalhão, eu copiei o GTA sem mods para a pasta documentos (o GTA com mods também está na pasta Documentos) e instalei um cleo 4 novo lá, e copiei todos os mods do GTA modificado para lá. Resultado: o jogo nem abriu   Raisins Face .

Sobre os controles: eu fiz um backup do gta_sa.set e abri o jogo (para criar um novo lá), mas não adiantou nada e voltei com o backup do gta_sa.set, porque lá tem todos os controles configurados do joystick, que levou mo tempo de configurar...
Nunca_Nem_Vi
Nunca_Nem_Vi
Mensagens Nível 1
Mensagens Nível 1
Título : Que Dia Foi Isso?
Mensagens : 12
Reputação : 0
Desde : 18/01/2018
Idade : 29
Sex 19 Jan 2018, 10:47
@Um Geek escreveu:Eu diria para testar o jogo sem o usar "Mod Configuration"  desabilite mods que mexem com os comandos de outros mods, pode esta tendo conflitos. isto só uma suposição.

*Mova para uma pasta fora do diretório do jogo ou algo do tipo.

Po,eu já tentei,movendo todos os mods para a lixeira (exceto o Visual Car Spawner, e o Improved Fastloader),abri o jogo, e não funcionou. Depois,eu voltei com os mods da lixeira.
Junior_Djjr
Junior_Djjr
Scripter CLEO - Avançado
Scripter CLEO - Avançado
Título : Censurando since 2011
Mensagens : 22701
Reputação : 727
Desde : 03/05/2012
Idade : 25
Localização : Ibitinga - SP
Link : www.MixMods.com.br
http://MixMods.com.br
Sex 19 Jan 2018, 11:53

______________________________
BMS agora em nova plataforma:
Forum.MixMods.com.br
Nunca_Nem_Vi
Nunca_Nem_Vi
Mensagens Nível 1
Mensagens Nível 1
Título : Que Dia Foi Isso?
Mensagens : 12
Reputação : 0
Desde : 18/01/2018
Idade : 29
Sex 19 Jan 2018, 12:53

Foi mal cara,eu não prestei atenção
Carlos João Santos
Carlos João Santos
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 45
Reputação : 0
Desde : 17/01/2018
Link : www.youtube.com/channel/UCKNCus2lIr4f9pmYa8IqouA?view_as=subscriber?&ab_channel=SandboxGtaSA
Sex 19 Jan 2018, 22:26
uma dica boa pra vc manusear os mods sem ter q fazer grande esforço é criar uma pasta dentro de mod loader chamada

.Nova Pasta

(precisa ter o PONTO no inicio da pasta, mod loader n lê a pasta qndo vc cria ela com PONTO no inicio.)
vc pode criar varias delas dentro do modloader inclusive como sub-pasta q vai funcionar igualmente.

e jogar os mods duvidosos dentro dela, retirando aos poucos pra testar até achar o mod incompatível ou que esta dando erro.

______________________________
Spoiler:
Nunca_Nem_Vi
Nunca_Nem_Vi
Mensagens Nível 1
Mensagens Nível 1
Título : Que Dia Foi Isso?
Mensagens : 12
Reputação : 0
Desde : 18/01/2018
Idade : 29
Seg 22 Jan 2018, 07:45
Cara, eu consegui arrumar... Eu entrava no jogo e via que alguns mods não estavam rodando (por exemplo,o Trees Remove), e eu resolvi reinstalar a Cleo 4 na pasta do GTA...
Resultado: FUNCIONOU! Agora dá para jogar de boa.
Conteúdo patrocinado
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum