GDrumondS
GDrumondS
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 2
Reputação : 0
Desde : 18/02/2018
Idade : 24
Localização : Araruama - RJ
Dom 18 Fev 2018, 14:01
Recentemente o meu gta tem crashado sempre na mesma parte da missão do OG Loc, quando a música começa a tocar ele crasha antes das setas começarem a aparecer (logo após a introdução da música) e quando olhei o log só aparecia 1 erro.
>SCRLOG<
********************************************
 script noname
 Local variables dump:
 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
 91 91
********************************************

00118402&0: [574F] COMMAND_574F

*********************************
> Logging finished: 02:50:32
  Powered by SCRLog (by LINK/2012)
*********************************

>ModLoaderLog<
*********************************
Game version: GTA SA 1.0 US
Unhandled exception at 0x00000000 in GTA_SA.EXE: 0xC0000005: Access violation reading location 0x00000000.
    Register dump:
        EAX: 0x00000000  EBX: 0x00000001  ECX: 0x00A8EA70  EDX: 0x00003CA3  
        EDI: 0x00A8EB50  ESI: 0x00000064  EBP: 0x0028F610  EIP: 0x00000000  
        ESP: 0x0028F604  EFL: 0x00010216  CS: 0x00000023   SS: 0x0000002B   
        GS: 0x0000002B   FS: 0x00000053   ES: 0x0000002B   DS: 0x0000002B   
        
    Stack dump:
        0x0028F604:  6A1928A1 00A8EA70 00A8EA70 00000000 00469FF7 0000574F
        0x0028F61C:  00A8EA70 00000000 0046A220 69AD903C 00000000 0028F65C
        0x0028F634:  00000000 0000005B FFE1E1E1 80808080 FF000000 69AB5BFF
        0x0028F64C:  00000000 00000000 FFFFFFFF 0028F6D0 0028F694 0053BFCC
        0x0028F664:  01900DC8 00033F16 FFFFFFFF 484FC500 0028F694 6A191DC4
        0x0028F67C:  0053E986 0028F714 69BEF75A 0028F714 69BEFC50 00000001
        0x0028F694:  0028F6DC 69BEB8E9 0028F6E8 018ED030 69C48A9C 01900DC8
        0x0028F6AC:  00000000 00000020 018A09F8 00000000 00000000 00000001
        0x0028F6C4:  00000000 0028F6A4 0028F6A4 0028F700 69C43B40 00000001
        0x0028F6DC:  0028F6F0 69BEFC02 018ED044 00000001 0028F894 0028F70C
        base: 0x00090000   top: 0x0028F604   bottom: 0x00290000
        
    Backtrace (may be wrong):
        =>0x00000000 in unknown (+0x0) (0x0028F600) 
          0x6A1928A1 CLEO_ReadStringOpcodeParam+0x341 in CLEO.asi (+0x228a1) (0x0028F610) 
          0x00469FF7 in GTA_SA.EXE (+0x69ff7) 
*********************************

Se puderem identificar o erro pra mim, agradeceria muito pois não encontrei a solução no MixMods e nem aqui no tópico "resolvidos"
*Eu achei que o erro estava no EXE ou no Cleo.ASI, removi alguns mods que havia colocado antes do Crash (Antes aquela missão não crashava) mas ainda sim o erro persistia sempre. Fico no aguardo :)
*********************************
Eu peguei essa imagem no google pois é que mais se identifica com o meu, logo após essa parte que fala dos 2500 pontos, as frases somem e o jogo crasha antes que as setas apareçam.

https://i.servimg.com/u/f62/19/86/12/28/maxres10.jpg
Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Dom 18 Fev 2018, 17:37
e quando olhei o log só aparecia 1 erro.

O SCRLOG não registra erros, registra opcodes rodados (ou que tentaram rodar).

Parece ser algum script CLEO bugado que deixou algo preso no save, ou bugou o main.

Talvez script.img, você modificou ele?

______________________________
Crash na missão Vida na Praia 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
Crash na missão Vida na Praia 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
Ordep_
Ordep_
Mensagens Nível 3
Mensagens Nível 3
Título : "O amor é apenas uma reação química"
Mensagens : 171
Reputação : 2
Desde : 21/01/2018
Idade : 17
Localização : Serra - ES
Dom 18 Fev 2018, 19:36
Talvez a animação esteja bugada, se tirar os mods e tentar em outro save não funcionar, vai ter que reinstalar o GTA (Alias, baixe o CD original lá na Miscellanous-G), esses crashs no próprio GTA são um saco mesmo.

Enviado pelo Topic'it

______________________________
Crash na missão Vida na Praia Forum_10

Créditos : Daz_Vlad
GDrumondS
GDrumondS
Mensagens Nível 1
Mensagens Nível 1
Mensagens : 2
Reputação : 0
Desde : 18/02/2018
Idade : 24
Localização : Araruama - RJ
Ter 20 Fev 2018, 10:47
@Fabio escreveu:
e quando olhei o log só aparecia 1 erro.

O SCRLOG não registra erros, registra opcodes rodados (ou que tentaram rodar).

Parece ser algum script CLEO bugado que deixou algo preso no save, ou bugou o main.

Talvez script.img, você modificou ele?

Sim, havia colocado aquele mod da tal concessionária, mas tinha começado do zero pois o load não funcionava. Agora apareceu um outro bug relacionado ao GPS do GTA V HUD, não funciona nem a marcação no mapa  fuuu impossível jogar um GTA com mods sem encontrar bugs.
Conteúdo patrocinado
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum