ViiH TK 3D
ViiH TK 3D
Mensagens Nível 4
Mensagens Nível 4
Mensagens : 413
Reputação : 0
Desde : 14/06/2012
Idade : 22
Localização : Jacarezinho - Paraná
Link : tracertamgta.blogspot.com.br
http://tracertamgta.blogspot.com.br/
Qui 27 Set 2012, 12:42
Nao Sei o Nome Pra Isso Ajudabms

tanto no samp quanto no gta normal , repare na textura da rua ao lado do carro ( linda , textura original do jogo )

agora repare na textura da rua la na frente , q coisa horrivel e medonha

eu tenho o Mod 4Ever instalado e nas ruas desse mod isso nao aconteçe , apenas nas ruas originais do jogo

______________________________
Nao Sei o Nome Pra Isso 20498zz0
Nao Sei o Nome Pra Isso 41898
♥ Lais ♥
♥ Lais ♥
Mensagens Nível 4
Mensagens Nível 4
Mensagens : 305
Reputação : 7
Desde : 21/06/2012
Idade : 95
Localização : Sem localização.
Link : Mixmods.blogspot.com.br
http://MixMods.blogspot.com
Qui 27 Set 2012, 12:54
o 4Ever pra min fica com texturas igual o fim da rua no seu print, as vezes some as texturas das ruas em que eu estou parada, é estranho! Nao Sei o Nome Pra Isso 1016091707

______________________________
Nao Sei o Nome Pra Isso Lais
ViiH TK 3D
ViiH TK 3D
Mensagens Nível 4
Mensagens Nível 4
Mensagens : 413
Reputação : 0
Desde : 14/06/2012
Idade : 22
Localização : Jacarezinho - Paraná
Link : tracertamgta.blogspot.com.br
http://tracertamgta.blogspot.com.br/
Qui 27 Set 2012, 12:55
@♥ Lais ♥ escreveu:o 4Ever pra min fica com texturas igual o fim da rua no seu print, as vezes some as texturas das ruas em que eu estou parada, é estranho! Nao Sei o Nome Pra Isso 1016091707

mas pra min só fica ruim as texturas das ruas originais , as ruas do 4ever ficam perfeitas

______________________________
Nao Sei o Nome Pra Isso 20498zz0
Nao Sei o Nome Pra Isso 41898
avatar
blackjack1992
Level Designer - Avançado
Level Designer - Avançado
Mensagens : 3813
Reputação : 54
Desde : 03/05/2012
Qui 27 Set 2012, 19:46
As texturas originais do jogo tem uma resolução bem menor do que as do GTA SA 4 EVER

______________________________
Nao Sei o Nome Pra Isso 76561198087602417

Computer Settings:
Spoiler:
MOB: Asus M5A78L-M LX
CPU: AMD FX-6100 (3.3Ghz X6)
GPU: XFX Radeon HD6850 (1GB GDDR5)
RAM: Corsair Vengeance 8GB DDR3 1600hz
HDD: WD Caviar Green 1TB SATA II
PSU: Corsair CX500
LukasCelli
LukasCelli
Designer - Avançado
Designer - Avançado
Título : <title/>
Mensagens : 837
Reputação : 89
Desde : 03/06/2012
Idade : 24
Localização : Gransys
Link : https://www.lucascelli.me
http://lucascelli.deviantart.com/
Qui 27 Set 2012, 23:19
Isso acontecia comigo quando eu ajustava a placa de video em "desempenho" daí além disso o asfalto ficava preto (.preto sem textura.)

______________________________
Nao Sei o Nome Pra Isso QxmJEe1Nao Sei o Nome Pra Isso 02pskrR Nao Sei o Nome Pra Isso MUwddoT Nao Sei o Nome Pra Isso AZKUs3Y Nao Sei o Nome Pra Isso GiDnqwj
Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Qui 27 Set 2012, 23:46
Lucas_Celli escreveu:Isso acontecia comigo quando eu ajustava a placa de video em "desempenho" daí além disso o asfalto ficava preto (.preto sem textura.)

Qual é sua placa de vídeo?

______________________________
Nao Sei o Nome Pra Isso 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
Nao Sei o Nome Pra Isso 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
ViiH TK 3D
ViiH TK 3D
Mensagens Nível 4
Mensagens Nível 4
Mensagens : 413
Reputação : 0
Desde : 14/06/2012
Idade : 22
Localização : Jacarezinho - Paraná
Link : tracertamgta.blogspot.com.br
http://tracertamgta.blogspot.com.br/
Sex 28 Set 2012, 08:42
Lucas_Celli escreveu:Isso acontecia comigo quando eu ajustava a placa de video em "desempenho" daí além disso o asfalto ficava preto (.preto sem textura.)

da closed ! conseguii vlw parça

______________________________
Nao Sei o Nome Pra Isso 20498zz0
Nao Sei o Nome Pra Isso 41898
Fabio
Fabio
Programador - Avançado
Programador - Avançado
Mensagens : 18271
Reputação : 388
Desde : 04/05/2012
Idade : 23
Link : gtamodvicio.blogspot.com
http://gtamodvicio.blogspot.com
Sex 28 Set 2012, 13:11
Closed :)

______________________________
Nao Sei o Nome Pra Isso 226c0ef57f9d7520d171cbadc68b3c56
Modifico quase qualquer coisa.   :)
------------------>>>http://gtamodvicio.blogspot.com/ <<<------------------
Nao Sei o Nome Pra Isso 76561198069372249
Meu PC:
Spoiler:

Configurações PC:
*Processador: Intel Core i7 4790K 4.00GHz LGA1150
*Placa Mãe: GIGABYTE GA-H97M-D3H Intel (LGA1150)
*HD: 1TB Seagate Barracuda 64MB Sata III 7200RPM (2x - RAID 0)
*HD²: SAMSUNG M3 Externo USB 5400RPM 1TB
*Placa de vídeo: Nvidia GTX660 2GB DDR5 192bit EVGA
*RAM: 8GB DDR3 1600MHZ Kingston HYPER X BEAST (2x4GB)
*Fonte: Corsair 600W Reais CX600M Modular - CP-9020060-WW (80 Plus Bronze)
*Gabinete: Gabinete Raidmax Super Hurricane Branco - 248WB
*Monitor: LG 23MP55HQ Full HD HDMI 23'
Conteúdo patrocinado
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum